Sign in with
Sign up | Sign in
Your question

Cusrsor changes to boxed 11

Tags:
  • Windows XP
Last response: in Windows XP
Share
Anonymous
November 8, 2004 11:04:02 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Suddenly I am unable to run windows XP (with all service packs). After
selecting my user name to start up, and before windows fully loads the cursor
changes to a grey box with the number 11 in it in the uper right corner and
will not move out of that corner. I think I've seen this before, but now
cannot remember what it means.
If I start in safe mode the cursor works. If I start with all startup
programs disabled it still fails. So it must be somewhere between safe mode
and routine services. Any help would be greatly appreciated.
My system is as follows:

Tyan Tiger MPX motherboard with two Athlon MP processors and 1GB of memory
Matrox G200 AGP video card
Adaptec 39160 SCSI controller with 4 SCSI drives attached (one of which -
the D drive did fail just before this began)

--
RSHonaker

More about : cusrsor boxed

November 9, 2004 9:35:02 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I would run a virus scan.

"Richard Honaker" wrote:

> Suddenly I am unable to run windows XP (with all service packs). After
> selecting my user name to start up, and before windows fully loads the cursor
> changes to a grey box with the number 11 in it in the uper right corner and
> will not move out of that corner. I think I've seen this before, but now
> cannot remember what it means.
> If I start in safe mode the cursor works. If I start with all startup
> programs disabled it still fails. So it must be somewhere between safe mode
> and routine services. Any help would be greatly appreciated.
> My system is as follows:
>
> Tyan Tiger MPX motherboard with two Athlon MP processors and 1GB of memory
> Matrox G200 AGP video card
> Adaptec 39160 SCSI controller with 4 SCSI drives attached (one of which -
> the D drive did fail just before this began)
>
> --
> RSHonaker
Anonymous
November 12, 2004 2:11:24 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

you may have deleted a system font... i've seen something similar on such
occasion

--
"Display tolerance & kindness to those with less
knowledge than you because there is ALWAYS
someone with more"


"Richard Honaker" <RichardHonaker@discussions.microsoft.com> wrote in
message news:52B0F309-2835-469D-91AB-6319B935EF15@microsoft.com...
> Suddenly I am unable to run windows XP (with all service packs). After
> selecting my user name to start up, and before windows fully loads the
cursor
> changes to a grey box with the number 11 in it in the uper right corner
and
> will not move out of that corner. I think I've seen this before, but now
> cannot remember what it means.
> If I start in safe mode the cursor works. If I start with all startup
> programs disabled it still fails. So it must be somewhere between safe
mode
> and routine services. Any help would be greatly appreciated.
> My system is as follows:
>
> Tyan Tiger MPX motherboard with two Athlon MP processors and 1GB of memory
> Matrox G200 AGP video card
> Adaptec 39160 SCSI controller with 4 SCSI drives attached (one of which -
> the D drive did fail just before this began)
>
> --
> RSHonaker
!