Sign in with
Sign up | Sign in
Your question

Modem problem with Presario 1810 laptop

Last response: in Computer Brands
Share
Anonymous
a b D Laptop
April 13, 2004 4:32:12 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

Hi,

I have a Compaq Presario 1810 laptop and I’m having problem with the
configuration (detect) of the internal modem in Win2k, as you know it
originally comes with Win98. I have tried with many drivers and I
couldn’t get it work for me (don't detect it). Can someone help me with
this problem?.., what is the correct driver?.

Thanks in advanced,

Porthos
April 13, 2004 10:53:23 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

You will need to purchase a PCMCIA modem that comes with W2K drivers. None
are available for the internal modem since W2K is not a supported OS on the
1810.
HH

"Porthos" <fgeronimo@nospam.codetel.net.do> wrote in message
news:90f8f8b2039d1b9ad56bf8db8e4f17c3@localhost.talkaboutcomputing.com...
> Hi,
>
> I have a Compaq Presario 1810 laptop and I'm having problem with the
> configuration (detect) of the internal modem in Win2k, as you know it
> originally comes with Win98. I have tried with many drivers and I
> couldn't get it work for me (don't detect it). Can someone help me with
> this problem?.., what is the correct driver?.
>
> Thanks in advanced,
>
> Porthos
>
April 13, 2004 10:16:22 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

"HH" <hahunt42@hotmail.com> wrote in message news:<GEPec.1242$FB1.1201@fe25.usenetserver.com>...
> You will need to purchase a PCMCIA modem that comes with W2K drivers. None
> are available for the internal modem since W2K is not a supported OS on the
> 1810.
> HH
>
> "Porthos" <fgeronimo@nospam.codetel.net.do> wrote in message
> news:90f8f8b2039d1b9ad56bf8db8e4f17c3@localhost.talkaboutcomputing.com...
> > Hi,
> >
> > I have a Compaq Presario 1810 laptop and I'm having problem with the
> > configuration (detect) of the internal modem in Win2k, as you know it
> > originally comes with Win98. I have tried with many drivers and I
> > couldn't get it work for me (don't detect it). Can someone help me with
> > this problem?.., what is the correct driver?.
> >

HH is right. You are better off getting a Pcmcia modem. Something in
the 1810 bios doesn't allow Win2K/XP to set the resources for the
modem. If you even try to set the resource manually it too won't work.
Even the most current lucent/conexant driver will not work either.
Just an aside, if you have to do a warm restart in Win2K does your
system freeze when it attempts to reboot and the only way to clear it
is to power off and then on again? I could never solve this problem on
the 1810. I had the same problem when I tried running Linux and BSD
too on the 1810. However, WinNT 4.0, Win98, and WinME had no problems
restarting from a warm boot. I eventually gave up and traded my 1810
at a local computer shop for a used Armada M700. It works quite nice
with Win2K and Linux. =)
!