Sign in with
Sign up | Sign in
Your question

msi k7t turbo limited edition~~weird bootup probs

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
October 23, 2001 7:47:04 AM

I've been having problems with my K7T Turbo-R limited edition mother board. I cannot bootup each time i want to without resetting the bios. and when I can boot up, I have to put in my PS/2 keyboard while it boots up or it doesnt boot up.
Weird huh? due to this I cannot update my bios, video card, windows updates.. etc. and its a large inconvinience.

Most of the time when I can't bootup my comp I get all 4 red leds, and sometimes 0110 (red,green,green,red) and I also get the keyboard error I believe its 0010.

My comp specs are:

256 pc133ram, geforce 2 mx200 64mb video card, AMD athlon 1.4ghz 266 FSB cpu, 300watt power supply, 30gig 7200rmp hd, 24x dvd/cdrom.

ive tried getting a better power supply (370 watt) that didnt fix it, tried a usb keyboard that didnt work, tried updating bios, it didnt update, and tried updating bios with floppy disk too, didnt work.

ive got the system working now, and im using it right now.

anyone got any ideas on how to fix this problem?
Anonymous
a b V Motherboard
October 23, 2001 4:03:49 PM

Check the manual for the error codes that you're receiveing on the LEDs and let us know what they codes mean.
Anonymous
a b V Motherboard
October 23, 2001 10:37:39 PM

the one that happens the most is 0000 and 0010

0000 (4 reds): system power on, this will startbios initialization.
possible problem: cpu may be damaged or installed inproperly.
I know this isnt the real problem because the cpu boots up just find with itself and floppy.

0110 (red green green red): cpu initialization, this will show information regaurding processor, brand name,system bus, etc.

0010 (red red green red): initializing keyboard controller
possible problem: keyboard may be damaged or not plugged in properly
--------
these are all leds that hang, meaning a problem occurred during the operation.

the keyboard error is the one I've had the most hunch on, however. I've tried several keyboards and I got the same prob. also tried a usb keyboard instead of a ps/2 connecting one.
!