Sign in with
Sign up | Sign in
Your question

Customize IE

Last response: in Windows XP
Share
June 18, 2005 4:05:02 AM

IE 6.0.2800.1106.xpsp2.050301-1526

I read this at sometime or another, but cannot find it when I need it. I modified the IE View settings to maximize the view on a website. Now IE will not return to my desired standard view when I open a new IE webpage or start IE fresh from powering up my PC.

My goal is simple. I desire to find the IE startup view settings relative to starting a new IE webpage.
Standard Buttons (Customized)
Address Bar
Status Bar

Since I unchecked them, the page starts up now with the address bar to the VERY FAR right and unuseable. I need to correct that, close it and have IE open up as I set it.

If I have to adjust the registry, that is acceptable.

Thanks in advance.
Jeff

Every working computer must be improved .... or replaced ...

<A HREF="http://www.grid.org/services/teams/team.htm?id=510E6639..." target="_new">Join the THG Team.</A>

More about : customize

June 18, 2005 2:49:15 PM

Choose View\Toolbars and uncheck <b>Lock the Toolbars</b>. You then can use your mouse to drag the <b>address</b> bar back to where you want.
June 18, 2005 3:45:39 PM

True, but when I close IE and reopen it, it does not open as I have rearranged it. It is my objective to close IE and have it reopen as I rearranged it.

IE is reopening in the problem arrangement rather than my desired arrangement.

Thank you for your reply.

Every working computer must be improved .... or replaced ...

<A HREF="http://www.grid.org/services/teams/team.htm?id=510E6639..." target="_new">Join the THG Team.</A>
Related resources
June 19, 2005 5:37:31 AM

Very strange. I've tried the same thing as you (i.e. unchecked Standard Buttons, Address Bar, and Status Bar), closed out IE, restarted IE, then placed checkmarks next to Standard Buttons, Address Bar, and Status Bar. I had no problems.

I would have also suggested unlocking the toolbar to rearrange the address bar. Although I have no other solution for your problem, I do have a suggestion for maximizing the webpage view: Press F11. You can toggle back to normal view by pressing F11 again.

_____________
<i>There are 10 kinds of people in the world - those who understand binary
and those who don't</i>
June 19, 2005 11:47:23 AM

Okay, this can be caused by two things- either the locked toolbars. as has been said, OR that you don't have Windows set to remember folder customizations. In any case, once you get IE the way you want it, close the program by holding down the control key while clicking the red X to close the program. It should restart the way you want it.

<font color=green>****</font color=green> Never Assume <font color=red>ANYTHING</font color=red> <font color=green>****</font color=green>
June 20, 2005 1:09:50 PM

First, did you edit the Registry at all?

Second, did you close all IE instances, then change your settings, before testing it?

I'd say just close all your IE instances, go into control panl (or right click IE) and adjust your settings.

It sounds like your Registry isn't saving the changes which makes me think you either changed something in your registry or that something is preventing your computer from saving information to the registry.

Regardless.. here are some tips that might be useful if you feel like reading and checking out registry tips. You may need a registry hack to adjust the amount of information cached in your IE settings for personalization.

<A HREF="http://is-it-true.org/WindowsTips/WindowsNT/RegistryTip..." target="_new">IE tips and tricks</A>
June 20, 2005 3:10:11 PM

Thanks for the links. No, I have not modified the registry.
Yes, I made my arrangement chenge in a single IE window (1 of 1 total IE windows) ... closed it ... reopened IE to find the undesired arramgement.

Thanks for posting.

Every working computer must be improved .... or replaced ...

<A HREF="http://www.grid.org/services/teams/team.htm?id=510E6639..." target="_new">Join the THG Team.</A>
!