Sign in with
Sign up | Sign in
Your question

need help with epox 8kha+ mobo.. Please help me!

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
October 24, 2001 10:15:49 PM

Hi!

Just received a new 8kha+ mobo and I'm having a major issue... Namely, it doesn't seem to work!

I'm using 2 512MB PC2100 sticks of Mushkin ddr and a geforce 3 video card to try this thing out. I have a 1400 Mhz thunderbird at 266 fsb.

When I start the computer, I get nothing at all. No beep error codes, No POST screens, no video output.

The LED's read FF every time I start the board.

I've tried with 1 dimm, both dimms, even no dimms inserted. Even without any dimms inserted, no error beeps.

I've tested the CPU in another computer and it worked. I tested the video card and it worked.

Does anyone have any advice for me? Is there a jumper somewhere I missed setting? I haven't played with anything, just plugged stuff in.

For those of you who have one of these, do you get error beeps without memory in? Is the memory supposed to be Registered/ECC/Nonecc/etc. etc.?

If anyone can help me, I would greatly appreciate it!

Thanks a bunch!

Chris

More about : epox 8kha mobo

Anonymous
a b V Motherboard
October 25, 2001 1:13:24 AM

I have the same board without the +, i have a problem too, i know that mine not work when the CMOS clear jumper is in the wrong position. i also have trouble when i plug the keyboard in. so i cant get to the BIOS. start from scratch though with just a video card and the ram. thats my advice, but im not a guru.
October 25, 2001 9:03:25 AM

Hey C,
Are you sure your CPU is seated correctly? No Beeps, most of the time is Bad/no CPU, or Bad Mobo, or No Power. Does your P/S fan run? Don't worry about your DDR, the mobo isn't even getting past the CPU. Take your mobo out of the case and place it on a NON-CONDUCTING SURFACE, reinstall everything, and power it up, if it runs check the mobo and if it is making contact on the case/mobo back plate somewhere. Good Luck
Peace Out.........tile

Keep Hope Alive!<P ID="edit"><FONT SIZE=-1><EM>Edited by tilepusher on 10/25/01 05:07 AM.</EM></FONT></P>
Related resources
Anonymous
a b V Motherboard
November 16, 2001 4:33:59 PM

Same prob but the CMOS clear jumper (JBat1) also worked for me when moved from 2-3 to 1-2. New prob for me is that boot cooks my keyboard - still researching this.
November 16, 2001 5:03:40 PM

I had that problem. The manual is wrong abuot the clear cmos jumper.
as Mulder [and conti] says, set the jumper to clear CMOS (as per the manual) and ..hopefully.. it will boot.
good luck fella.

<P ID="edit"><FONT SIZE=-1><EM>Edited by monkeyspank on 11/17/01 01:17 AM.</EM></FONT></P>
Anonymous
a b V Motherboard
November 16, 2001 6:53:06 PM

email Epox. they will send you a BIOS chip N/C. I just got my new bios yesterday, ordered it Tuesday, and it dialed it right in. Best support in the buisiness. Its not that the BIOS is bad it is that the chip itself is incompatable with something. Whats awesome is this system has not crashed since I've had it and that is with it having a bad chip for the last 3 weeks. This is one killer board. Period
------------------

A7V rev. 1.04, Duron700, Visiontek GF2MX, 256MB PC100, WinME, SBlive
Anonymous
a b V Motherboard
November 16, 2001 7:04:48 PM

had to change my sig

8KHA+, AXIA Athlon 1000B@1333, Asus GTS 32MB, 512MB PC2100 Crucial, Win98SE, SBlive
Anonymous
a b V Motherboard
November 16, 2001 7:52:44 PM

Hello there.

Well, I had the very same problem with those boards.

*Big Sigh*

Even got a replacement board and the very same non-boot condition, so I immediately got a full refund.

Since I had prior problems with EPOX boards, it appears there wil be no more purchases of those boards.

Right now I'm interested the ABIT KR7A, since most venders still don't have the ASUS A7V-E 266A

RJD
November 16, 2001 11:15:30 PM

hey RJD,
I'm not trying to be funny but did you try booting with the clear cmos jumper the other way round?

If so, then it is a shame that some of these boards don't work, cos the ones that do are as nice as.

I'm running an athlon 1.3 at 1.44 ~160 (320) FSB! perfectly stable. And when it comes to overclocking... i'm just a spring chicken.
Sandra is telling me 1190 int MMX and 1135 FPU for memory bandwidth.
Can't be all that bad can it?

Sorry if this doesnt help cambcri but i needed to pick up on that point.

BTW, OcUK have the A7v266-E in stock.
Anonymous
a b V Motherboard
November 17, 2001 12:25:30 AM

<i>..."hey RJD, I'm not trying to be funny but did you try booting with the clear cmos jumper the other way round?..."</i>

I sure did, to no avail. Moreover, I checked and rechecked ALL jumpers, but still got a dark screen with no POST beeps whatsoever.

Let's face it dude...these obviously are LEMON boards regardless of your favorable experience, and as a result I personally don't have any patience in dealing with replacing faulty BIOS chips. I want a board that WORKS, right on the spot. Thanks for the ocUK tip though. But I think I'll wait until those boards are more available to local vendors before I buy.

RJD
!