Sign in with
Sign up | Sign in
Your question

I broke my A7V133! (I think...please help!!!)

Tags:
  • Motherboards
  • Product
Last response: in Motherboards
Share
October 24, 2001 10:42:05 PM

Alright, here's what happened:

I was overclocking my 850 TBird. I recleaned it using some dishwashing soap and alcohol afterwards. Then, I reapplied ASII and my MC370-0A.

I turned it back on, it works fine. I shutdown, and changed the jumpers to JumperFree mode. The voltage was set to 1.85v using the jumpers. When I got into the BIOS, I set the multiplier to 10.0, and the FSB to 103. It wouldn't POST. I changed it to Jumper mode, and set it the same way. No POST. I changed the voltage to JumperFree mode, and did the same for the multiplier and FSB. I turned off the power switch in the back, then attempted to clear the BIO using a flathead screwdriver.

Afterwards, I turned it on. No POST. Tried again...no POST. Tried again, and it was on for a short while, then turned off by itself. It was on for about 3 seconds, before shutting down automatically. Now, I'm crying (not really, but pretty frightened actually).

So, that's where I am. If I fix it, I might never overclock again. (I will...I'm just being dramatic)

Someone please help me out. BTW, one of the wires for the computer speaker is disconnected cuz it was loose. So, it's difficult to diagnose by hearing beeps, because it can't make any. I hope that wasn't hard to understand.

TIA,
Bryan

Don't pay any attention to my chickenscratch. :eek: 

More about : broke a7v133

October 24, 2001 11:18:44 PM

it could B ur BIOS settings... remove the battery from the board (or if there is a jumper to reset the BIOS do it, use it).... dunno what effect dishwash soap& alcohol has on a computer though (a drunk PC perhaps... mayB it got a hangover... okay okay I know bad joke...) :-)

---If at first you dont succeed... get a bigger hammer... that'll teach it !!!---
October 24, 2001 11:34:22 PM

I already tried clearing the BIOS once with the two jumper points next to the battery. That didn't work. The soap and alcohol was only for the processor.

DO I SOUND LIKE I'M IN A GOOD MOOD!?! I'm kidding...I'll be okay, as long as someone can help me out in the next 30 minutes... :eek: 

Don't pay any attention to my chickenscratch. :eek: 
Related resources
October 25, 2001 11:33:21 PM

Thanks for everyone's help...(sigh) I'm not mad, just angered that I shorted my motherboard. The flathead I happened to use was magnetized. Live and learn.

Basically, I fixed the speaker so I can hear the beeps. I turned on my computer, and it beeps for like 1 second, then turns off. No POST, nothing. I finally got the extra RAM I ordered. To see if it was a RAM problem, I replaced the one I already had in there. Nope...that wasn't it. So, I went out and bought an Athlon 1.3GHz. (Crazy, I know...) At least I could return it in 7 days. I'll do that on Wednesday, since that'll be like the last day, and I don't wanna push it. I thought that maybe since I was overclocking it, I might've fried it. That wasn't it.

I just sent back the motherboard to 1steweb in Santa Ana, CA. Hopefully, they'll send a new one back in a couple of days. I gotta be more careful in tinkering with my computer.

Anyways, I hope someone reads this, cuz I have a question. How do you short the BIOS jumper points for an A7V133 safely?

Don't pay any attention to my chickenscratch. :eek: 
October 25, 2001 11:57:54 PM

you mean to reset the bios?
use the jumper that is on there, and put it to the reset setting for about 15 seconds, then put it back to normal, then boot up computer.
that should put everything back the way it should be.

-DAvid

-Live, Learn, then build your own computer!-
October 26, 2001 12:22:41 AM

I remove the battery first,then I short out the
two CMOS clear solder points.I seem to have better luck
by removing the battery.

Rock out with your AMD out
October 26, 2001 8:11:21 AM

Hi, make sure none of your 4 pin Molex connectors are not shorting out on your case, I had the same thing, one long Beep with no post and then shut down. also re-seat all PCI-AGP cards.
Good luck

27’’ case-Dual fan-Enermax350w +8 fan with thermal control Digital Doctor5
Enermax 350W Dual Fan EG365P-VE(FC)
AMD 1200c @1.44GHz (10*144fsb)
Swiftech MC462-A w/Sanyo Denki 53cfm Fan @38c
Asus A7V133 KT133A ATA100 RAID-0
1 Dimm of 256MB Crucial PC133@144MHz Cas2-2-2
2 Maxtor 40.9=80GB ATA100@7200RPM in RAID-0
1 Maxtor 40.9GB 7200RPM-ATA100 Dual-boot Win2000/Win-XP PRo
ASUS V8200 Deluxe GeForce3 64MB DDR
Sony 21" Trinitron
Sound Blaster Platinum 5.1 with remote.
2 full sets of Altec Lansing 495's (2.1) with 2 sub's.
Hitachi DVD drive.
Hp 9100i CD-writer
Intel Pro100 Nic (PCI)
@home cable Internet and so on...




Do you smell that? I love the smell of thermal compound in the morning
October 26, 2001 9:39:33 AM

i think that you need to keep the battery in to make it reset the bios.....
i usually just unplug, put jumper to reset, wait 15 seconds, then put jumper back, and plug computer back in..
another thing you can do is to just switch off the powersupply. that way, you will still be able to ground yourself to the case before touching components.
taking out the battery should reset it too, but you have to unplug the power supply..
and when the battery is taken out, i would wait like a minute just to make sure that everything is discharged before putting it back in.
you shouldnt have to do both at the same time..and in my sleepy logic (it is 2:33 am here) doing both might cancel each other out....i hope that this makes sense to you...or maybe someone can explain better than me...but for the resetting of the bios to take place, i am pretty sure that there needs to be some power, or complete lack of it.....well, then that would mean that they wont cancel themselves out..forget that i said anything about them canceling each other out...
just unplug comp, switch jumper to reset mode, leave for like 15 seconds, then put back to normal. then boot up comp. should be reset...
and if it isnt, then you can get a new bios chip from manufacturer...i think.
or, something else might be wrong...
my friend almost had the same thing with the molex, as stated in the last post before mine...
he had this fan thing in his computer, and one of the wires in it was bare, and so was the corresponding wire of the same fan....they were touching, and shorting, making the system reset itself over and over...until he took the fan out..and then his system ran fine...and never randomly reset itself. kinda dumb how something that stupid can slip by the best of us...so just double check EVERYTHING...reseat the ram, cards, maybe even the cpu..you never know...leave out everything except the video card, and try it that way..maybe some card is causing something to happen...just check everything...sorry i rambled, but i am tired, and drinking a slurpee...not too conscious...(btw, i am waiting for a low level format to complete on my little sister's computer...OH JOY!)

-DAvid

-Live, Learn, then build your own computer!-
October 26, 2001 6:35:02 PM

The annoying thing with the A7V133 is that there is no jumpers to reset the BIOS, just two points where a jumper should be.

Don't pay any attention to my chickenscratch. :eek: 
October 26, 2001 6:37:02 PM

Okay...what do you use to short out the points?

Don't pay any attention to my chickenscratch. :eek: 
October 26, 2001 6:41:59 PM

Quote:
Hi, make sure none of your 4 pin Molex connectors are not shorting out on your case, I had the same thing, one long Beep with no post and then shut down. also re-seat all PCI-AGP cards.

How would you short them out on the case? I have them all used up. Plus, I really did check everything pretty thoroughly. So, I don't know what I did. I probably shorted it out, that's for sure.

The weird thing is that when I took out all the memory, it beeped the code for no DRAM detected. When I changed the processor, it still did the same thing. So, I still wonder how you fixed it after that...

Don't pay any attention to my chickenscratch. :eek: 
October 26, 2001 6:45:49 PM

Just a happy update:
I called the company I RMA'ed my board to. I know they received it (checked UPS), and they said they had them in stock. So, I got the name of the guy, and he said they'd send it today. :smile: I won't get it until Monday, but at least I know they'll send it. If I don't get it on Monday, I'm gonna go ballistic on that guy.

FYI, if you live in California, 1steweb.net is a pretty good company. Their prices aren't too great, but their service sure is.

Don't pay any attention to my chickenscratch. :eek: 
October 26, 2001 11:33:16 PM

OK This sounds realy funky, but I use the curved
end of a butter knife.It works perfect for me.
Sounds like your new board will be there real soon.
Good Luck

Rock out with your AMD out
October 27, 2001 5:24:45 PM

:lol: 

That's hilarious! I'll be sure to try that out, but hopefully I won't have to, if you know what I mean...
Thanks for the tip.

Don't pay any attention to my chickenscratch. :eek: 
October 27, 2001 10:08:28 PM

just get an old jumper and put it in there, and then pull it out..
that is really strange that it has no jumper...just a contact point...
you think that they would put the extra .0005 cents that it would cost to put the extra post on the board and put in a .000001cent jumper on it...oh well.
i hope that the new one works good!

-DAvid

-Live, Learn, then build your own computer!-
October 28, 2001 8:41:56 PM

Well I own the same motherboard, and I've done a lot of overclocking in it. If I push it too far, I just remove all the RAM and power it on, it will resound with a series of beep codes, and then I power down, stick the RAM in and we're back to factory settings.

-Namgorf

"...and remember, when you touch yourself, the saints cry."
October 29, 2001 12:16:39 AM

that is an odd way to reset the bios...never heard of that approach....
cool...i hope that it works!

-DAvid

-Live, Learn, then build your own computer!-
October 30, 2001 3:39:01 PM

Another <b>frickin</b> update:
I called that guy up. He said they didn't get the motherboard until yesterday. Yeah right...I checked, and they received it on Friday. Anyways, they're supposed to send it today. So, I gotta wait until Wednesday. That sux. I've been out of commission for almost a week.
Keep those ideas coming... :smile:

Don't pay any attention to my chickenscratch. :eek: 
October 30, 2001 4:38:41 PM

lying bastards!

-DAvid

-Live, Learn, then build your own computer!-
October 30, 2001 5:32:16 PM

LoL :lol: 

Don't pay any attention to my chickenscratch. :eek: 
October 30, 2001 5:36:34 PM

no advice, but gawd, i hate that. so anxious just waiting there for my hardware to come :frown: specially when you don't get it in time for the weekend to play with :/ 
October 30, 2001 6:08:58 PM

I had the exact same problem last night on my a7v I was freaking out big time I was sure my MB was toast. My 1.0 gig tb had been running happy 1.2 then one day I turned it on and nothing happened!!! Power came on but the screen was black. I tested all the hardware then took out the cpu erased the pencil lead and it works like a charm. I am not sure what your L1’s look like but that could have been your prob. Also the asus mb are bit*h to reset the cmos I took out he battery disconnected all power shorted out the little solder dots and when I get it back up and running it still as not erased.

Later
mbaha


“Build your own you will love it more”
October 30, 2001 8:58:06 PM

"erased the pencil lead"
???

Yossarian lives
October 30, 2001 10:16:18 PM

yes you can "overclock" an amd chip buy crossing the L1 bridges. I used the old pencil lead trick.

mbaha

“Build your own you will love it more”
October 30, 2001 11:17:37 PM

That's a good idea. I'm pretty sure it wasn't that, because I bought a new CPU to test that it wasn't burnt or anything. That didn't work, so I know the CPU wasn't the problem. (I returned it, so I'm still with my old one.)

Speaking of which, I tried that idea mentioned earlier. The one where you take out all the RAM, power up, wait until the beeps, power down, stick the RAM back in, and power up again. That didn't work as well. I'm 95% sure I checked all the possibilities out before sending it back.

I'm super bummed out that it's taking longer, though. I was kinda bored this weekend. On Sunday, after I got back home with some friends, I just slept. I miss my computer.

BTW, if anyone cares or wants to respond about this current purchase (that I won't return... :lol:  ), I bought a Western Digital WD600AB 60GB 5400RPM hard drive for $109 at <A HREF="http://www.hoct.com/1073.html" target="_new">House of Computers</A>. Any comments on this hard drive? Reviews sound pretty good for it. I'm gonna post this in the hard drive forum to see if it was a good choice.

Don't pay any attention to my chickenscratch. :eek: 
November 2, 2001 6:58:07 AM

Happy update:

I finally got it! After one long week practically without technology at home, I'm back and running. Now, I'm at 512MB of RAM and 60GB more space. So awesome!!! (I still gotta pay for the HD, but it don't matter...)

Anyways, so far, everything looks good. I ran Cacheman 5 to optimize my system to the 512MB of RAM. I now gotta download the utility to recognize and install my WD600AB. I don't feel like using FDISK.

Does anybody read Maximum PC? I just felt like buying it, to see what it was like (the October 2001 issue). There was this article in it that explains how Voodoo PC makes their computers as neat as possible. Well, I did made a half-hearted attempt at it, and it actually looks better than it did before. Anyways, I wish I could show some picture in this article, then compare it to mine. In my opinion, I think I did a pretty good job. When I can actually get some pictures sometime, I'll make sure to post them somewhere.

Don't pay any attention to my chickenscratch. :eek: 
November 2, 2001 7:31:35 AM

I kinda did the same thing with the organization of the cables and stuff....but i got the idea from pcgamer...my little brother gets it, and i was reading their review of this one compter, and they commented on how voodoo takes care of their computers...they treat it like an art form...
and they really organize the hell out of their rigs...which makes upgrading and fixing, and tweaking (which they do for you, the tweaking) much easier!
so as far as making the case look nice on the inside, i would suggest everyone to take a trip over to voodoo's website <A HREF="http:// www.voodoopc.com " target="_new">http:// www.voodoopc.com </A>
just look at a picture of the inside of one of those things, and it will give you some ideas...
i think i need to do that to my new system now...you reminded my of that...hehe...thanx!

-DAvid

-Live, Learn, then build your own computer!-
!