Sign in with
Sign up | Sign in
Your question

Updated KG7-RAID bios to 5W now HD goes nuts :(

Tags:
  • Motherboards
  • BIOS
  • NAS / RAID
Last response: in Motherboards
Share
Anonymous
a b V Motherboard
October 25, 2001 9:23:38 PM

i upgraded my bios to 5W and now after a period of time if i am not using my system my Hard Drive goes nuts when I try to use my system... A worning to anyone updating there bios to 5W you may run into this problem (just wanted to let people know so they can be aware befor hand)....


--------------
Athlon 1.4 (upping to XP 1800)
Visiontek Geforce 3
512 MB DDR Ram
30gig Maxtor
20gig Maxtor
Creative SBLV

More about : updated kg7 raid bios nuts

Anonymous
a b V Motherboard
October 25, 2001 9:43:41 PM

ACK! Flashed it in last night...

what does Hard Drive goes nutz mean????

(I'm gonna try and repeat it here)
Anonymous
a b V Motherboard
October 25, 2001 10:25:20 PM

it starts making clicking sounds and power up sounds almost as if it had power save functions turned on (which it doesn't) and then locks up my system. I'll explain in detail and hope my system doesn't lock because of my Slave HD like it was begining to do when I started this topic so if the message is 1/2 typed out i'll send it to the board/forum then reboot and continue it...

heres my setup:

on Windows ME I have both my HD(s) set as such: 30gig = C: (15gig) & E:( 15gig) and my 20gig set as Drive D: and none of which are being used on the Raid controler. I will browse the web or play a games (ETC...) ad walk away to get a can of soda and when i come back and try to access anything on the D Drive my system will starts locking up with short pauses and my D Drive (more then positive it's the D Drive because it only happens when I access that Drive) will start sounding as though it's trying to Power On then shuts off and repeats it very very fast till my system locks and the HD will continue to power on/off over and over till i shut the power off for a few minutes. Now I had taken the HD out and Plugged it into one of my other systems here and the HD worked Fine without a hitch and worked fine on the KG-7-RAID board before the bios update. The bios update went fine 100% without a hitch but the HD says otherwise :( 


Anyway I noticed that Have yet another BIOS release on there FTP which is kg7zl.exe I'll try that one and see what happens but something tells me it won't help... heres the info from the ReadMe kg7_zl.txt file:

1. First release.
2. HPT 370 RAID BIOS version 1.11.0402.
3. BIOS compile date: 07/05/2001.
Anonymous
a b V Motherboard
October 25, 2001 11:09:16 PM

I would go back to 4J before going all the way back to zl.

Also, you might try putting the HDs on IDE3 and IDE4 (each as master)

be sure to enable ATA100 in BIOS.

(you don't have to set up a Raid Array, just let it boot through the Cntrl-H part like always)

I run my HD on IDE3 (single partition)

CDROM on IDE1
CDRW on IDE2

No problems with 5W.......yet :/ 
Anonymous
a b V Motherboard
October 25, 2001 11:37:11 PM

doh,

I think i was in a rush to finish what I was saying and missed part of what I really wanted to say :) 

What I ment to say was that I'll Flash the bios to zl then flast it to 5w and see what happens which is what I'm doing right now.... Anyway, thanks for the idea connecting them to the secondary controler of which I really did ignore but if all else fails I'll try using that and see what happens but so far 115 mins and nothing has happened yet but then again I also emptyed out that Drive so all I can do is seee what happens now and cross my fingers :( 
Anonymous
a b V Motherboard
October 26, 2001 2:05:58 AM

so far after Flashing the BIOS to zl then back to 5W it's been pretty stable without a lockup in about 5 hours so that could be a good signe and I also recieved my Athlon XP 1800 today so now I'm just waiting on My Order I placed on Windows XP ;) 
!