Sign in with
Sign up | Sign in
Your question

Help me with this weird problem

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
October 27, 2001 10:16:20 PM

I've got the following weird problem:
whenn I copy a data on my harddisc from one directory to another my RAM gets full and my CPU time is 100% alltough DMA is on for the harddisc.
when I copy something from a network source to the harddisc the same thing happens only now my system gets also very slow, even the mouse pointer start to stuuter.
I tried everything that i could:
- Windows 2000, Windows 98, Windows ME
- New drivers
- removing all unnecessarry components (only mobo, 128mb ram, processor, videocard and HD)
- different bios settings
- Different HD's
- Bios upgrade
Nothing helped.
the specs are:
Pentium III 800/100Mhz
Abit VH6-II
512 mb infineon ram
Geforce2MX
30GB 7200rpm Maxtor HD / 2x30Gb 7200rpm WD RAID 0 array
I really don't know what could be the problem.
Can somebody help me i'm desperate!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
alaarman@wanadoo.nl

More about : weird problem

Anonymous
a b V Motherboard
October 29, 2001 5:59:34 AM

Have you forgotten to mention defragmentation and scandisk or haven't you done this at all? Check your PS and cooling of the CPU. Hope this will help. Good luck!
Anonymous
a b V Motherboard
October 29, 2001 6:19:39 AM

Hey, I'm having the same problems. I'm curious too. Sorry I don't have an answer, but could you let me know what you find out?
jason.mcintire@verizon.net
Related resources
October 29, 2001 7:23:42 AM

i get a similar problem with my k7s5a when i delete a file that is over 500mb...the window that i have open stops responding. it is kinda odd...
i know it is a different motherboard, but just wanted to know what might cause this.

-DAvid

-Live, Learn, then build your own computer!-
Anonymous
a b V Motherboard
October 29, 2001 11:27:16 AM

what are ur exact specs?
i'm going to try out a new mobo, ill post the results
tnx 4 ur reply
Anonymous
a b V Motherboard
October 29, 2001 11:32:17 AM

have this mobo also in another pc but i didn't encounter the problem ur are talking about, ill try somemore.
but i have the same thing whenn i delete large files on this pc: it nstarts of very fast but suddenly the remaining time says 128765 minutes.
weird isn't!
Anonymous
a b V Motherboard
October 29, 2001 11:38:09 AM

PS?
I've formatted the partition before i installed windows.
so the defrag won't be necessary, but ill try!
I underclocked my cpu and have good fan so the temp must be ok.
tnx 4 ur reply
October 30, 2001 2:07:31 AM

i am starting to think that maybe there is a probelm with this board recognizing partitions correctly or something (the k7s5a) i am going to be getting a new hard drive in the next week or so, and i think that i might leave it as one partition. see if that makes the problems go away.

-DAvid

-Live, Learn, then build your own computer!-
Anonymous
a b V Motherboard
October 30, 2001 1:34:09 PM

ive read somewhere that ecs has a new bios for the board have u tried that one.
i didn't had a change to check my other pc with the same board u have (its at my parents place)but i will soon.
October 30, 2001 1:41:21 PM

I used to have a similar problem and then it suddenly went away. My setup is Epox 8K7A+ and I have one 60 gig 60GXP series drive as my primary, and then two 40 gig 60GXP drives in RAID-0. When I would do any major file transfers the drive would run extremely slow, and windows would run very choppy. In windows 98se the problem has miraculously gone away, but it took me about 5 hours to install XP, and now it takes literally 20-30 minutes to boot into XP because its so damned slow. I feel I've wasted my money on XP for more reasons than this.
My guess which I havn't tested out yet is that my raid setup is formatted as a primary partition when it needs to be logical.
Anonymous
a b V Motherboard
October 30, 2001 11:20:51 PM

This problem of yours keep me thinking and I'm sure it's somthings minor. In your reply you wrote: PS?, well, by PS I meant Power Supply. This device is often neglected and also taken for granted that it is there and it works, but,
and please correct me if I'm wrong, a standard PC with lets say four devices, needs 300 W with at least 30 Amps at 5 V that's why I wrote check your PS (power supply)....:-)) furthermore I mentioned scandisk, this is just to check whether your hard drive have bad sectors. In addition I only can say if you've tried everything, the only thing that's left is to disassemble it and start all over from scratch, in case you feel more comfortable talking about this by e-mail, it's ok by me. You know, in my view everyone on the board is important cause we can learn alot of one another. See ya...

John James
jingram@planet.nl
November 1, 2001 11:32:05 PM

Recently I have run into some similar problems. When I use my floppy drive, Windows says my fans are not responding and my cpu temperature is above 110 C. When I use my serial ports I also get odd problems. I have figured out what has caused my problems. With many motherboards, you must disconnect the power from an outlet or the switch on your power supply before changing ANY of your components. Merely turning the computer off will not cut it, because there is always a small current running in the motherboard. When you pull cards or even change jumpers, circuits on the bridge and other parts of the motherboard can short out. This causes odd behaviors. It has happened on more than one computer I have owned, but I have learned now.

:cool: <font color=blue> Blowing things up smells Aweful... </font color=blue>
November 1, 2001 11:40:31 PM

well, on my new hard drive, i have not experienced that problem...
and i have the latest bios...the one that ecs released like a week or two ago...
it works great...and my system is totally stable...
i ran memtest on it, and there was no errors...
i was very happy...now i just have to wait for my friend to get here with his comp so that i can check that and see if i have to take his board back and get a different one.
i sure hope i dont!

-DAvid

-Live, Learn, then build your own computer!-
November 2, 2001 3:09:51 AM

i first thought that this may be a partition error, like a semi-corrupt FAT partition (it has happen more, more, more than one time, really funky things.) Fix it by a NTFS partition under W2K or ¨XP. but then, on another drive (maxtor 30 gig), no NT system wants to install... weird, but true, anything that i doe, it wont install. so well, got a 10 gig quantum disk, install is fine. now i blow up my 30 gig disk (ouch), buy 2 30 quantum, raid 0, promise fastrack100, 3 NTFS partitino under XP, runs fine, at last. On my old comp, your problem have happened (long time copying, hanging trouble, all the [-peep-]). It was done by corrupt VIA 4 in 1 drivers, who doesnt handle the drives well. Well, okay then, got new ones, got bios update, and CHANGED THE POWER SUPPLY to a 350 watt (the other start to smell and make a lot of noise) :)  the boost of power improved the general stability of my system, change my ram too, overclocked from 66 to 100 mhz bus (with a 200 mmx to 250 ) the system was rock stable, no more windows trouble, no more hdd trouble. i have followed these steps : 1. via + bios

2. Power supply (the other burned up, wasnt a choice) + found a 10 gig drive for installing W2K
3. get the 66 mhz memory out, put in 3 128 meg 133 mhz memory
4. after a while, it was stable, so i overclocked it, FSB from 66 to 100 (doesnt want to change the agp + pci clock), multiplier from 3 to 2.5.
5. buy a new comp, put the old hdd (30 gig in)
6. busted the 30 gig (DOH! makes a big headash to get on paper everything you got on a 3 years old drive.. havent recover more than 15% of it.

All the drives trouble solved, (yeah sure its a new comp, but the old one still work at 250 mhz, after 1 year. put it back to '98 SE for compatibility)


So now, i got another trouble!! yeah i love all that drivers crap... raid controller making trouble with gforce 2 card drivers under XP!!

well that's another story, another time

hope all that... well in fact, thoses, things have helped you.
Anonymous
a b V Motherboard
November 7, 2001 6:19:05 PM

@ madonion a guy told me following:
sounds like your having a virtual memory issue my sudjestion is to do a defrag and then set virtual memory to 0 then do another defrag. once the second defrag is done set memory . that number depends on hd size and amount on memory on mobo. i set mine to 600 with 256 megs of ram and 30 gigs of hd space . u can go from there
good luck peace out

i tried it out but it didn't work mabey u guys outha try it.
November 7, 2001 6:50:10 PM

i was going to post this new but the second part might be relevant:

soon as everything arrives, im installing Win98se onto a XP 1600+, GA-7VTXH with 512mb DDR and 40gb + 2.5gb HDD's... i vaguely recall reading somewhere that for 512mb ram i'd have to write something like maxcachesize=512 somewhere, and also that on w98 its a very good idea to have a partition set aside specifically for swapfile - else it has problems with large files and esp defragging. anybody know more about this, and how to?

re saturn;
you have to turn it off totally?? are you turning it off on the comp button or lettign windows turn it off? i thought you were actually supposed to leave the plug in, so you can ground yourself on the case..? oh man i keep learning important stuff and my bits should be arriving any day...

"Bring out the dead..."
"I'm not dead yet!"
"Yes you are!"
November 7, 2001 9:02:57 PM

With my setup, after I installed Win98SE, the VIA 4-in-1 drivers, graphics, sound, and updated network card drivers, I install <A HREF="http://www.outertech.com/product.php?product=3&PHPSESSI..." target="_new">Cacheman 5</A>, so it fixes the problem with Windows 98 running on a system with 512MB of RAM or more.

I'm having second thoughts about having the swap file on a separate partition, since it makes the disk heads move too much. But, with Cacheman, and a whole lot of RAM, it configures it so you don't need to use your Virtual Memory unless you absolutely need it. So, I guess it should be in a difference partition, since you don't need to back it up. I tend to back up my Windows partition, so I can go back to it when it screws up.

Anyways, I only recommend the Conservative Swap File Usage setting with systems over 128MB of RAM.

I'm stumped with the original problem, though. I'm not sure why...

<A HREF="http://www.anandtech.com/mysystemrig.html?rigid=13406" target="_new">My System Rig</A>
November 7, 2001 9:08:41 PM

BTW, <A HREF="http://www.vopt.com/voptme.htm" target="_new">VoptMe v6.2</A> will optimize your Swap File so it's at the beginning of the hard drive (if in fact it's set to your Window partition.) You have to buy it for $40 (I'm not sure if it's better than Diskeeper, cuz I haven't tried that yet), but the full-featured trial version lasts for 30 days. Perhaps you can use it just once for that purpose, then uninstall it. Or, find the key generator or crack...but that's illegal... :wink:

<A HREF="http://www.anandtech.com/mysystemrig.html?rigid=13406" target="_new">My System Rig</A>
November 7, 2001 11:13:47 PM

"
1. Private/Educational usage

The registration fee for Cacheman is $10. Since most users cannot afford $10, Cacheman has no disabled features and no time limit. If you really cannot afford the shareware fee you are allowed to use Cacheman as Freeware. All updates for registered users will be free even if we should be forced to change the license to Shareware only with the next major release.
"
- i am a 4th year student. i like the sound of this cacheman thing :) . is it something i can just run once and then forget about, or does it have to sit in the system tray or whatever? nb; ill be getting Norton Systemworks 2002 - does this do the same thing?

uh but what about sticking the partition on the 2.5gb drive (though this is a slower 33 or 66 drive, and had been thinking itd make a useful file-backup drive)?



"Bring out the dead..."
"I'm not dead yet!"
"Yes you are!"<P ID="edit"><FONT SIZE=-1><EM>Edited by DaveGOD on 11/07/01 08:19 PM.</EM></FONT></P>
November 7, 2001 11:51:47 PM

:lol:  That's funny stuff, Dave...

What it does is enable you to change all the settings in the computer from a GUI, instead of having to poke around in .ini files and the registry. It doesn't run in the background at all (unless you want it to, which isn't necessary). BTW, if you use it, make sure to disable it from starting automatically at the start of Windows. They enable it by default.

"nb"??? I'm not sure what Systemworks does. I know that most apps from Norton might require you to run it in the background or something.

That's a good idea to have it on a separate drive. Since my computer doesn't even use the swap file, like yours probably doesn't need to, this'd be fine.

<A HREF="http://www.anandtech.com/mysystemrig.html?rigid=13406" target="_new">My System Rig</A>
November 8, 2001 12:04:42 AM

ok cheers mate.

i have an old norton, can tell whichever bit i like to sit in the sys tray, actually i really like it, crashguard has saved my ass a few times and, well, undelete comes in useful ;) 

"nb" - 'note bene' or soemthing like that, basically shorthand for note/incedentally/btw its a latin or french thing probably.

"Bring out the dead..."
"I'm not dead yet!"
"Yes you are!"
Anonymous
a b V Motherboard
November 8, 2001 10:25:55 AM

problem solved cacheman helped.
i don't exactly know what setting caused the problem i just changed everything
thanks 2u all
!