Sign in with
Sign up | Sign in
Your question

InstallShield Wizard problem

Last response: in Windows XP
Share
June 22, 2005 1:17:26 AM

I've been trying to install the game Battlefield 2 on my PC (Pentium 4, 2.4 GHZ, 1024 MB RAM). However, after I press install, the InstallShield installer seems to gets stuck instantly whilst displaying the message "configuring your new software installation".

The same thing happened when I tried to uninstall another game, Delta Force Xtreme, and also when I tried to install the MYOB Accounting program. I thought that maybe re-installing Service Pack 2 might help - but unfortunately that too uses the InstallShield Wizard and got stuck on the "inspecting configuration" message. The only way I can quit the installation from here is to End Task from the Task Manager.

I've tried installing other programs, and it seems that only those programs that use the InstallShield Wizard are affected by this problem.

I have been to their Consumer Support website, and also downloaded the latest Installation Engine, but no luck.

Just as an aside, the InstallShield wizard on my second PC works. So I tried to overwrite the InstallShield folder on my main PC with the Install Shield folder from my second PC. This too failed to solve the problem. Please help!!

Thanks
June 23, 2005 1:16:44 PM

Msiexec.exe is called when installing MSI files, or setup.exe that calls an msi file.

Do you have all the latest updates from Microsoft? Have you checked for viruses or spyware?

I've seen some spyware that won't let you install or remove programs though.
!