Sign in with
Sign up | Sign in
Your question

bandwidth degradation using wireless vs wired

Last response: in Wireless Networking
Share
December 31, 2004 8:31:01 PM

Archived from groups: alt.internet.wireless (More info?)

I'm wondering what sort of bandwidth loss is to be expected comparing a
wired vs a wireless connection. I've got an old Linksys BEFW11S4
(1.44.2, Dec 13 2002 firmware). When I connect my laptop to the
ethernet connection on the router I can get 3500-4000kbps downloads
from by cable modem (according to speakeasy speed tests). If I go thru
the wireless connection, I get 2200-2900kbps downloads, with the laptop
right next to the router. Tests done using Mac OS X 10.3.7, Apple
PowerBook, all latest updates installed.

I'm wondering if I would see better throughput with a more "modern"
router with new firmware. Is this large difference to be expected?
Thoughts?

Thanks.
Anonymous
a b F Wireless
January 1, 2005 1:40:10 AM

Archived from groups: alt.internet.wireless (More info?)

David <no@no-email-reply-needed.com> wrote in news:2004123117310116807%
no@noemailreplyneededcom:

> I'm wondering what sort of bandwidth loss is to be expected comparing a
> wired vs a wireless connection. I've got an old Linksys BEFW11S4
> (1.44.2, Dec 13 2002 firmware). When I connect my laptop to the
> ethernet connection on the router I can get 3500-4000kbps downloads
> from by cable modem (according to speakeasy speed tests). If I go thru
> the wireless connection, I get 2200-2900kbps downloads, with the laptop
> right next to the router. Tests done using Mac OS X 10.3.7, Apple
> PowerBook, all latest updates installed.
>
> I'm wondering if I would see better throughput with a more "modern"
> router with new firmware. Is this large difference to be expected?
> Thoughts?
>
> Thanks.
>
>

All I can tell you is that I didn't do downloads with the wireless,
especially big ones - not if I wanted to get it over quickly on the 11S4 v1
I had at the time. I always plugged the machine into a LAN port on the
router and did it.

Duane :) 
Anonymous
a b F Wireless
January 7, 2005 2:11:43 AM

Archived from groups: alt.internet.wireless (More info?)

It should range from none to almost none. My main system for my laptop is
the Netgear WG511T PCbus card and the WGT624 v2 router/WAP. This is 108mb
capable. Unlike other reports I've read in this group, I achieve that
speed most of the time as long as I'm within about 75 ft of the WAP. This
is even though it is operating in my restaurant where from 6 to 10
microwave ovens are operating plus 2 2.4ghz cordless phones. One sits on
the shelf under the WAP.

I have 3mb DSL service here. When I download some big binary from
giganews.com, I get 2.41mb/sec thruput on the hardwire connection. I get
2.41mb/sec thruput on the wireless, even when I'm far enough away from the
WAP to have dropped to sub-b speeds.

Over the past few weeks I've been doing "research via credit card",
purchasing about half a dozen different PCbus cards and a couple different
WAPs. I've learned a LOT. For instance, the quality of the driver
software affects the performance more than anything else.

Example: Dell Inspiron 4150 2ghz laptop sitting here on the desk. The
WAP on the shelf about 5 ft away, talking to a linux/samba server via
hardwire. When I copy a large file between the server and laptop using
the Netgear WF511T card, XP's network performance monitor (ctrl-alt-del)
says I get about 45% thruput. This is the same as with the laptop
hardwired. If I force the card down to plain g (54mb/sec), the thruput
doubles but the data rate stays the same.

Pull that card out, insert an SMC EZ connect SMC2835W g card, copy the
same file and the thruput drops to about 15%. The thruput is bursty.
It'll peak at almost the same as the Netgear but it spends most of its
time at a much slower rate. The CPU utilization goes way up, the laptop's
power consumption rises and it gets hotter. Not good.

Pull out that card and plug in a LinkSys WUSB54gs USB 2 interface, copy
the same file and the thruput is back up to matching the Netgear card.

(Btw, I recently jacked up my server and slid in Linux to replace Win98.
the best thruput I could get with Win98 on this 300mhz machine was about
12$. Same hardware with Debian Linux and Samba jumped it to 45% with no
tuning.)

I don't do apple products but my SWAG would be that the bottleneck is in
the OS driver. You might get one of those LinkSys USB devices and compare
the results. Buy it online or from one of the big box outfits (Mine was
about $60 at Best Buy a couple of weeks ago) so you can take it back if it
doesn't improve things.

If that router will allow it, you might also try hardwiring the laptop
through one of the ethernet ports on the router and check that speed.

John

On Fri, 31 Dec 2004 17:31:01 -0500, David <no@no-email-reply-needed.com>
wrote:

>I'm wondering what sort of bandwidth loss is to be expected comparing a
>wired vs a wireless connection. I've got an old Linksys BEFW11S4
>(1.44.2, Dec 13 2002 firmware). When I connect my laptop to the
>ethernet connection on the router I can get 3500-4000kbps downloads
>from by cable modem (according to speakeasy speed tests). If I go thru
>the wireless connection, I get 2200-2900kbps downloads, with the laptop
>right next to the router. Tests done using Mac OS X 10.3.7, Apple
>PowerBook, all latest updates installed.
>
>I'm wondering if I would see better throughput with a more "modern"
>router with new firmware. Is this large difference to be expected?
>Thoughts?
>
>Thanks.

---
John De Armond
johngdDONTYOUDARE@bellsouth.net
http://bellsouthpwp.net/j/o/johngd/
Cleveland, Occupied TN
Anonymous
a b F Wireless
January 7, 2005 4:19:41 PM

Archived from groups: alt.internet.wireless (More info?)

On Thu, 06 Jan 2005 23:11:43 -0500, Neon John <johngd@bellsouth.net>
wrote:

>It should range from none to almost none. My main system for my laptop is
>the Netgear WG511T PCbus card and the WGT624 v2 router/WAP. This is 108mb
>capable. Unlike other reports I've read in this group, I achieve that
>speed most of the time as long as I'm within about 75 ft of the WAP.

Like you, I too use the Netgear WG511T card and have been for quite
awhile. Although I do not use the WG624 W-router, I do attain the
108mb speed in conjunction with my D-Link DWL-2100AP on a regular
basis. I've used several cards from several vendors, but I have yet
to find one that outperforms the WG511T. Besides, it is also vendor
friendly meaning it has worked with every brand of wireless router /
Access Point I've ever purchased.
!