Sign in with
Sign up | Sign in
Your question

Help Please!! Hardware Malfunction on A7V133

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
November 5, 2001 4:28:08 PM

Installed a new A7V133 w/1.4 Athlon. I'm trying to install the HD from my old system. It's a 30 Gig HD w/3 partitions. I have formatted the first partition and tried to install Windows 2000. I load the 4 floppies without a problem, then the system reboots, and begins setup. At the beginning screen, where Windows is detecting the hardware I get a blue screen that simply says "Hardware Malfunction Please contact your vendor: System is halted" Is it a bad board? I haven't got a clue. Any input would help. Thanks
November 6, 2001 12:00:39 AM

That's interesting. What's your system setup/what components do you have?

BTW, how come you can't install using the Win2K CD? Don't you have a CD-ROM drive or something?

Try installing Win98, and see if that works.

<A HREF="http://www.anandtech.com/mysystemrig.html?rigid=13406" target="_new">My System Rig</A>
Anonymous
a b V Motherboard
November 6, 2001 1:06:11 AM

When I try to boot from the CD, I get a "No Emulation Error".....I'm all types of confused. I have a hard time thinking the MB/Processor is bad because when I first setup the machine, I threw in a 3Gig NT Workstation drive I had laying around and installed XP on it. Everything worked fine....Until I tried to reinstall W2K on my current HD. Like an idiot, I wiped out XP on the small drive and tried to install W2K on it. Same error????!!!!
!