internet explorer takes forever to load since installing s..

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi,
internet explorer takes forever to load since installing service pack2 at
the bottom left it says "detecting proxy settings"

Even more bizzare is that my pc belongs to a domain and i can log on to the
same account with a diffrent pc and click on internet exploer and the page
will instantly load but after a few days of logging in the problem will
appear on that pc and dissapear from the other pc, so its like the problem
keeps swapping computers. So then i use the other pc for a few days because
it loads ie fast.

Anyone know whats going on?
4 answers Last reply
More about internet explorer takes forever load installing
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Thought about spyware?

    Ted Zieglar

    "Joe" <Joe@discussions.microsoft.com> wrote in message
    news:97AEBB64-5BAC-4794-8ED5-F08D19511410@microsoft.com...
    > Hi,
    > internet explorer takes forever to load since installing service pack2 at
    > the bottom left it says "detecting proxy settings"
    >
    > Even more bizzare is that my pc belongs to a domain and i can log on to
    > the
    > same account with a diffrent pc and click on internet exploer and the page
    > will instantly load but after a few days of logging in the problem will
    > appear on that pc and dissapear from the other pc, so its like the problem
    > keeps swapping computers. So then i use the other pc for a few days
    > because
    > it loads ie fast.
    >
    > Anyone know whats going on?
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Yes, i have all the latest spyware tools including bullet proof and spybot
    and also norton antivirus as i am very strict on not allowing any kind of spy
    software on my pcs

    "Ted Zieglar" wrote:

    > Thought about spyware?
    >
    > Ted Zieglar
    >
    > "Joe" <Joe@discussions.microsoft.com> wrote in message
    > news:97AEBB64-5BAC-4794-8ED5-F08D19511410@microsoft.com...
    > > Hi,
    > > internet explorer takes forever to load since installing service pack2 at
    > > the bottom left it says "detecting proxy settings"
    > >
    > > Even more bizzare is that my pc belongs to a domain and i can log on to
    > > the
    > > same account with a diffrent pc and click on internet exploer and the page
    > > will instantly load but after a few days of logging in the problem will
    > > appear on that pc and dissapear from the other pc, so its like the problem
    > > keeps swapping computers. So then i use the other pc for a few days
    > > because
    > > it loads ie fast.
    > >
    > > Anyone know whats going on?
    > >
    > >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    No software is bulletproof.
    --
    Ted Zieglar


    "Joe" <Joe@discussions.microsoft.com> wrote in message
    news:CB3EBA4D-A80E-4145-81F5-D7F6FCEF9EB8@microsoft.com...
    > Yes, i have all the latest spyware tools including bullet proof and spybot
    > and also norton antivirus as i am very strict on not allowing any kind of
    spy
    > software on my pcs
    >
    > "Ted Zieglar" wrote:
    >
    > > Thought about spyware?
    > >
    > > Ted Zieglar
    > >
    > > "Joe" <Joe@discussions.microsoft.com> wrote in message
    > > news:97AEBB64-5BAC-4794-8ED5-F08D19511410@microsoft.com...
    > > > Hi,
    > > > internet explorer takes forever to load since installing service pack2
    at
    > > > the bottom left it says "detecting proxy settings"
    > > >
    > > > Even more bizzare is that my pc belongs to a domain and i can log on
    to
    > > > the
    > > > same account with a diffrent pc and click on internet exploer and the
    page
    > > > will instantly load but after a few days of logging in the problem
    will
    > > > appear on that pc and dissapear from the other pc, so its like the
    problem
    > > > keeps swapping computers. So then i use the other pc for a few days
    > > > because
    > > > it loads ie fast.
    > > >
    > > > Anyone know whats going on?
    > > >
    > > >
    > >
    > >
  4. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    it is or a wouldnt have it on my pc. It is a spyware remover and it is from a
    repatable source. http://www.bulletproofsoft.com

    Anyway i know enough to know it has nothing to do with spyware so if anyone
    has any GOOD suggestions could they please let me know. It is defently
    something to do with when i added the sp2 patch to my pcs.

    "Ted Zieglar" wrote:

    > No software is bulletproof.
    > --
    > Ted Zieglar
    >
    >
    > "Joe" <Joe@discussions.microsoft.com> wrote in message
    > news:CB3EBA4D-A80E-4145-81F5-D7F6FCEF9EB8@microsoft.com...
    > > Yes, i have all the latest spyware tools including bullet proof and spybot
    > > and also norton antivirus as i am very strict on not allowing any kind of
    > spy
    > > software on my pcs
    > >
    > > "Ted Zieglar" wrote:
    > >
    > > > Thought about spyware?
    > > >
    > > > Ted Zieglar
    > > >
    > > > "Joe" <Joe@discussions.microsoft.com> wrote in message
    > > > news:97AEBB64-5BAC-4794-8ED5-F08D19511410@microsoft.com...
    > > > > Hi,
    > > > > internet explorer takes forever to load since installing service pack2
    > at
    > > > > the bottom left it says "detecting proxy settings"
    > > > >
    > > > > Even more bizzare is that my pc belongs to a domain and i can log on
    > to
    > > > > the
    > > > > same account with a diffrent pc and click on internet exploer and the
    > page
    > > > > will instantly load but after a few days of logging in the problem
    > will
    > > > > appear on that pc and dissapear from the other pc, so its like the
    > problem
    > > > > keeps swapping computers. So then i use the other pc for a few days
    > > > > because
    > > > > it loads ie fast.
    > > > >
    > > > > Anyone know whats going on?
    > > > >
    > > > >
    > > >
    > > >
    >
    >
    >
Ask a new question

Read More

Internet Explorer Microsoft Windows XP