Sign in with
Sign up | Sign in
Your question

Power management and user profiles

Last response: in Windows XP
Share
December 7, 2004 7:51:03 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I have computer with few profiles in it. If I change power options like
administrator, changes are applyed in current profile but not for the other
user profiles on the computer. How to apply the same setting for all the
profiles in the machine?
For example I want to make harddisks never turn off.
Thanks for a help!
Anonymous
December 7, 2004 4:41:33 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I didn't see if you specified whether or not you're in a AD domain. If so,
you can use a GPO to set power settings per machine. You'll need a GPO
template you can download from the EPA (Environmental Protection Agency)
website at http://www.energystar.gov/index.cfm?c=power_mgt.pr_pm_e...

If you're not in an AD domain the EPA has other tools at
http://www.energystar.gov/index.cfm?c=power_mgt.pr_powe...


"Alex" <Alex@discussions.microsoft.com> wrote in message
news:68470E4C-5F9D-480F-97E8-F4A317CAC667@microsoft.com...
> I have computer with few profiles in it. If I change power options like
> administrator, changes are applyed in current profile but not for the
other
> user profiles on the computer. How to apply the same setting for all the
> profiles in the machine?
> For example I want to make harddisks never turn off.
> Thanks for a help!
December 8, 2004 7:49:02 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Thank you but don't use any domain. I just want to set-up all the rpofiles at
same time, with no additional operations. That's my problem.
January 6, 2005 11:35:04 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Alex,

I found that if you are logged in as administrator set your power settings.
Log in as a different user and go through these steps:

My Computer
On the Tools Menu
Goto Folder Options
View
Click Show hidden Files, Uncheck Hide extensions for known file types
Uncheck hide protected operating systems files

Log in as a different user
Goto My Computer
Goto Local Disk
Documents and Settings
Administrator
Hit "CTRL" "A"
Hit "CTRL" "C"

Go up one view
Goto Default User
Hit "CTRL" "V"

Log in as a different user to see if all of your power schemes are setup
correctly. If not, do the administrator copy again underneath that user.
Related resources
!