Sign in with
Sign up | Sign in
Your question

Skyrim Shadow Flickering problem

Last response: in Video Games
Share
November 12, 2011 11:15:34 PM

Sorry For Another Skyrim Thread but I have a Weird Problem. Not to Annoying, but It's starting to..

So my Problem is Ever 10 seconds or so The Shadows Shift (due to the day and night cycle) They move but why they move they flicker.

Video of the problem (Not my Video)

http://www.youtube.com/watch?v=yXgF_IDpFNI

Note* I read the Comment and It didn't work, maybe I did it wrong. but I tried.

Please Any Help is Appreciated.

-Mithness
November 13, 2011 3:13:40 PM

It does the same to me, but not all the time, pretty rarely, but it does it, and on the same GPU as yours, the 5770. Try and set shadows to High setting, it seems to alleviate the problem a little bit.
m
0
l
November 13, 2011 3:37:59 PM

Yea, but I set Shadows to High and my FPS goes down the tubes Lol.

Thanks for the Suggestion though.

-Mithness
m
0
l
Related resources
November 15, 2011 5:16:12 PM

This is an issue everyone is getting I think if Bethesda gets enough feedback there most likely have a fix once they get all the info they need to address the issue, even I'm getting this issue and its very annoying!, I wonder how ever if slowing down the rate the days go by would that help this issue ? I don't know how or where to change that so if someone does I'll test it out lol.
m
0
l
November 17, 2011 4:27:55 AM

There most likely have a hot fix as the game just released so don't expect a miracle in less then a week from ADM or Nvidia with new drivers, if anything there get a hot fix out with in the next week or 2 not to mention who knows what Bethesda is up to lols.
m
0
l
November 20, 2011 5:53:52 PM

try this.


All credit goes to Lucavi000 for the screenshots and discovering this fix, I'm just reposting it because lots of people still don't seem to know about this fix or how to get it to work and the original topic is dead.

First open your Skyrim launcher and go into your graphics options and turn your shadows to MEDIUM. This is because if you have it to set to anything besides medium and use the fix, it does not seem to work.

After you have done that load up a save game, load into the world then quit again.

Then find your SkyrimPrefs.ini file in Documents/My Games/Skyrim and change the settings highlighted in the following screenshot to 4096 (as shown in the screenshot).

http://i.imgur.com/4LirV.jpg

That screenshot also shows the improved shadows, to see how horrible they look without this fix look below

http://i.imgur.com/4MHuh.jpg
m
0
l
November 20, 2011 6:23:18 PM

Will this decrase peformance? because your making the shadow resolution higher.

-Mithness
m
0
l
November 20, 2011 6:29:48 PM

You are probably going to take a slight hit but remember the setting is on medium, not high.
m
0
l
November 20, 2011 6:47:54 PM

okay I'll try it later tonight.

-Mithness
m
0
l
November 21, 2011 5:39:25 AM

I fired up the ENB series 091 patch from skyrim nexus and realized that it has the shadow fix and bunch of other glitch fixes already enabled. You could try that and see if that works well for you.
m
0
l
November 21, 2011 12:26:00 PM

tekmage said:
try this.


All credit goes to Lucavi000 for the screenshots and discovering this fix, I'm just reposting it because lots of people still don't seem to know about this fix or how to get it to work and the original topic is dead.

First open your Skyrim launcher and go into your graphics options and turn your shadows to MEDIUM. This is because if you have it to set to anything besides medium and use the fix, it does not seem to work.

After you have done that load up a save game, load into the world then quit again.

Then find your SkyrimPrefs.ini file in Documents/My Games/Skyrim and change the settings highlighted in the following screenshot to 4096 (as shown in the screenshot).

http://i.imgur.com/4LirV.jpg

That screenshot also shows the improved shadows, to see how horrible they look without this fix look below

http://i.imgur.com/4MHuh.jpg



I tried that fix and it worked. So next time I loaded up the game, I checked the details and, surprise, the game had the shadows on Ultra this time. I loaded a save game, and the shadows looked so much better. So next time I started the I switched the shadow details to High, and the jagged edges came back, ugly as ever. Switched back to Ultra in game's options, and the ugly shadows were still in there. So, apply the fix, and let it like that, shadows look great that way.
m
0
l
November 21, 2011 6:32:53 PM

Just an FYI, doing this manually sets the Shadow resolution to Ultra. So it will have an FPS hit and it's not on medium
m
0
l
November 22, 2011 12:40:54 AM

catfish1992 said:
Just an FYI, doing this manually sets the Shadow resolution to Ultra. So it will have an FPS hit and it's not on medium



Yup agreed I just tried this and there is a noticeable FPS hit and quite frankly its not worth it, I was averaging 45+ to 60 FPS and with this I average 35ish then take into account I like using fraps :(  so no this isn't a good method to get better shadows, just get better hardware and go from there, I'm replacing my aging HD4890 with a HD6970 sometime after X-mas hopefully lol.
m
0
l
!