Cannot boot from floppy

I am setting up my first system. KT7A-RAID mobo. I've got basic BIOS configured, then setup the RAID 0 array, then rebooted to do the partitioning, and during the boot sequence,while I'm waiting for the floppy to run the boot disk, I get this response: Verifying DMI Pool Data, Boot From ATAPI CD-ROM, Disk Boot Failure-insert System Disc and Press Enter. I have gone back into BIOS and set first boot device to floppy, but floppy won't start. The floppy power light is on, I've checked cables, still nothing. I'm missing something, any suggestions?
Antec SX1030 Fileserver 300W
ABIT KT7A-RAID
Athlon 1.2 Ghz
CoolerMaster DP5-6H11
256 Mushkin High Perf. PC122 Cas 2
2 IBM 40Gb GXP
ASUS V7100 GeForce MX2 AGP
Voodoo 3 PCI
Sound Blaster Live
Sony 52x CDROM
Plextor 12x10x32x CDRW
Unicomp WebBoard
Xsense Keypad
Logitech Trackman FX
3COM VFM Pro
NEC Multisync A700
HP 722C
Acer Scanner
WIN 98SE
5 answers Last reply
More about cannot boot floppy
  1. if the floppy drive light stays on, you have connected the cable wrong. make sure its isnt reversed and BIOS set to boot from the floppy.

    but its a better idea to boot from the CD-ROM drive these days.

    girish

    <font color=red>No system is fool-proof. Fools are Ingenious!</font color=red>
  2. Ok, girish, you are right about the floppy lite. It is on all the time. Don't know why I didn't recog that. I have checked the cable and even switched the 34 pin cable end for end, but the lite is still on all the time. Still looking....
  3. Girish, I checked and rechecked fdd cable, can't find anything wrong. So I pulled out my old system and checked how the fdd cable was connected to the floppy. It was opposite, that is, the red wire of the cable was on the opposite side. So I tried to connect the new cable to the new floppy in the same way, but it won't fit. So I pulled my old floppy out and installed it in the new box and it worked. But now when the floppy begins to read the diskette, I get: I/O error, replace the disk, and then press any key. What do you think??
  4. your boot disk maybe?
    i am not sure...
  5. okay, sorry i dint mentiones about the connector put in reverse. but even the cable is also not supposed to be reversed.

    there is a twist on 4 wires at one end. the connector on the end past the twist is the drive A, while the connector before the twist is drive B. these days most boards support only one drive so there is a single connector with a twist in the cable. even then be sure to connect the connector nearer to the twist to the drive and not into the slot on the board.

    the floppy drive light staying lit is a sign of this connector gone wrong.

    actually, you have to connect in such a way that the red wire on one edge of the floppy cable (wire 1) coincides with the pin 1 on the connector. on some drives like samsung there is no box around the connector on the drive, they have numbers 1, 2 and 33, 34 printed on both the sides of the pins. align the red wire to the pin on. on some drives like sony, there is a plastic box around the pins, they have a tiny arrow embossed on the aluminium case just under the connector. align this arrow with the red wire.

    anyway, the I/O error indicated that the floppy is probably bad, try another floppy.

    girish

    <font color=red>No system is fool-proof. Fools are Ingenious!</font color=red>
Ask a new question

Read More

Motherboards Floppy Disk Boot