Sign in with
Sign up | Sign in
Your question

Failed SP2 install Win XP Pro Slow Start

Last response: in Windows XP
Share
Anonymous
December 17, 2004 8:45:03 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Anyone know what the problem is after a failed XP Pro SP 2 install that
causes slow bootup?

No Virus
No Spyware
No excessive programs in startup

DId not do this before SP2 attempted install.
Anonymous
December 17, 2004 2:16:14 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi, *.*

You haven't given us enough information to even try to help you. :>(

HOW were you trying to install SP2? From Windows Update? From an SP2
CD-ROM from Microsoft? Some other way?

What happened, step by step, from the start of the update until it "failed"?
What error messages did you see? Why do you say that it "failed"? When you
boot into WinXP now, press Win+Break (hold the Windows logo key down while
you press the Pause/Break key) and the System Properties page should pop up
in front of you. Under System, does it say "Service Pack 2"?

RC
--
R. C. White, CPA
San Marcos, TX
rc@corridor.net
Microsoft Windows MVP

"stardotstar" <stardotstar@discussions.microsoft.com> wrote in message
news:C873C5CC-AA61-475C-9EE5-88112840E561@microsoft.com...
> Anyone know what the problem is after a failed XP Pro SP 2 install that
> causes slow bootup?
>
> No Virus
> No Spyware
> No excessive programs in startup
>
> DId not do this before SP2 attempted install.
Anonymous
December 17, 2004 5:30:09 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

With few details, specifics are difficult.
Follow this:
http://www3.telus.net/dandemar/slowcom.htm

Check for damaged/missing system files:
Start/Run
Type "sfc /scannow" ENTER
Click OK and follow prompts.
Have the Windows XP CD available.

Follow the Service Pack Installation Checklist to install SP-2:
http://www3.telus.net/dandemar/spackins.htm

--
Jupiter Jones [MVP]
http://www3.telus.net/dandemar/


"stardotstar" <stardotstar@discussions.microsoft.com> wrote in message
news:C873C5CC-AA61-475C-9EE5-88112840E561@microsoft.com...
> Anyone know what the problem is after a failed XP Pro SP 2 install that
> causes slow bootup?
>
> No Virus
> No Spyware
> No excessive programs in startup
>
> DId not do this before SP2 attempted install.
!