Sign in with
Sign up | Sign in
Your question

Disable 911 on AudioVox CDM-9000?

Last response: in Network Providers
Share
Anonymous
December 15, 2004 11:19:54 PM

Archived from groups: alt.cellular.verizon (More info?)

I have a trusty old AudioVox CDM-9000. For some reason it just recently
started dialing 911 whenever it feels like it. I've had this happen to me
twice now, I guess when the phone is on my belt and it presses up against
something such as the arm of a chair I'm sitting in. It seems that the "1"
button is a speed dial for "911" which is incredibly stupid if you ask me.

Does anybody know how to disable this feature? I tried to but the phone is
asking me for a security code which I don't know what is. The manual says
the default code is 1234, but that is incorrect. I've also tried 0000,
00000, 12345, etc. No luck. Is there a way to overide this code or reset it
to the default?

Thanks,

Jeff
Anonymous
December 16, 2004 5:01:28 AM

Archived from groups: alt.cellular.verizon (More info?)

Try using the last four digits of your phone number.


"Jeff P" <thatjeffguy-NOSPAM@gmail.com> wrote in message
news:10s1ph2k235end8@corp.supernews.com
> I have a trusty old AudioVox CDM-9000. For some reason it just
> recently started dialing 911 whenever it feels like it. I've had
> this happen to me twice now, I guess when the phone is on my belt
> and it presses up against something such as the arm of a chair I'm
> sitting in. It seems that the "1" button is a speed dial for "911"
> which is incredibly stupid if you ask me.
>
> Does anybody know how to disable this feature? I tried to but the
> phone is asking me for a security code which I don't know what is.
> The manual says the default code is 1234, but that is incorrect.
> I've also tried 0000, 00000, 12345, etc. No luck. Is there a way to
> overide this code or reset it to the default?
>
> Thanks,
>
> Jeff
Anonymous
December 16, 2004 5:01:29 AM

Archived from groups: alt.cellular.verizon (More info?)

"Philip" <1chip-state1@earthlink.net> wrote in message
news:Y%5wd.486$Z47.485@newsread2.news.atl.earthlink.net...
> Try using the last four digits of your phone number.
>
>

I've tried that already. I wander if it might be the last four digits of the
number that this phone was originally programmed with. Unfortunately I have
no idea what that number was.

-Jeff
Anonymous
December 16, 2004 5:01:30 AM

Archived from groups: alt.cellular.verizon (More info?)

Jeff P wrote:
> "Philip" <1chip-state1@earthlink.net> wrote in message
> news:Y%5wd.486$Z47.485@newsread2.news.atl.earthlink.net...
>> Try using the last four digits of your phone number.
>>
>>
>
> I've tried that already. I wander if it might be the last four digits
> of the number that this phone was originally programmed with.
> Unfortunately I have no idea what that number was.

If it's set to "0"s there should be 6 of them "000000".
In your post you only said you tried 4 and 5 of them.

-Quick
Anonymous
December 16, 2004 5:01:30 AM

Archived from groups: alt.cellular.verizon (More info?)

Jeff P wrote:
> "Philip" <1chip-state1@earthlink.net> wrote in message
> news:Y%5wd.486$Z47.485@newsread2.news.atl.earthlink.net...
>> Try using the last four digits of your phone number.
>>
>>
>
> I've tried that already. I wander if it might be the last four digits
> of the number that this phone was originally programmed with.
> Unfortunately I have no idea what that number was.
>
> -Jeff

Is this the user lock code? or the programming code? I'm assuming
it's the programming code (the one that lets you in to make configuration
changes) and not the security code.

-Quick
Anonymous
December 16, 2004 5:01:31 AM

Archived from groups: alt.cellular.verizon (More info?)

"Quick" <quick7135-news@NOSPAMyahoo.com> wrote in message
news:1103164579.789166@sj-nntpcache-5...
>
> Is this the user lock code? or the programming code? I'm assuming
> it's the programming code (the one that lets you in to make configuration
> changes) and not the security code.
>
> -Quick
>

It's just the security code that you get prompted for when you press F> 6, 3
or F> 6, 4. All I want to do is disable the stupid feature that dial 911 if
you have your phone cliped to your belt and lean up against an arm chair (so
it presses 1 for a few seconds.) I'm not trying to reprogram the NAM
settings or anything like that.

-Jeff
Anonymous
December 16, 2004 5:01:31 AM

Archived from groups: alt.cellular.verizon (More info?)

"Quick" <quick7135-news@NOSPAMyahoo.com> wrote in message
news:1103164451.399018@sj-nntpcache-5...
>
> If it's set to "0"s there should be 6 of them "000000".
> In your post you only said you tried 4 and 5 of them.
>
> -Quick
>

Thanks, but unfortunately 000000 doesn't seem to work either.

-Jeff
December 16, 2004 6:08:04 AM

Archived from groups: alt.cellular.verizon (More info?)

I can tell you how to get into programming mode. I can't remember where you
might find it, but what you need may be in there.

Power down
Power up
Immediately after the light on top goes out, hit:
289 F # 1 (the "F" I refer to is the right side of the "jog" button)

WAIT! Found my manual.....The default code for that function is
"1234". Good luck.

Oh, and did "keypad lock" (F11) work?

Don't toss your 9000. Still a great phone.

HTH,
Dean
___________________________________
"Jeff P" <thatjeffguy-NOSPAM@gmail.com> wrote in message
news:10s1ph2k235end8@corp.supernews.com...
> I have a trusty old AudioVox CDM-9000. For some reason it just recently
> started dialing 911 whenever it feels like it. I've had this happen to me
> twice now, I guess when the phone is on my belt and it presses up against
> something such as the arm of a chair I'm sitting in. It seems that the "1"
> button is a speed dial for "911" which is incredibly stupid if you ask me.
>
> Does anybody know how to disable this feature? I tried to but the phone is
> asking me for a security code which I don't know what is. The manual says
> the default code is 1234, but that is incorrect. I've also tried 0000,
> 00000, 12345, etc. No luck. Is there a way to overide this code or reset
it
> to the default?
>
> Thanks,
>
> Jeff
>
>
Anonymous
December 16, 2004 6:08:05 AM

Archived from groups: alt.cellular.verizon (More info?)

"Dean" <dean173@yahoo.com> wrote in message
news:o _6wd.10087$t44.7563@trndny03...
>I can tell you how to get into programming mode. I can't remember where you
> might find it, but what you need may be in there.
>
> Power down
> Power up
> Immediately after the light on top goes out, hit:
> 289 F # 1 (the "F" I refer to is the right side of the "jog" button)
>
> WAIT! Found my manual.....The default code for that function is
> "1234". Good luck.
>
> Oh, and did "keypad lock" (F11) work?
>
> Don't toss your 9000. Still a great phone.
>
> HTH,
> Dean

Thanks Dean. Unfortunately 1234 was the first code I attempted which didn't
work. I have tried getting into the programming menu but I can't see any
option in there to disable the emergency function or to reset the stupid
security code. Maybe I'm overlooking it though.

-Jeff
Anonymous
December 16, 2004 7:22:06 AM

Archived from groups: alt.cellular.verizon (More info?)

"Jeff P" <thatjeffguy-NOSPAM@gmail.com> wrote in message
news:10s1tl0g2lf8mbb@corp.supernews.com
> "Quick" <quick7135-news@NOSPAMyahoo.com> wrote in message
> news:1103164579.789166@sj-nntpcache-5...
>>
>> Is this the user lock code? or the programming code? I'm assuming
>> it's the programming code (the one that lets you in to make
>> configuration changes) and not the security code.
>>
>> -Quick
>>
>
> It's just the security code that you get prompted for when you
> press F> 6, 3 or F> 6, 4. All I want to do is disable the stupid
> feature that dial 911 if you have your phone cliped to your belt
> and lean up against an arm chair (so it presses 1 for a few
> seconds.) I'm not trying to reprogram the NAM settings or anything
> like that.
>
> -Jeff

If (probably) a direct Verizon store cannot help you, then call Audiovox
directly at: 800-229-1235. Their hours for this kind of problem are
8am-5m Eastern time.

--

- Philip
Anonymous
December 16, 2004 7:22:07 AM

Archived from groups: alt.cellular.verizon (More info?)

"Jeff P" <thatjeffguy-NOSPAM@gmail.com> wrote in message
news:10s1tmen1c2a2d8@corp.supernews.com
> "Quick" <quick7135-news@NOSPAMyahoo.com> wrote in message
> news:1103164451.399018@sj-nntpcache-5...
>>
>> If it's set to "0"s there should be 6 of them "000000".
>> In your post you only said you tried 4 and 5 of them.
>>
>> -Quick
>>
>
> Thanks, but unfortunately 000000 doesn't seem to work either.
>
> -Jeff

And probably, trying #228, option 1 to reprogram you phone won't help reset
the security code back to the last four digits of your phone number either.
Just guessing.

--

- Philip
Anonymous
December 18, 2004 4:48:47 AM

Archived from groups: alt.cellular.verizon (More info?)

On Thu, 16 Dec 2004 03:08:04 GMT, Dean wrote:

> Don't toss your 9000. Still a great phone.

Yes it is. I keep one as a backup for my 9900.
!