Sign in with
Sign up | Sign in
Your question

Skyrim not letting me select speech choices

Last response: in Video Games
Share
November 16, 2011 2:52:13 PM

Hello I've put around 14 hours into Skyrim no, however at about the 12 hour mark I've had some problems. For some reason the camera will force me into 3rd person mode of which I can't go back into first person by pressing F, I have to use the scroll wheel on my mouse. After this happened to me I now can't select choices in speech. When I hoover over the selection with my mouse it does not highlight. There is no way for me to select my choice even the arrow keys do not work.

The same thing is happening for me with saves, however the arrow keys do work to select my save to overwrite. This issue is not permanent as it seems to go away and come back when it pleases. However it is ruining my game. I've done a few google searches and can't seem to find anyone else with the problem. Maybe I'm wording the search wrong or something. So has anyone else come across this issue and maybe has a fix or something?
November 16, 2011 2:59:20 PM

Happening the same to me, but I am always using the arrow keys (or directional keys which for me are WASD), and then I press E on the keyboard to activate the selection. Actually I rarely use mouse for selecting any choices in the menus, since it's pretty much not working all the time.
November 16, 2011 3:15:32 PM

Yeah but now I can't select things with the arrow keys. I think its something to do with the scroll wheel as that's causing the issue. When I start up skyrim and go to load my save if I move the scroll wheel to see some of my older saves it scrolls down to the bottom of the list (Over 30 saves) even with the slightest move of the wheel it goes to the bottom. Then it won't let me select anything with the mouse, the arrow keys are my only option. When it comes to speech they don't work either.
Related resources
November 16, 2011 3:50:06 PM

sounds like you might be having mouse issues. disconnect the mouse and see if the selection works then.

you might need to go out and get a new one then
November 16, 2011 6:56:42 PM

Yeah I deleted about 90% of my saves and disconnect and reconnected the mouse and it seems to have fixed the issue. I didn't think it would have been my mouse because I was not having any issue with it on anything else. It's quite a new razor naga so I hope there's nothing wrong with it :o .

I'll report back if I it comes back. Thanks for your help guys.
November 16, 2011 7:40:24 PM

you know just because it's razer doesn't mean it can't break. I had a friend who got a razer mouse (don't remember which one) the right click went fubar in about 2 weeks. good thing that they were rather happy to replace it for him, the replacement is being used to this day I believe
November 20, 2011 5:51:19 PM

try these.
On screen interface key fix
http://www.skyrimnexus.com/downloads/file.php?id=368

mouse fix

Launch a Windows Explorer window (win key + e)
Navigate to \Program Files\Steam\steamapps\common\skyrim\Skyrim
Open SkyrimPrefs.ini in Notepad.
Locate [Controls] and then find 'bMouseAcceleration=1'
Change bMouseAcceleration=1 to bMouseAcceleration=0 instead; this will disable "mouse smoothing" and "mouse acceleration" in Skyrim.
February 10, 2012 6:20:28 PM

ive had the same problem pretty much since ive started... i wish it would get fixed. because, i agree, that its making the game-play less fun because it just wont work the way it needs to... it seems like a basic need for the game-play... :pfff:  :pfff:  :pfff: 
February 10, 2012 7:17:40 PM

sorry to point out, but the problem in this thread was solved by figuring out that OP's mouse was at fault. So if you're having conflicts with your mouse, maybe it's time to replace it?

beyond that there's no reason why you cannot hit up and down and then hit E to select the choices you want in a conversation. There's rarely more than 5 choices.

TLDR: this is not the problem with the game, this is the problem with your computer
March 21, 2013 1:33:11 PM

I'm playing on laptop and use keys only. If I use CCleaner to give my laptop quick sweep it resolves all the issues but after a while it happens again. menus wont scroll, speech options wont scroll and very rarely goes into 3rd person. Like I say. this is most likely software because a clean usually fixes it. It may be something to do with the way we have our settings or glitch in a mod/update. let me know if you get it sorted and I'll do same
May 2, 2013 5:43:03 PM

I'm having similar difficulty. I have a laptop w/ no external mouse. I've tried playing with just the keys and it still won't allow me to select the option I want for speech.

I was also having issues with my mouse and followed the instruction given about sensitivity but I don't think that helped. I'm REALLY new to gaming so a lot of the jargon I'm figuring out as I go.

As of right now, my trackpad isn't any better, I still can't choose what I want to say to people, and I can't get back to 1st POV (when I hit the button it zooms in and zooms right back out).

The idea of Skyrim is fun but I feel completely restricted in play because of this. If anyone can help (in simplistic language for the newbie) it would be MUCH APPRECIATED!!!
May 2, 2013 5:49:46 PM

Obviously my computer is AWESOME. Ha. It showed my previous post as being deleted and now I see it 3x.
!