Sign in with
Sign up | Sign in
Your question

Driver downloads off HP/Compaq's site corrupt?

Last response: in Computer Brands
Share
Anonymous
a b α HP
April 27, 2004 6:22:23 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

I've been trying to download the Win98 sound, video, and modem drivers for a
Presario 5461 over the last couple days. All of them seem corrupt. On a Win98
machine it gives an illegal operation when I try to run them, on a Win2K it
says "invalid Win32 application".

So far I've tried downloading on multiple computers with different OSes,
browsers, ISPs, etc. Including one one a DSL connection. No luck. No matter
what I try they're always bad. And all these computers are fresh installs.

Anyone know what's going on? The other non-driver files for that model work, as
do most drivers for other Compaq models I'm working on.

This is driving me crazy, and the owner of this thing needs it back. If I can't
dig up the drivers I'm just going to swap this machine out for another non-POS.

GTO(John)
April 27, 2004 10:25:34 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

Are you trying to install on a 5461? The result on a W2K machine is to be
expected, trying to install a Win 9X driver on a NT platform.
HH

"GTO69RA4" <gto69ra4@aol.com> wrote in message
news:20040426222223.17474.00000409@mb-m13.aol.com...
> I've been trying to download the Win98 sound, video, and modem drivers for
a
> Presario 5461 over the last couple days. All of them seem corrupt. On a
Win98
> machine it gives an illegal operation when I try to run them, on a Win2K
it
> says "invalid Win32 application".
>
> So far I've tried downloading on multiple computers with different OSes,
> browsers, ISPs, etc. Including one one a DSL connection. No luck. No
matter
> what I try they're always bad. And all these computers are fresh installs.
>
> Anyone know what's going on? The other non-driver files for that model
work, as
> do most drivers for other Compaq models I'm working on.
>
> This is driving me crazy, and the owner of this thing needs it back. If I
can't
> dig up the drivers I'm just going to swap this machine out for another
non-POS.
>
> GTO(John)
Anonymous
a b α HP
April 27, 2004 12:56:44 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

GTO69RA4 wrote:
> I've been trying to download the Win98 sound, video, and modem
> drivers for a Presario 5461 over the last couple days. All of them
> seem corrupt. On a Win98 machine it gives an illegal operation when I
> try to run them, on a Win2K it says "invalid Win32 application".
>
> So far I've tried downloading on multiple computers with different
> OSes, browsers, ISPs, etc. Including one one a DSL connection. No
> luck. No matter what I try they're always bad. And all these
> computers are fresh installs.
>
> Anyone know what's going on? The other non-driver files for that
> model work, as do most drivers for other Compaq models I'm working on.
>
> This is driving me crazy, and the owner of this thing needs it back.
> If I can't dig up the drivers I'm just going to swap this machine out
> for another non-POS.
>
> GTO(John)

Post a link to an example so we can see the actual source.

Q
Related resources
Anonymous
a b α HP
April 28, 2004 6:25:58 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

>Post a link to an example so we can see the actual source.
>
>Q
>

Here's the sound driver:

ftp://ftp.hp.com/pub/softpaq/sp11001-11500/sp11386.exe

I just noticed that when I try downloading it via dialup it goes about about
four times the possible speed. I get the full file-size and everything. It
didn't do this when I used DSL and still wouldn't open.

GTO(John)
Anonymous
a b α HP
April 28, 2004 6:25:59 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

GTO69RA4 wrote:
>> Post a link to an example so we can see the actual source.
>>
>> Q
>>
>
> Here's the sound driver:
>
> ftp://ftp.hp.com/pub/softpaq/sp11001-11500/sp11386.exe
>
> I just noticed that when I try downloading it via dialup it goes
> about about four times the possible speed. I get the full file-size
> and everything. It didn't do this when I used DSL and still wouldn't
> open.
>
> GTO(John)

This absolutely will not download for me - bad header information.

Q
Anonymous
a b α HP
April 28, 2004 6:28:48 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

>Are you trying to install on a 5461? The result on a W2K machine is to be
>expected, trying to install a Win 9X driver on a NT platform.
>HH

I've tried it on half a dozen computers, including the 5461. It's not that it
won't install, it's that it won't even execute. Just gives these errors. I can
run the drivers for almost every other Compaq model on any computer I want (of
course, they won't actually install if it's the wrong OS or computer).

HP was useless to talk with "we don't know why they're bad--order our restore
CDs". Client will probably just upgrade to another brand rather than ordering
anything.

GTO(John)
Anonymous
a b α HP
April 28, 2004 6:54:43 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

>This absolutely will not download for me - bad header information.
>
>Q

Here, it doesn't seem to want to be downloaded from a link like that. Click on
SP11386 in this directory:

ftp://ftp.hp.com/pub/softpaq/sp11001-11500/

GTO(John)
Anonymous
a b α HP
April 28, 2004 6:54:44 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

GTO69RA4 wrote:
>> This absolutely will not download for me - bad header information.
>>
>> Q
>
> Here, it doesn't seem to want to be downloaded from a link like that.
> Click on SP11386 in this directory:
>
> ftp://ftp.hp.com/pub/softpaq/sp11001-11500/
>
> GTO(John)

OK, the link works, but I get the same results you find. Are these
supposed to be run in conjunction with some Compaq installation utility?

Q
Anonymous
a b α HP
May 1, 2004 12:38:57 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

>OK, the link works, but I get the same results you find. Are these
>supposed to be run in conjunction with some Compaq installation utility?
>
>Q

Nope, just self-installers. Everything in that folder seems bad. HP just says
"no clue" and to buy the CD. Client's decided to go the CD route, but it really
annoys me that they can't keep the files straightened out.

GTO(John)
May 4, 2004 10:44:44 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

Normally, if you know which ESS chip your Presario has (Compaq Diags for
Windows will tell you), one of the drivers off the ESS website will work
fine.
HH

"navyvet655" <navyvet655@comcast-dot-net.no-spam.invalid> wrote in message
news:40970801_1@news.athenanews.com...
> I also received nothing but Illegal operation messages when using the
> SP-11386.exe driver downloaded from HP or even Driversguide.com on a
> Presario 5360. I finally went back to driversguide.com and started
> looking for ESS Technology drivers for the ESS solo chipset. I
> really only wanted to find a driver close enough to work. I had
> already exhausted all other possible sites looking for other copies
> of the specified SP-11386 driver.
>
> What I found were 3 drivers. 3038.zip, ES_1938_1946_SE3047.zip and
> ESS-ES1938S-1MBSolo-1-AudioDrive-V4[1].05.1087-Fe4-1999. (Wow, what a
> name). I download all three and expanded them into individual
> folders.
>
> I installed each driver until one worked which in this case was the
> second driver, ES_1938_1946_SE3047.zip. The driver installed as
> advertised and I rebooted. It found new hardward and loaded files
> from the windows 98 disk and completed the process.
>
> I went to the Multimedia icon in the Control Panel and found I had the
> ESS AudioDrive listed and active.
>
> I tested the sound in the Sound icon in the Control Panel and I had
> sound.
> I can not say this will work for anyone else, but at least it is an
> idea.
>
> ==============
> Posted through www.HowToFixComputers.com/bb - free access to hardware
troubleshooting newsgroups.
!