Sign in with
Sign up | Sign in
Your question

Screensaver and Monitor Power Settings Not Working

Last response: in Windows XP
Share
Anonymous
a b C Monitor
December 19, 2004 9:53:03 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Win MCE 05 - My screensaver is set to activate in 10 minutes and my monitor
set to turn off in 15 minutes. Neither happens even after hours of no use,
with only Norton AV & Firewall running in the task bar. How do I fix this?
Any help is much appreciated. Have a great holiday season.
Anonymous
a b C Monitor
January 4, 2005 1:02:03 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

ahs10 wrote:
> *Win MCE 05 - My screensaver is set to activate in 10 minutes and my
> monitor
> set to turn off in 15 minutes. Neither happens even after hours of
> no use,
> with only Norton AV & Firewall running in the task bar. How do I fix
> this?
> Any help is much appreciated. Have a great holiday season. *

I have the same thing happening on my system. It appears to have
happened after installing my Lexmark printer software, but their site
is worthless for support.

Anyone?



--
KLB
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1299160.html
Anonymous
a b C Monitor
January 25, 2005 9:15:04 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Everything I can find relates to "ehtray.exe" running. This activates after
starting Media Center. If you "end Process" through task manager, the screen
saver works again. I have seen on other forums mention of a MS hotfix to
this, but that was before MCE 2005 came out which I have. You think that it
would have been added to MCE 2005 code? Not sure on this still searching for
an answer.

"KLB" wrote:

>
> ahs10 wrote:
> > *Win MCE 05 - My screensaver is set to activate in 10 minutes and my
> > monitor
> > set to turn off in 15 minutes. Neither happens even after hours of
> > no use,
> > with only Norton AV & Firewall running in the task bar. How do I fix
> > this?
> > Any help is much appreciated. Have a great holiday season. *
>
> I have the same thing happening on my system. It appears to have
> happened after installing my Lexmark printer software, but their site
> is worthless for support.
>
> Anyone?
>
>
>
> --
> KLB
> ------------------------------------------------------------------------
> Posted via http://www.mcse.ms
> ------------------------------------------------------------------------
> View this thread: http://www.mcse.ms/message1299160.html
>
>
!