Screensaver and Monitor Power Settings Not Working

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Win MCE 05 - My screensaver is set to activate in 10 minutes and my monitor
set to turn off in 15 minutes. Neither happens even after hours of no use,
with only Norton AV & Firewall running in the task bar. How do I fix this?
Any help is much appreciated. Have a great holiday season.
2 answers Last reply
More about screensaver monitor power settings working
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    ahs10 wrote:
    > *Win MCE 05 - My screensaver is set to activate in 10 minutes and my
    > monitor
    > set to turn off in 15 minutes. Neither happens even after hours of
    > no use,
    > with only Norton AV & Firewall running in the task bar. How do I fix
    > this?
    > Any help is much appreciated. Have a great holiday season. *

    I have the same thing happening on my system. It appears to have
    happened after installing my Lexmark printer software, but their site
    is worthless for support.

    Anyone?


    --
    KLB
    ------------------------------------------------------------------------
    Posted via http://www.mcse.ms
    ------------------------------------------------------------------------
    View this thread: http://www.mcse.ms/message1299160.html
  2. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Everything I can find relates to "ehtray.exe" running. This activates after
    starting Media Center. If you "end Process" through task manager, the screen
    saver works again. I have seen on other forums mention of a MS hotfix to
    this, but that was before MCE 2005 came out which I have. You think that it
    would have been added to MCE 2005 code? Not sure on this still searching for
    an answer.

    "KLB" wrote:

    >
    > ahs10 wrote:
    > > *Win MCE 05 - My screensaver is set to activate in 10 minutes and my
    > > monitor
    > > set to turn off in 15 minutes. Neither happens even after hours of
    > > no use,
    > > with only Norton AV & Firewall running in the task bar. How do I fix
    > > this?
    > > Any help is much appreciated. Have a great holiday season. *
    >
    > I have the same thing happening on my system. It appears to have
    > happened after installing my Lexmark printer software, but their site
    > is worthless for support.
    >
    > Anyone?
    >
    >
    >
    > --
    > KLB
    > ------------------------------------------------------------------------
    > Posted via http://www.mcse.ms
    > ------------------------------------------------------------------------
    > View this thread: http://www.mcse.ms/message1299160.html
    >
    >
Ask a new question

Read More

Screensaver Monitors Windows XP