Start Menu items will not persist

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi

My problem is that items pinned to my start menu will not persist from one
log off to the next log on. The task bar keeps reseting also - quick launch
will lose content as well.

For example I deselect the 'show email app' option in the start menu and
when I log on again it has reappeared. Any items pinned to the start menu
also disappear. The 'All programs' menu performs OK.

I have tied creating a new administrator account but it has made no
difference.

I've Just upgraded to SP2 and have all relevent updates installed.

I have customised the 'My Documents' link to point to a separate hard drive
on my system. The documents and settings folder is still in its original
position on my main drive.

Any help would be very much appreciated. I posted this request originally on
XP Customisation and was directed to 'Kellys Corner' -- a great site but I
couldn't find a solution here (my lack of understanding probably!)
1 answer Last reply
More about start menu items persist
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    http://www.kellys-korner-xp.com/xp_tweaks.htm
    Line #54 - Save Settings on Exit


    http://www.kellys-korner-xp.com/xp_s.htm
    Scroll down to: Save Settings on Exit


    "Ian_McK_50" <IanMcK50@discussions.microsoft.com> wrote in message
    news:82D9F29E-DFCA-4569-B48A-B3346B0D2266@microsoft.com...
    > Hi
    >
    > My problem is that items pinned to my start menu will not persist from one
    > log off to the next log on. The task bar keeps reseting also - quick launch
    > will lose content as well.
    >
    > For example I deselect the 'show email app' option in the start menu and
    > when I log on again it has reappeared. Any items pinned to the start menu
    > also disappear. The 'All programs' menu performs OK.
    >
    > I have tied creating a new administrator account but it has made no
    > difference.
    >
    > I've Just upgraded to SP2 and have all relevent updates installed.
    >
    > I have customised the 'My Documents' link to point to a separate hard drive
    > on my system. The documents and settings folder is still in its original
    > position on my main drive.
    >
    > Any help would be very much appreciated. I posted this request originally on
    > XP Customisation and was directed to 'Kellys Corner' -- a great site but I
    > couldn't find a solution here (my lack of understanding probably!)
Ask a new question

Read More

Start Menu Microsoft Windows XP