Sign in with
Sign up | Sign in
Your question

Browser freezing on hyperlinks

Last response: in Windows XP
Share
December 20, 2004 4:59:07 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi: I don't know much about computers, so I hope no one will be too technical
but will assist me. I have a Dell computer in the north with no problems,
but here in FL, my computer (newer) has a problem when I browse with IE. If
there is a hyperlink within the web site I have open the computer freezes, I
have to click on taskmaster or whatever and the browser closes. I then get
Microsoft's msg: Send error report? Don't send error report. These are
completely useless as far as I am concerned.

The problem rarely occurs when I use Netscape, although sometimes it does.
Can someone help please? Thanks
--
Bill
Anonymous
December 20, 2004 6:51:02 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

It sounds like you have one of three issues.

1) You have spyware:
Use one of the following to scan your system:
Ad-Aware SE
(http://www.download.com/Ad-Aware-SE-Personal-Edition/30...)
SpyBot Search & Destroy
(http://www.download.com/Spybot-Search-Destroy/3000-8022...)
There are many others but these are my personal favourites.

2) You have power problems:
If your power supply isn't providing enough power or the power output isn't
stable enough, you can experience these kinds of situations. If the spyware
scan doesn't fix the problem, you may need to get a large/better power supply.

3) You have temperature problems:
If your system gets too warm, you can also get these problems. This sounds
like it would be due to either the memory or hard drives getting to hot. It
may also have to do with the temperature of your processor. You can use
Everest (http://lavalys.com/products/download.php?pid=1&lang=en&...) to
monitor your systems temps.


"Bill" wrote:

> Hi: I don't know much about computers, so I hope no one will be too technical
> but will assist me. I have a Dell computer in the north with no problems,
> but here in FL, my computer (newer) has a problem when I browse with IE. If
> there is a hyperlink within the web site I have open the computer freezes, I
> have to click on taskmaster or whatever and the browser closes. I then get
> Microsoft's msg: Send error report? Don't send error report. These are
> completely useless as far as I am concerned.
>
> The problem rarely occurs when I use Netscape, although sometimes it does.
> Can someone help please? Thanks
> --
> Bill
Anonymous
December 20, 2004 8:17:22 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

You Cannot Open a New Internet Explorer Window or Nothing Happens
After You Click a Link
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q281679

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/security/protect/defaul...

------------------------------------------------------------------------------------

"Bill" wrote:

| Hi: I don't know much about computers, so I hope no one will be too technical
| but will assist me. I have a Dell computer in the north with no problems,
| but here in FL, my computer (newer) has a problem when I browse with IE. If
| there is a hyperlink within the web site I have open the computer freezes, I
| have to click on taskmaster or whatever and the browser closes. I then get
| Microsoft's msg: Send error report? Don't send error report. These are
| completely useless as far as I am concerned.
|
| The problem rarely occurs when I use Netscape, although sometimes it does.
| Can someone help please? Thanks
| --
| Bill
!