OSWIN98SE issue ASUS P4T-E and Hercules Prophet 2

This is making me bucking fonkers.....
Config:

Asus P4T-E, (set to defaults, no OC ing.)
Win98SE and WinXP Pro on Dual
---boot via System Commander 2000
550 Watt Enermax
2.0GHz Intel Williamette (Treated W/Artic Silver)
Hercules Prophet 2 Ultra 64MB
Asus 50X
2X IBM 75GB Deskstar's
SB Live Platinum
Many fans, case running at 65-70%F

Originally, I put Win98SE on, and could not get the darn video card installed without bluescreening....I install card drivers, then reboot as told, and either get bluescreen or win protection error, then its back to safemode to rip drivers and reboot. It will work fine without ANY hercules or Nvidia Geforce drivers installed.

I have flashed BIOS for Mobo, flashed BIOS for Hercules card, Updated Hercules drivers, tried Detonator drivers Via NVIDIA site, reseated card....

In the manual, it stresses that it is important the way the drivers are installed, it says windows installs plug and play drivers, then asks for drivers for your non plug and play. These are 850 Intel Chipset drivers and need to be put in at the correct time...but, never gives me that option. WIN98 does its thing, and I cannot install anything until up at desktop for first time.

I've tried interrupting WIN98 Install by booting to safe mode as soon as it's accessible, but I cannot do much from there...

Am I on the right track here? I can put WinXP Pro on the same exact machine and it finds card fine, installs, I don't even need the ASUS/Intel Updates.

How do I force WIN98SE to accept my drivers?
Before I even install my drivers, I get a yellow ? in my device manager for System Management Bus. If I install ASUS CD, it seems to go away. If I install my Hercules card, all h3ll breaks loose. Machine will work fine on WITHOUT Hercules drivers or any other VID Card drivers installed.

I had the card in another system with ASUS Cusl2 motherboard, and it worked beautifully.
I was bored with that config, because I had "nothing to fix."
(insert foot firmly in mouth now!)

I have never been so frustrated with WIN98SE and Microsoft so much in my entire life!

Any helpful replies appreciated, thanks!
8 answers Last reply
More about oswin98se issue asus hercules prophet
  1. I am the only one?

    A N Y B O D Y have this issue?
  2. C'mon everyone,
    I'm in THG
    ---the "BBC" of Tech support/NEWS/Reviews..etc.

    Overwhelm me with your knowledge!
  3. I'm taking my Intel and I'm going home.

    Hope your A-ccelerated M-alfuctioning D-evice smells up
    your room, when it burns up!
  4. LOL! OK, so you get the OSWIN error, usually cause by a sever resource conflict or bad memory. I would go into BIOS and select PNP OS-NO, make sure it reserves an IRQ for VGA, and load the motherboard drivers, then the video card drivers. If none of that helps, try removing the sound card.

    What's the frequency, Kenneth?
  5. This is a P4T-E, there is no such option "Assign IRQ to VGA"
    There is an Primary VGA Bios, and it can be set to PCI or AGP, and it's set to AGP.

    It's almost throw in the towel time!

    I was on sharky and THG....and someone mentioned IRQ conflicts....I was sure nothing was wrong (there were no splats/ <!> in my list) well, I double checked.....the drivers installed were MS 1998....well, I updated all of them....they all said intel 2001. great. I still had the same problem.

    Figured it was time for another reinstall.

    went through bios first....
    PNP OS Set to NO...
    PCI Irq's all set to AUTO
    Primary VGA BIOS Set to AGP (not PCI)
    Any other AGP related things set to lowest setting.

    FDISK, FORMAT C: /u/s
    Ran setup like this:

    SETUP /P j

    Booted to windows for first time, cancelled ANY New HW Found....ran ASUS Patch for WIN 98SE
    rebooted to safe mode, and updated all DRIVERS to INTEL 2001
    rebooted from there. Installed latest drivers from Hercules.
    rebooted to Safe mode, updated drivers for Herc Card there, rebooted back, same WIN Protect error.
    I went back to safe mode, and reserved IRQ 11.
    rebooted, no more win protect error, but still says there is a problem with my display settings blah blah. Herc card couldn't find an IRQ, removed the reserved 11, rebooted, no win protect error.

    Check out device manager......everything is working properly. No splats. BUT, it's not working correctly. I've even went into the PCI Bus, and dicked around with those settings, Nothing changes...(well, if I check OVERRIDE Bridges, I'm in a loop. unchecked that quick.)

    My IRQ's are set like this.

    00 system timer
    01 Keyboard
    02 Programmable Interrupt Controller
    03 IRQ holder Pci Steering
    03 ACPI IRQ Holder PCI Steering
    04 Intel 82801 USB Host Controller
    04 IRQ holder for PCI Steering
    04 ACPI IRQ Holder for PCI Steering
    05 Intel 82801 USB Host Controller
    05 IRQ holder PCI Steering
    05 ACPI Holder PCI Steering
    06 Standard Floppy Controller
    07 Intel 82801 SMBus Controller
    07 IRQ Holder PCI Steering
    07 ACPI IRQ Holder PCI Steering
    08 System CMOS RT Clock
    09 IRQ Holder PCI Steering
    09 ACPI IRQ Holder PCI Steering
    09 SCI IRQ Used by ACPI Bus
    10 IRQ Holder PCI Steering
    10 ACPI Holder PCI Steering
    11 3D Prophet 2 Ultra
    11 IRQ holder PCI Steering
    11 ACPI Holder PCI Steering
    12 PS2 Mouse Port
    13 Numeric data Processor
    14 Intel Ultra ATA controller
    14 Primary Ultra ATA Controller
    15 Intel ATA Controller
    15 Secondary ATA controller

    IN THE BIOS, MY com ports and printer ports are disabled.
    where's the 16th IRQ?

    That VisionTek GeForce 3 is looking REALLY NICE right about now.
    (but my problem is windows 98SE) Why not, I already dropped so much money already, whats another $320

    Sleepless nights......kill computer.....kill Microsoft.....redrum, redrum. Sorry if my spelling sucks, I really know how to spell, in 16 color mode, it's tough to see what you are typing.

    IS there a solution to this? I am so AFRAID to go to XP.
    (My old crap will not work)
    C'mon experts, Time to be a hero!
  6. I don't see any resource conflicts, you said you installed all the drivers, the only possiblilities are defective parts or defective drivers. Your 16'th IRQ is IRQ15, because your first is IRQ0

    What's the frequency, Kenneth?
  7. Have you tried manually changing the irq settings, or using just one card at a time when installing windows? If you're getting the yellow conflict mark under device manager, you can click on device manager, properties, resources, and unclick the "use automatic settings" and "change settings". Before doing this, you may also want to remove any other devices with the yellow mark next to them.
  8. i think i remember reading something about reserving irq 5 for SB Live... sorry i cant remember any more, and could be wrong, u seem to have hit a wall tho so try reserving IRQ 5 and/or manually setting it to teh Live.


    The more I know the more I know I don't know
Ask a new question

Read More

Motherboards Asus Drivers