Sign in with
Sign up | Sign in
Your question

Skyrim not running as it should?

Last response: in Video Games
Share
November 19, 2011 1:40:07 AM

hi all, here are my computer settings:
gpu: 5850 be (overclocked, gpu clock: 765mhz and core clock:1125mhz)
cpu: x4 ii 955 (overclock at 3,7ghz)
ram: ocz 2x2gb 1600mhz 7-7-7-24
mother: gigabtye ma790xt-ud4p
OS: windows 7 ultimate
latest drivers

and im playing skyrim with vsync off (although i dont notice difference regarding fps, but solves the mouselag), AA off, antiroscopic at 8x, (texture quality, radial quality, shadow detail, decal quantiy) all in medium, fxaa off and distant object detail: medium.
with this settings i get near 45 fps in cities (when fighting as low as 30 :s) and almost 60 when im in the forest ( but if i look at wide areas and start attacking or running it lowers down to 40 fps or even less).
shouldnt i be getting heigher fps? or is this standard?
thanks a lot for ur time.

More about : skyrim running

November 19, 2011 2:55:31 AM

First of all, you should try to play with AA and AF off; then, if that doesn't help, try to run both for the CPU and the GPU at stock speeds, and see if there's a notable difference. With a weaker GPU than yours (ATI 5770), but more RAM, I get 60 FPS inside and outside, and around 40-45 FPS in cities. My Skyrim setup is as follows: 1920x1080 resolution, AA/AF off, all details to High, no FXAA, Water has got all Reflects checked, View distance all to max, Distant Object Detail to Medium, Object Detail Fade checked.
November 19, 2011 5:43:05 AM

then there is definetyly smth wrong with my pc, cuz im playing it with both AA and AF off (i wrote above how i set the game).
if i play with the cpu and gpu at stock speeds it wont matter, in fact it will be even worse. what do u guys recommend to do? i ran a benchmark (3dmark vantage build 1.0.2) and my pc scored 14000 (18000 gpu and 10000 cpu) is that ok?
ty for the quick answer.
Related resources
November 20, 2011 5:09:08 PM

and here's the mouse lag fix.



Launch a Windows Explorer window (win key + e)
Navigate to \Program Files\Steam\steamapps\common\skyrim\Skyrim
Open SkyrimPrefs.ini in Notepad.
Locate [Controls] and then find 'bMouseAcceleration=1'
Change bMouseAcceleration=1 to bMouseAcceleration=0 instead; this will disable "mouse smoothing" and "mouse acceleration" in Skyrim.
!