Cannot create a new account

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

When I create a new account and try to log on as that new account I get a
little pop-up "Windows cannot load that profile as it cannot be found,
instead it has loaded you as a default user" and it is basically a blank
user account with nothing in the My Documents ie. My Pictures, My Music, no
shared folder on C: etc... and nothing in Documents and settings, ie.
Application data, Local Settings, etc...
8 answers Last reply
More about cannot create account
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    How are you creating a new user account?
    --
    Ted Zieglar


    "Richard" <rwrede2@hotmail.com> wrote in message
    news:bchAd.4359$KG1.4349@fe03.lga...
    > When I create a new account and try to log on as that new account I get a
    > little pop-up "Windows cannot load that profile as it cannot be found,
    > instead it has loaded you as a default user" and it is basically a blank
    > user account with nothing in the My Documents ie. My Pictures, My Music,
    no
    > shared folder on C: etc... and nothing in Documents and settings, ie.
    > Application data, Local Settings, etc...
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    (WinXP Home SP1) I go to User Accounts>Create a new account, I give it a
    name give it admin permission, create:


    "Ted Zieglar" <teddyz@notmail.com> wrote in message
    news:uAJ%233cQ7EHA.3596@TK2MSFTNGP12.phx.gbl...
    > How are you creating a new user account?
    > --
    > Ted Zieglar
    >
    >
    > "Richard" <rwrede2@hotmail.com> wrote in message
    > news:bchAd.4359$KG1.4349@fe03.lga...
    > > When I create a new account and try to log on as that new account I get
    a
    > > little pop-up "Windows cannot load that profile as it cannot be found,
    > > instead it has loaded you as a default user" and it is basically a blank
    > > user account with nothing in the My Documents ie. My Pictures, My Music,
    > no
    > > shared folder on C: etc... and nothing in Documents and settings, ie.
    > > Application data, Local Settings, etc...
    > >
    > >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Is the computer on a network?
    --
    Ted Zieglar


    "Richard" <rwrede2@hotmail.com> wrote in message
    news:fHhAd.4369$i42.3124@fe03.lga...
    > (WinXP Home SP1) I go to User Accounts>Create a new account, I give it a
    > name give it admin permission, create:
    >
    >
    > "Ted Zieglar" <teddyz@notmail.com> wrote in message
    > news:uAJ%233cQ7EHA.3596@TK2MSFTNGP12.phx.gbl...
    > > How are you creating a new user account?
    > > --
    > > Ted Zieglar
    > >
    > >
    > > "Richard" <rwrede2@hotmail.com> wrote in message
    > > news:bchAd.4359$KG1.4349@fe03.lga...
    > > > When I create a new account and try to log on as that new account I
    get
    > a
    > > > little pop-up "Windows cannot load that profile as it cannot be found,
    > > > instead it has loaded you as a default user" and it is basically a
    blank
    > > > user account with nothing in the My Documents ie. My Pictures, My
    Music,
    > > no
    > > > shared folder on C: etc... and nothing in Documents and settings, ie.
    > > > Application data, Local Settings, etc...
    > > >
    > > >
    > >
    > >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Yes, I just got a network up and running...
    "Ted Zieglar" <teddyz@notmail.com> wrote in message
    news:O5qr3zQ7EHA.2124@TK2MSFTNGP14.phx.gbl...
    > Is the computer on a network?
    > --
    > Ted Zieglar
    >
    >
    > "Richard" <rwrede2@hotmail.com> wrote in message
    > news:fHhAd.4369$i42.3124@fe03.lga...
    > > (WinXP Home SP1) I go to User Accounts>Create a new account, I give it a
    > > name give it admin permission, create:
    > >
    > >
    > > "Ted Zieglar" <teddyz@notmail.com> wrote in message
    > > news:uAJ%233cQ7EHA.3596@TK2MSFTNGP12.phx.gbl...
    > > > How are you creating a new user account?
    > > > --
    > > > Ted Zieglar
    > > >
    > > >
    > > > "Richard" <rwrede2@hotmail.com> wrote in message
    > > > news:bchAd.4359$KG1.4349@fe03.lga...
    > > > > When I create a new account and try to log on as that new account I
    > get
    > > a
    > > > > little pop-up "Windows cannot load that profile as it cannot be
    found,
    > > > > instead it has loaded you as a default user" and it is basically a
    > blank
    > > > > user account with nothing in the My Documents ie. My Pictures, My
    > Music,
    > > > no
    > > > > shared folder on C: etc... and nothing in Documents and settings,
    ie.
    > > > > Application data, Local Settings, etc...
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Aha! Perhaps this will help:

    "Cannot Add Local Users with the User Accounts Tool if Computer Is a Domain
    Member"
    http://support.microsoft.com/default.aspx?scid=kb;en-us;309428
    --
    Ted Zieglar


    "Richard" <rwrede2@hotmail.com> wrote in message
    news:PRiAd.4517$IS2.1787@fe03.lga...
    > Yes, I just got a network up and running...
    > "Ted Zieglar" <teddyz@notmail.com> wrote in message
    > news:O5qr3zQ7EHA.2124@TK2MSFTNGP14.phx.gbl...
    > > Is the computer on a network?
    > > --
    > > Ted Zieglar
    > >
    > >
    > > "Richard" <rwrede2@hotmail.com> wrote in message
    > > news:fHhAd.4369$i42.3124@fe03.lga...
    > > > (WinXP Home SP1) I go to User Accounts>Create a new account, I give it
    a
    > > > name give it admin permission, create:
    > > >
    > > >
    > > > "Ted Zieglar" <teddyz@notmail.com> wrote in message
    > > > news:uAJ%233cQ7EHA.3596@TK2MSFTNGP12.phx.gbl...
    > > > > How are you creating a new user account?
    > > > > --
    > > > > Ted Zieglar
    > > > >
    > > > >
    > > > > "Richard" <rwrede2@hotmail.com> wrote in message
    > > > > news:bchAd.4359$KG1.4349@fe03.lga...
    > > > > > When I create a new account and try to log on as that new account
    I
    > > get
    > > > a
    > > > > > little pop-up "Windows cannot load that profile as it cannot be
    > found,
    > > > > > instead it has loaded you as a default user" and it is basically a
    > > blank
    > > > > > user account with nothing in the My Documents ie. My Pictures, My
    > > Music,
    > > > > no
    > > > > > shared folder on C: etc... and nothing in Documents and settings,
    > ie.
    > > > > > Application data, Local Settings, etc...
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    I also found this,
    http://support.microsoft.com/default.aspx?scid=kb;en-us;246936
    but it is for Windows 2000 Professional, I have XP Home and the "Local
    Users and Groups" mentioned in the fix it isn't available. The link you sent
    is for Windows XP Professional and has a similar resolve method.


    "Ted Zieglar" <teddyz@notmail.com> wrote in message
    news:uiO%23tjR7EHA.2568@TK2MSFTNGP11.phx.gbl...
    > Aha! Perhaps this will help:
    >
    > "Cannot Add Local Users with the User Accounts Tool if Computer Is a
    Domain
    > Member"
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;309428
    > --
    > Ted Zieglar
    >
    >
    > "Richard" <rwrede2@hotmail.com> wrote in message
    > news:PRiAd.4517$IS2.1787@fe03.lga...
    > > Yes, I just got a network up and running...
    > > "Ted Zieglar" <teddyz@notmail.com> wrote in message
    > > news:O5qr3zQ7EHA.2124@TK2MSFTNGP14.phx.gbl...
    > > > Is the computer on a network?
    > > > --
    > > > Ted Zieglar
    > > >
    > > >
    > > > "Richard" <rwrede2@hotmail.com> wrote in message
    > > > news:fHhAd.4369$i42.3124@fe03.lga...
    > > > > (WinXP Home SP1) I go to User Accounts>Create a new account, I give
    it
    > a
    > > > > name give it admin permission, create:
    > > > >
    > > > >
    > > > > "Ted Zieglar" <teddyz@notmail.com> wrote in message
    > > > > news:uAJ%233cQ7EHA.3596@TK2MSFTNGP12.phx.gbl...
    > > > > > How are you creating a new user account?
    > > > > > --
    > > > > > Ted Zieglar
    > > > > >
    > > > > >
    > > > > > "Richard" <rwrede2@hotmail.com> wrote in message
    > > > > > news:bchAd.4359$KG1.4349@fe03.lga...
    > > > > > > When I create a new account and try to log on as that new
    account
    > I
    > > > get
    > > > > a
    > > > > > > little pop-up "Windows cannot load that profile as it cannot be
    > > found,
    > > > > > > instead it has loaded you as a default user" and it is basically
    a
    > > > blank
    > > > > > > user account with nothing in the My Documents ie. My Pictures,
    My
    > > > Music,
    > > > > > no
    > > > > > > shared folder on C: etc... and nothing in Documents and
    settings,
    > > ie.
    > > > > > > Application data, Local Settings, etc...
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Should I log off of the network first? I'm not sure I know how to do that...


    "Ted Zieglar" <teddyz@notmail.com> wrote in message
    news:uiO%23tjR7EHA.2568@TK2MSFTNGP11.phx.gbl...
    > Aha! Perhaps this will help:
    >
    > "Cannot Add Local Users with the User Accounts Tool if Computer Is a
    Domain
    > Member"
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;309428
    > --
    > Ted Zieglar
    >
    >
    > "Richard" <rwrede2@hotmail.com> wrote in message
    > news:PRiAd.4517$IS2.1787@fe03.lga...
    > > Yes, I just got a network up and running...
    > > "Ted Zieglar" <teddyz@notmail.com> wrote in message
    > > news:O5qr3zQ7EHA.2124@TK2MSFTNGP14.phx.gbl...
    > > > Is the computer on a network?
    > > > --
    > > > Ted Zieglar
    > > >
    > > >
    > > > "Richard" <rwrede2@hotmail.com> wrote in message
    > > > news:fHhAd.4369$i42.3124@fe03.lga...
    > > > > (WinXP Home SP1) I go to User Accounts>Create a new account, I give
    it
    > a
    > > > > name give it admin permission, create:
    > > > >
    > > > >
    > > > > "Ted Zieglar" <teddyz@notmail.com> wrote in message
    > > > > news:uAJ%233cQ7EHA.3596@TK2MSFTNGP12.phx.gbl...
    > > > > > How are you creating a new user account?
    > > > > > --
    > > > > > Ted Zieglar
    > > > > >
    > > > > >
    > > > > > "Richard" <rwrede2@hotmail.com> wrote in message
    > > > > > news:bchAd.4359$KG1.4349@fe03.lga...
    > > > > > > When I create a new account and try to log on as that new
    account
    > I
    > > > get
    > > > > a
    > > > > > > little pop-up "Windows cannot load that profile as it cannot be
    > > found,
    > > > > > > instead it has loaded you as a default user" and it is basically
    a
    > > > blank
    > > > > > > user account with nothing in the My Documents ie. My Pictures,
    My
    > > > Music,
    > > > > > no
    > > > > > > shared folder on C: etc... and nothing in Documents and
    settings,
    > > ie.
    > > > > > > Application data, Local Settings, etc...
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    That being the case you could be looking at editing the registry to
    accomplish the result from the MSKB article. That's something that I don't
    consider myself qualified to tackle. Perhaps post again and ask if it's
    possible to accomplish the result in the MSKB article with XP Home.
    --
    Ted Zieglar


    "Richard" <rwrede2@hotmail.com> wrote in message
    news:ZljAd.4589$Ad3.1100@fe03.lga...
    > I also found this,
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;246936
    > but it is for Windows 2000 Professional, I have XP Home and the "Local
    > Users and Groups" mentioned in the fix it isn't available. The link you
    sent
    > is for Windows XP Professional and has a similar resolve method.
    >
    >
    > "Ted Zieglar" <teddyz@notmail.com> wrote in message
    > news:uiO%23tjR7EHA.2568@TK2MSFTNGP11.phx.gbl...
    > > Aha! Perhaps this will help:
    > >
    > > "Cannot Add Local Users with the User Accounts Tool if Computer Is a
    > Domain
    > > Member"
    > > http://support.microsoft.com/default.aspx?scid=kb;en-us;309428
    > > --
    > > Ted Zieglar
    > >
    > >
    > > "Richard" <rwrede2@hotmail.com> wrote in message
    > > news:PRiAd.4517$IS2.1787@fe03.lga...
    > > > Yes, I just got a network up and running...
    > > > "Ted Zieglar" <teddyz@notmail.com> wrote in message
    > > > news:O5qr3zQ7EHA.2124@TK2MSFTNGP14.phx.gbl...
    > > > > Is the computer on a network?
    > > > > --
    > > > > Ted Zieglar
    > > > >
    > > > >
    > > > > "Richard" <rwrede2@hotmail.com> wrote in message
    > > > > news:fHhAd.4369$i42.3124@fe03.lga...
    > > > > > (WinXP Home SP1) I go to User Accounts>Create a new account, I
    give
    > it
    > > a
    > > > > > name give it admin permission, create:
    > > > > >
    > > > > >
    > > > > > "Ted Zieglar" <teddyz@notmail.com> wrote in message
    > > > > > news:uAJ%233cQ7EHA.3596@TK2MSFTNGP12.phx.gbl...
    > > > > > > How are you creating a new user account?
    > > > > > > --
    > > > > > > Ted Zieglar
    > > > > > >
    > > > > > >
    > > > > > > "Richard" <rwrede2@hotmail.com> wrote in message
    > > > > > > news:bchAd.4359$KG1.4349@fe03.lga...
    > > > > > > > When I create a new account and try to log on as that new
    > account
    > > I
    > > > > get
    > > > > > a
    > > > > > > > little pop-up "Windows cannot load that profile as it cannot
    be
    > > > found,
    > > > > > > > instead it has loaded you as a default user" and it is
    basically
    > a
    > > > > blank
    > > > > > > > user account with nothing in the My Documents ie. My Pictures,
    > My
    > > > > Music,
    > > > > > > no
    > > > > > > > shared folder on C: etc... and nothing in Documents and
    > settings,
    > > > ie.
    > > > > > > > Application data, Local Settings, etc...
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
Ask a new question

Read More

Internet Explorer My Documents Microsoft Windows XP