DLink router

Archived from groups: alt.games.everquest (More info?)

How do I set a DLink 604 router to allow access to Everquest?
3 answers Last reply
More about dlink router
  1. Archived from groups: alt.games.everquest (More info?)

    In article <APsvd.495636$wV.126653@attbi_s54>, bandrusa wrote:
    > How do I set a DLink 604 router to allow access to Everquest?

    No special settings should be required. I don't recall if I quit EQ before
    or after getting my 604, but it works fine with EQ2, DAoC, CoH, and WoW.

    There is a "gaming mode" setting on one of the setup pages, but I have not
    found any explanation of what that actually does, and have left it disabled.

    --
    --Tim Smith
  2. Archived from groups: alt.games.everquest (More info?)

    "Tim Smith" <reply_in_group@mouse-potato.com> wrote in message
    > In article <APsvd.495636$wV.126653@attbi_s54>, bandrusa wrote:
    > > How do I set a DLink 604 router to allow access to Everquest?
    >
    > No special settings should be required. I don't recall if I quit EQ
    before
    > or after getting my 604, but it works fine with EQ2, DAoC, CoH, and WoW.
    >
    > There is a "gaming mode" setting on one of the setup pages, but I have not
    > found any explanation of what that actually does, and have left it
    disabled.

    It's where you tell the router to allow certain specific ports to be passed,
    and which internal address to pass those ports to. So, for example, you
    could tell it that all external comm coming in to port 5131 is to be passed
    to local address 192.168.1.77.
  3. Archived from groups: alt.games.everquest (More info?)

    Thanks for the replies. I got it working. It turned out to be the new video
    driver. I went back and removed the old driver and THEN installed the
    upgrade driver. Don't install an upgrade over the old driver. Completely
    remove the old driver then reboot and install the new driver.
    Then I went into the EQ directory and deleted the client.exe and logged back
    on.


    "Ken Andrews" <gobble@degook.com> wrote in message
    news:6hFvd.27493$eb3.9876@clgrps13...
    > "Tim Smith" <reply_in_group@mouse-potato.com> wrote in message
    > > In article <APsvd.495636$wV.126653@attbi_s54>, bandrusa wrote:
    > > > How do I set a DLink 604 router to allow access to Everquest?
    > >
    > > No special settings should be required. I don't recall if I quit EQ
    > before
    > > or after getting my 604, but it works fine with EQ2, DAoC, CoH, and WoW.
    > >
    > > There is a "gaming mode" setting on one of the setup pages, but I have
    not
    > > found any explanation of what that actually does, and have left it
    > disabled.
    >
    > It's where you tell the router to allow certain specific ports to be
    passed,
    > and which internal address to pass those ports to. So, for example, you
    > could tell it that all external comm coming in to port 5131 is to be
    passed
    > to local address 192.168.1.77.
    >
    >
Ask a new question

Read More

Routers D-Link Games Video Games