Sign in with
Sign up | Sign in
Your question

Can't get welcome screen back

Last response: in Windows XP
Share
Anonymous
January 4, 2005 5:13:04 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

can't seem to get the logon welcome screen back. When I started my computer
today. Instead I get the black background and have to enter my user name and
password screen. In users accounts I have "use the welcome screen" and "fast
user switching" checked. Restoring the system to Saturday , 2 days ago didn't
help.

Also when I do a windows+L I get an unlock computer screen
I have looked for gina. I am using correct msgina.dll. I am using xp home
sp2. also the registry keys LogonType and AllowMultiple TSSessions are both
set to 1.

I posted this under config management and got no response so I figured I was
in wrong group. I apologize if cross-posting.
Please HELP!!

More about : screen back

Anonymous
January 5, 2005 12:03:45 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

If the GinaDLL registry value exists, delete it. Try this:

Click Start, Run and type REGEDIT
Navigate to the following key:
HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
Backup the registry key by exporting it.
In the right pane, right-click GinaDLL, and then click Delete.
(You need to remove the whole value, not just the value-data)
Close Registry Editor

And, make sure that the Terminal Services and Fast User Switching services are started and running. (Click Start, Run and type Services.msc)

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"zthej" <zthej@discussions.microsoft.com> wrote in message news:2128A81F-CDB6-4E4E-96CB-FFCBC19F9CA1@microsoft.com...
can't seem to get the logon welcome screen back. When I started my computer
today. Instead I get the black background and have to enter my user name and
password screen. In users accounts I have "use the welcome screen" and "fast
user switching" checked. Restoring the system to Saturday , 2 days ago didn't
help.

Also when I do a windows+L I get an unlock computer screen
I have looked for gina. I am using correct msgina.dll. I am using xp home
sp2. also the registry keys LogonType and AllowMultiple TSSessions are both
set to 1.

I posted this under config management and got no response so I figured I was
in wrong group. I apologize if cross-posting.
Please HELP!!
Anonymous
January 5, 2005 12:03:46 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Thanks for the Help!
GinaDLL does not exist. Terminal services and Fast User switching are
started. Starup type is manual for terminal services and automatic for Fast
user switching.

"Ramesh [MVP]" wrote:

> If the GinaDLL registry value exists, delete it. Try this:
>
> Click Start, Run and type REGEDIT
> Navigate to the following key:
> HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
> Backup the registry key by exporting it.
> In the right pane, right-click GinaDLL, and then click Delete.
> (You need to remove the whole value, not just the value-data)
> Close Registry Editor
>
> And, make sure that the Terminal Services and Fast User Switching services are started and running. (Click Start, Run and type Services.msc)
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "zthej" <zthej@discussions.microsoft.com> wrote in message news:2128A81F-CDB6-4E4E-96CB-FFCBC19F9CA1@microsoft.com...
> can't seem to get the logon welcome screen back. When I started my computer
> today. Instead I get the black background and have to enter my user name and
> password screen. In users accounts I have "use the welcome screen" and "fast
> user switching" checked. Restoring the system to Saturday , 2 days ago didn't
> help.
>
> Also when I do a windows+L I get an unlock computer screen
> I have looked for gina. I am using correct msgina.dll. I am using xp home
> sp2. also the registry keys LogonType and AllowMultiple TSSessions are both
> set to 1.
>
> I posted this under config management and got no response so I figured I was
> in wrong group. I apologize if cross-posting.
> Please HELP!!
>
Anonymous
January 6, 2005 3:01:21 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Also verify the UIHost value here:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Set it to "logonui.exe" (If there is a different value there)

BTW, if you have used a logonui.exe hack (in the past) such as the example here, try extracting a new copy of the file. http://www.tweakxp.com/tweak1426.aspx

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"zthej" <zthej@discussions.microsoft.com> wrote in message news:F75BB885-4AC0-4396-AED5-29677F458CD7@microsoft.com...
Thanks for the Help!
GinaDLL does not exist. Terminal services and Fast User switching are
started. Starup type is manual for terminal services and automatic for Fast
user switching.

"Ramesh [MVP]" wrote:

> If the GinaDLL registry value exists, delete it. Try this:
>
> Click Start, Run and type REGEDIT
> Navigate to the following key:
> HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
> Backup the registry key by exporting it.
> In the right pane, right-click GinaDLL, and then click Delete.
> (You need to remove the whole value, not just the value-data)
> Close Registry Editor
>
> And, make sure that the Terminal Services and Fast User Switching services are started and running. (Click Start, Run and type Services.msc)
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "zthej" <zthej@discussions.microsoft.com> wrote in message news:2128A81F-CDB6-4E4E-96CB-FFCBC19F9CA1@microsoft.com...
> can't seem to get the logon welcome screen back. When I started my computer
> today. Instead I get the black background and have to enter my user name and
> password screen. In users accounts I have "use the welcome screen" and "fast
> user switching" checked. Restoring the system to Saturday , 2 days ago didn't
> help.
>
> Also when I do a windows+L I get an unlock computer screen
> I have looked for gina. I am using correct msgina.dll. I am using xp home
> sp2. also the registry keys LogonType and AllowMultiple TSSessions are both
> set to 1.
>
> I posted this under config management and got no response so I figured I was
> in wrong group. I apologize if cross-posting.
> Please HELP!!
>
!