Sign in with
Sign up | Sign in
Your question

user account files and login lost

Last response: in Windows XP
Share
January 6, 2005 12:41:01 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

i have winows xp pro. and for about 3 or 4 months have had one loginname and
user account for windows with a password. well i got bored and decided to
make another user account with administrator privelages so i could have less
clutter on my desktop. i created it and then restarted the computer and ever
since it only gives me the option to login to my new username and wont give
the option at startup to let me login to my old username. the only way i can
get to my old username is in safemode then it gives me both login options and
i can access my files. How come i cant login to my orginal username and how
can i fix it? thanks
Anonymous
January 6, 2005 11:50:21 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Jack,

The builtin Administrator account is not shown on XP by default when
another Administrator account is available.
note: The builtin Administrator account name "Administrator" could be
renamed, please substitute accordingly.

To enable the Administrator account on the Startup screen, a change
needs to be made into system.

The simplest way to achieve this is:
Click on Start and Open the Control Panel and on into the "User
Accounts".
Click "Change the way users login to this computer" and choose the
Classic version.

Alternately if you like the "Welcome Screen", then I would suggest to
download TweakUI (XP Powertools) in their Windows XP download section
from Microsoft which enables a change in the registry, this and many
more features can be customized to meet your needs. The area you need
to alter would be under the "Logon" and it should say "Show
Administrator on Welcome Screen". Click it, apply, and logoff.

I would discourage downloading and running a "vbs script" from
anywhere, but this also does the trick:
http://www.kellys-korner-xp.com/regs_edits/adminwelcome....

Or finally go into Regedit, but read the following first:
Follow Microsoft's Description for editing and backing up your
registry. http://support.microsoft.com/kb/256986 or Q256986.

Open regedit, and go into the tree within:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Winlogon\SpecialAccounts\UserList]

Change the Dword value on "Administrator" to Value Data = 1
Good luck,
~as
Anonymous
January 6, 2005 11:51:02 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Jack,

The builtin Administrator account is not shown on XP by default when
another Administrator account is available.
note: The builtin Administrator account name "Administrator" could be
renamed, please substitute accordingly.

To enable the Administrator account on the Startup screen, a change
needs to be made into system.

The simplest way to achieve this is:
Click on Start and Open the Control Panel and on into the "User
Accounts".
Click "Change the way users login to this computer" and choose the
Classic version.

Alternately if you like the "Welcome Screen", then I would suggest to
download TweakUI (XP Powertools) in their Windows XP download section
from Microsoft which enables a change in the registry, this and many
more features can be customized to meet your needs. The area you need
to alter would be under the "Logon" and it should say "Show
Administrator on Welcome Screen". Click it, apply, and logoff.

I would discourage downloading and running a "vbs script" from
anywhere, but this one also does the trick:
http://www.kellys-korner-xp.com/regs_edits/adminwelcome..."

Or finally go into Regedit, but read the following first:
Follow Microsoft's Description for editing and backing up your
registry. http://support.microsoft.com/kb/256986 or Q256986.

Open regedit, and go into the tree within:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Winlogon\SpecialAccounts\UserList]

Change the Dword value on "Administrator" to Value Data = 1
Good luck,
~as
Anonymous
January 6, 2005 11:56:54 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Jack,

The builtin Administrator account is not shown on XP by default when
another Administrator account is available.
note: The builtin Administrator account name "Administrator" could be
renamed, please substitute accordingly.

To enable the Administrator account on the Startup screen, a change
needs to be made into system.

The simplest way to achieve this is: Click on Start and Open the
Control Panel and on into the "User Accounts".
Click "Change the way users login to this computer" and choose the
Classic version.

Alternately if you like the "Welcome Screen", then I would suggest to
download TweakUI (XP Powertools) in their Windows XP download section
from Microsoft which enables a change in the registry, this and many
more features can be customized to meet your needs. The area you need
to alter would be under the "Logon" and it should say "Show
Administrator on Welcome Screen". Click it, apply, and logoff.

I would discourage downloading and running a "vbs script" from
anywhere, but this one also does the trick:
http://www.kellys-korner-xp.com/regs_edits/adminwelcome...

Or finally go into Regedit, but read the following first: Follow
Microsoft's Description for editing and backing up your registry.
http://support.microsoft.com/kb/256986 or Q256986.

Open regedit, and go into the tree within:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Winlogon\SpecialAccounts\UserList]
Change the Dword value on "Administrator" to Value Data = 1
Good luck,
~as
!