Sign in with
Sign up | Sign in
Your question

Getting short random disconnects... And is there a way to ..

Last response: in Wireless Networking
Share
Anonymous
January 3, 2005 11:00:11 PM

Archived from groups: alt.internet.wireless (More info?)

Hi. I am getting these short random disconnects with the wireless
connections for the Internet. Some of the disconnections last mostly a
second to rare five seconds. I can be online for 30 minutes just fine
or a few hours. The disconnects vary. It doesn't appear to rely on time
of the day (even when people are sleeping) or the weather (rain or
shine).

It doesn't seem to matter which operating systems (Windows XP Pro. SP1
and SP2, and 2000) and hardwares (Linksys, Netgear, Belkin, etc.) used.
It doesn't appear to be a distance problem (very good to low signals)
either since it happens one floor below the WAP and a couple rooms away
on the same floor. When I am downloading, the speed is usually
consistence. Channels doesn't seem to matter even on others' WAPs (saw
about 15-20 APs via NetStumbler).

I read the Broadband Reports' wireless forum's FAQ:
http://www.broadbandreports.com/faq/11298 but IEEE 802.1x authentication
greyed out and unchecked so I assume it is disabled. I tried disabling
wireless zero configuration in XP SP2 when connected that someone
suggested, but that didn't help at all.

Also, is there a way to extend the time out periods from disconnections
in Windows? I would like to set the time outs to a minute during
disconnections.

Thank you in advance. :) 
--
"Not to engage in the pursuit of ideas is to live like ants instead of men." --Mortimer J. Adler
/\___/\
/ /\ /\ \ Ant @ The Ant Farm: http://antfarm.ma.cx
| |o o| | Ant's Quality Foraged Links: http://aqfl.net
\ _ / Please remove ANT if replying by e-mail.
( )
January 4, 2005 3:29:48 PM

Archived from groups: alt.internet.wireless (More info?)

<ANTant@zimage.com> wrote in message
news:qM6dnfH8O7s2ZUTcRVn-3w@mminternet.net...
> Hi. I am getting these short random disconnects with the wireless
> connections for the Internet. Some of the disconnections last mostly a
> second to rare five seconds. I can be online for 30 minutes just fine
> or a few hours. The disconnects vary. It doesn't appear to rely on time
> of the day (even when people are sleeping) or the weather (rain or
> shine).
>
> It doesn't seem to matter which operating systems (Windows XP Pro. SP1
> and SP2, and 2000) and hardwares (Linksys, Netgear, Belkin, etc.) used.
> It doesn't appear to be a distance problem (very good to low signals)
> either since it happens one floor below the WAP and a couple rooms away
> on the same floor. When I am downloading, the speed is usually
> consistence. Channels doesn't seem to matter even on others' WAPs (saw
> about 15-20 APs via NetStumbler).
>
> I read the Broadband Reports' wireless forum's FAQ:
> http://www.broadbandreports.com/faq/11298 but IEEE 802.1x authentication
> greyed out and unchecked so I assume it is disabled. I tried disabling
> wireless zero configuration in XP SP2 when connected that someone
> suggested, but that didn't help at all.
>
> Also, is there a way to extend the time out periods from disconnections
> in Windows? I would like to set the time outs to a minute during
> disconnections.
>
> Thank you in advance. :) 
> --
> "Not to engage in the pursuit of ideas is to live like ants instead of
men." --Mortimer J. Adler
> /\___/\
> / /\ /\ \ Ant @ The Ant Farm: http://antfarm.ma.cx
> | |o o| | Ant's Quality Foraged Links: http://aqfl.net
> \ _ / Please remove ANT if replying by e-mail.
> ( )

I've been experiencing a similar thing at my house. I'm continuing to try
and track it down, as you are, but it's not been easy thus far.
One thing I did notice is that under Linux, I don't get any dropped
connections. This was an important test for me, as I'd recently upgraded my
AP and wanted to make sure that wasn't a factor. So far, it appears to be a
WinXP issue. So if you have one of those live Linux CD's like Knoppix,
etc., try booting from that CD and test your wireless connection that way.
This is an easy way to test without having to install Linux to the hard
disk.

good luck,
Jonathan
Anonymous
January 4, 2005 8:24:51 PM

Archived from groups: alt.internet.wireless (More info?)

> > Hi. I am getting these short random disconnects with the wireless
> > connections for the Internet. Some of the disconnections last mostly a
> > second to rare five seconds. I can be online for 30 minutes just fine
> > or a few hours. The disconnects vary. It doesn't appear to rely on time
> > of the day (even when people are sleeping) or the weather (rain or
> > shine).
> >
> > It doesn't seem to matter which operating systems (Windows XP Pro. SP1
> > and SP2, and 2000) and hardwares (Linksys, Netgear, Belkin, etc.) used.
> > It doesn't appear to be a distance problem (very good to low signals)
> > either since it happens one floor below the WAP and a couple rooms away
> > on the same floor. When I am downloading, the speed is usually
> > consistence. Channels doesn't seem to matter even on others' WAPs (saw
> > about 15-20 APs via NetStumbler).
> >
> > I read the Broadband Reports' wireless forum's FAQ:
> > http://www.broadbandreports.com/faq/11298 but IEEE 802.1x authentication
> > greyed out and unchecked so I assume it is disabled. I tried disabling
> > wireless zero configuration in XP SP2 when connected that someone
> > suggested, but that didn't help at all.
> >
> > Also, is there a way to extend the time out periods from disconnections
> > in Windows? I would like to set the time outs to a minute during
> > disconnections.

> I've been experiencing a similar thing at my house. I'm continuing to try
> and track it down, as you are, but it's not been easy thus far.
> One thing I did notice is that under Linux, I don't get any dropped
> connections. This was an important test for me, as I'd recently upgraded my
> AP and wanted to make sure that wasn't a factor. So far, it appears to be a
> WinXP issue. So if you have one of those live Linux CD's like Knoppix,
> etc., try booting from that CD and test your wireless connection that way.
> This is an easy way to test without having to install Linux to the hard
> disk.

Interesting. I haven't gotten far with my D-Link wirelesson my Debian box.
So far, no disconnections. Do you have Windows 2000 as well? I had seen it
in 2000 SP4 (all updates) also.
--
"Not to engage in the pursuit of ideas is to live like ants instead of men." --Mortimer J. Adler
/\___/\
/ /\ /\ \ Ant @ The Ant Farm: http://antfarm.ma.cx
| |o o| | Ant's Quality Foraged Links: http://aqfl.net
\ _ / Please remove ANT if replying by e-mail.
( )
Related resources
Anonymous
January 4, 2005 10:17:40 PM

Archived from groups: alt.internet.wireless (More info?)

On Tue, 04 Jan 2005 17:24:51 -0600, ANTant@zimage.com spoketh

>
>Interesting. I haven't gotten far with my D-Link wirelesson my Debian box.
>So far, no disconnections. Do you have Windows 2000 as well? I had seen it
>in 2000 SP4 (all updates) also.

Check to see if the 802.1x authentication box is checked in the
properties of your wireless network. It should be on the
"Authentication" tab.

Right-click your wireless connections, select "Properties", click the
"Wireless Networks" tab, then select the SSID of the network you are
connected to and click properties. Click on the Authentication tab, and
uncheck the "enable IEEE 802.1x authentication" box. It's not unheard of
that there's a brief disconnect while the computer attempts to
re-authenticate using 802.1x when such authentication is not really in
use.


Lars M. Hansen
http://www.hansenonline.net
(replace 'badnews' with 'news' in e-mail address)
January 5, 2005 3:24:16 PM

Archived from groups: alt.internet.wireless (More info?)

<ANTant@zimage.com> wrote in message
news:sP6dnYD8Fr1euEbcRVn-og@mminternet.net...
> > > Hi. I am getting these short random disconnects with the wireless
> > > connections for the Internet. Some of the disconnections last mostly a
> > > second to rare five seconds. I can be online for 30 minutes just fine
> > > or a few hours. The disconnects vary. It doesn't appear to rely on
time
> > > of the day (even when people are sleeping) or the weather (rain or
> > > shine).
> > >
> > > It doesn't seem to matter which operating systems (Windows XP Pro. SP1
> > > and SP2, and 2000) and hardwares (Linksys, Netgear, Belkin, etc.)
used.
> > > It doesn't appear to be a distance problem (very good to low signals)
> > > either since it happens one floor below the WAP and a couple rooms
away
> > > on the same floor. When I am downloading, the speed is usually
> > > consistence. Channels doesn't seem to matter even on others' WAPs (saw
> > > about 15-20 APs via NetStumbler).
> > >
> > > I read the Broadband Reports' wireless forum's FAQ:
> > > http://www.broadbandreports.com/faq/11298 but IEEE 802.1x
authentication
> > > greyed out and unchecked so I assume it is disabled. I tried disabling
> > > wireless zero configuration in XP SP2 when connected that someone
> > > suggested, but that didn't help at all.
> > >
> > > Also, is there a way to extend the time out periods from
disconnections
> > > in Windows? I would like to set the time outs to a minute during
> > > disconnections.
>
> > I've been experiencing a similar thing at my house. I'm continuing to
try
> > and track it down, as you are, but it's not been easy thus far.
> > One thing I did notice is that under Linux, I don't get any dropped
> > connections. This was an important test for me, as I'd recently
upgraded my
> > AP and wanted to make sure that wasn't a factor. So far, it appears to
be a
> > WinXP issue. So if you have one of those live Linux CD's like Knoppix,
> > etc., try booting from that CD and test your wireless connection that
way.
> > This is an easy way to test without having to install Linux to the hard
> > disk.
>
> Interesting. I haven't gotten far with my D-Link wirelesson my Debian box.
> So far, no disconnections. Do you have Windows 2000 as well? I had seen it
> in 2000 SP4 (all updates) also.
> --
> "Not to engage in the pursuit of ideas is to live like ants instead of
men." --Mortimer J. Adler
> /\___/\
> / /\ /\ \ Ant @ The Ant Farm: http://antfarm.ma.cx
> | |o o| | Ant's Quality Foraged Links: http://aqfl.net
> \ _ / Please remove ANT if replying by e-mail.
> ( )

I no longer have an Win2K boxes around so I can't compare.
It sounds like you don't have your D-Link card working under Debian. Do you
know what chipset is on your D-Link card? The native Linux kernel still is
short on wireless drivers. There are plenty of external drivers available,
but the point is that depending on what chip is on that card, you may have
to roll your own kernel. For some people that is a harrowing task.

good luck,
Jonathan
Anonymous
January 6, 2005 8:16:07 AM

Archived from groups: alt.internet.wireless (More info?)

Lars M. Hansen <badnews@hansenonline.net> wrote:
> On Tue, 04 Jan 2005 17:24:51 -0600, ANTant@zimage.com spoketh

> >
> >Interesting. I haven't gotten far with my D-Link wirelesson my Debian box.
> >So far, no disconnections. Do you have Windows 2000 as well? I had seen it
> >in 2000 SP4 (all updates) also.

> Check to see if the 802.1x authentication box is checked in the
> properties of your wireless network. It should be on the
> "Authentication" tab.

> Right-click your wireless connections, select "Properties", click the
> "Wireless Networks" tab, then select the SSID of the network you are
> connected to and click properties. Click on the Authentication tab, and
> uncheck the "enable IEEE 802.1x authentication" box. It's not unheard of
> that there's a brief disconnect while the computer attempts to
> re-authenticate using 802.1x when such authentication is not really in
> use.

Lars, this is greyed out. Is this a problem?
--
"Not to engage in the pursuit of ideas is to live like ants instead of men." --Mortimer J. Adler
/\___/\
/ /\ /\ \ Ant @ The Ant Farm: http://antfarm.ma.cx
| |o o| | Ant's Quality Foraged Links: http://aqfl.net
\ _ / Please remove ANT if replying by e-mail.
( )
Anonymous
January 6, 2005 9:57:25 AM

Archived from groups: alt.internet.wireless (More info?)

On Thu, 06 Jan 2005 05:16:07 -0600, ANTant@zimage.com spoketh

>
>Lars, this is greyed out. Is this a problem?

Depends.

On XP SP2, there's 4 settings for authentication, and the availability
of the 802.1x authentication checkbox is as follows:

Open (WEP) : checkbox is available, checked by default.
Shared (WEP): checkbox is available, checked by default.
WPA : checkbox is unavailable, checked by default.
WPA-PSK : checkbox is unavailable, unchecked by default.

So, if yours is grayed out, you're using either WPA or WPA-PSK. If the
box is checked, you're using WPA (without a Pre-Shared Key, so some
other means of authentication is in use). If you are using WPA-PSK (this
is the normal setting for home users using WPA), then 801.2x
authentication is disabled, and should not be causing the problems you
are having.

Lars M. Hansen
http://www.hansenonline.net
(replace 'badnews' with 'news' in e-mail address)
Anonymous
January 6, 2005 6:56:13 PM

Archived from groups: alt.internet.wireless (More info?)

Lars M. Hansen <badnews@hansenonline.net> wrote:
> On XP SP2, there's 4 settings for authentication, and the availability
> of the 802.1x authentication checkbox is as follows:

> Open (WEP) : checkbox is available, checked by default.

802.1x is unavailable on an open network with WinXP-SP2.
Same with Win2003, latest patches.
http://www.rahul.net/dold/clarence/open-802.1x.gif

--
---
Clarence A Dold - Hidden Valley (Lake County) CA USA 38.8-122.5
Anonymous
January 6, 2005 9:22:54 PM

Archived from groups: alt.internet.wireless (More info?)

On Thu, 6 Jan 2005 15:56:13 +0000 (UTC), dold@XReXXGetti.usenet.us.com
spoketh

>Lars M. Hansen <badnews@hansenonline.net> wrote:
>> On XP SP2, there's 4 settings for authentication, and the availability
>> of the 802.1x authentication checkbox is as follows:
>
>> Open (WEP) : checkbox is available, checked by default.
>
>802.1x is unavailable on an open network with WinXP-SP2.
>Same with Win2003, latest patches.
>http://www.rahul.net/dold/clarence/open-802.1x.gif

Perhaps I need to clarify what's in the list I posted.

"Open" and "Shared" refers to authentication methods, not encryption
methods. These two methods are not available when using WPA.

So, to reformat the table:

Authentication Encryption 802.1x Supported?
Method
------------------------------------------------------
Open/Shared None No.
Open WEP Yes, on by default.
Shared WEP Yes, on by default.
WPA TKIP/AES Yes, always enabled.
WPA-PSK TKIP/AES No.

I think that covers all the bases...

The image referenced in your post represents the message you get with
the first item in the above table or with an ad-hoc network.


Lars M. Hansen
http://www.hansenonline.net
(replace 'badnews' with 'news' in e-mail address)
Anonymous
January 6, 2005 10:00:01 PM

Archived from groups: alt.internet.wireless (More info?)

dold@xrexxgetti.usenet.us.com wrote:
> Lars M. Hansen <badnews@hansenonline.net> wrote:
> > On XP SP2, there's 4 settings for authentication, and the availability
> > of the 802.1x authentication checkbox is as follows:

> > Open (WEP) : checkbox is available, checked by default.

> 802.1x is unavailable on an open network with WinXP-SP2.
> Same with Win2003, latest patches.
> http://www.rahul.net/dold/clarence/open-802.1x.gif

That is what I see too! I will have to double check again when I get
home.
--
"Not to engage in the pursuit of ideas is to live like ants instead of men." --Mortimer J. Adler
/\___/\
/ /\ /\ \ Ant @ The Ant Farm: http://antfarm.ma.cx
| |o o| | Ant's Quality Foraged Links: http://aqfl.net
\ _ / Please remove ANT if replying by e-mail.
( )
Anonymous
January 6, 2005 10:00:55 PM

Archived from groups: alt.internet.wireless (More info?)

Lars M. Hansen <badnews@hansenonline.net> wrote:
> On Thu, 6 Jan 2005 15:56:13 +0000 (UTC), dold@XReXXGetti.usenet.us.com
> spoketh

> >Lars M. Hansen <badnews@hansenonline.net> wrote:
> >> On XP SP2, there's 4 settings for authentication, and the availability
> >> of the 802.1x authentication checkbox is as follows:
> >
> >> Open (WEP) : checkbox is available, checked by default.
> >
> >802.1x is unavailable on an open network with WinXP-SP2.
> >Same with Win2003, latest patches.
> >http://www.rahul.net/dold/clarence/open-802.1x.gif

> Perhaps I need to clarify what's in the list I posted.

> "Open" and "Shared" refers to authentication methods, not encryption
> methods. These two methods are not available when using WPA.

> So, to reformat the table:

> Authentication Encryption 802.1x Supported?
> Method
> ------------------------------------------------------
> Open/Shared None No.
> Open WEP Yes, on by default.
> Shared WEP Yes, on by default.
> WPA TKIP/AES Yes, always enabled.
> WPA-PSK TKIP/AES No.

> I think that covers all the bases...

> The image referenced in your post represents the message you get with
> the first item in the above table or with an ad-hoc network.

I know mine was greyed out and I believe it was non-WEP (open) since I
can connect to places without keys.
--
"Not to engage in the pursuit of ideas is to live like ants instead of men." --Mortimer J. Adler
/\___/\
/ /\ /\ \ Ant @ The Ant Farm: http://antfarm.ma.cx
| |o o| | Ant's Quality Foraged Links: http://aqfl.net
\ _ / Please remove ANT if replying by e-mail.
( )
Anonymous
January 7, 2005 5:06:25 AM

Archived from groups: alt.internet.wireless (More info?)

Lars M. Hansen <badnews@hansenonline.net> wrote:
> On Thu, 06 Jan 2005 05:16:07 -0600, ANTant@zimage.com spoketh

> >
> >Lars, this is greyed out. Is this a problem?

> Depends.

> On XP SP2, there's 4 settings for authentication, and the availability
> of the 802.1x authentication checkbox is as follows:

> Open (WEP) : checkbox is available, checked by default.
> Shared (WEP): checkbox is available, checked by default.
> WPA : checkbox is unavailable, checked by default.
> WPA-PSK : checkbox is unavailable, unchecked by default.

> So, if yours is grayed out, you're using either WPA or WPA-PSK. If the
> box is checked, you're using WPA (without a Pre-Shared Key, so some
> other means of authentication is in use). If you are using WPA-PSK (this
> is the normal setting for home users using WPA), then 801.2x
> authentication is disabled, and should not be causing the problems you
> are having.

Lars, it is grayed out and no check mark for "Enable IEEE 802.1x
authentication for this network." This is only when "Wireless Zero
Configuration" service is enabled.

I also noticed this service disabled and wireless options for IEEE 802.1x
authentication are missing when Envara Configuration Utility is loaded for
my Hawking Technologies' Hi-Gain USB Wireless-G Adapter (Model: HWU54D).
--
"Not to engage in the pursuit of ideas is to live like ants instead of men." --Mortimer J. Adler
/\___/\
/ /\ /\ \ Ant @ The Ant Farm: http://antfarm.ma.cx
| |o o| | Ant's Quality Foraged Links: http://aqfl.net
\ _ / Please remove ANT if replying by e-mail.
( )
Anonymous
January 7, 2005 9:42:03 PM

Archived from groups: alt.internet.wireless (More info?)

Lars M. Hansen <badnews@hansenonline.net> wrote:
> Perhaps I need to clarify what's in the list I posted.

> "Open" and "Shared" refers to authentication methods, not encryption
> methods. These two methods are not available when using WPA.

> So, to reformat the table:

Ah, one more line added.
But you can also remove one line from the new table, to be consistent.

> Authentication Encryption 802.1x checkbox?
> Method
> ------------------------------------------------------
> Open/Shared None No.
> Open/Shared WEP Yes, on by default.
> WPA TKIP/AES Yes, always enabled.
> WPA-PSK TKIP/AES No.


> The image referenced in your post represents the message you get with
> the first item in the above table or with an ad-hoc network.

Yes, that is true. It wasn't on your list.
I could be mistaken, but I think prior to SP2, the 802.1x checkbox
appeared in case one, default yes, and caused trouble when it was enabled.

With SP2, case two, Open-WEP, I have no trouble with 802.1x enabled.

--
---
Clarence A Dold - Hidden Valley (Lake County) CA USA 38.8-122.5
!