Sign in with
Sign up | Sign in
Your question

HELP - Send/Receive E-mail Problem after Norton (NIS 2005)..

Last response: in Windows XP
Share
Anonymous
January 8, 2005 12:54:10 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Two weeks ago I installed Norton Internet Security 2005. Everything worked
great, including my e-mail. After the Norton Live Update on Wednesday, I can
no longer download and send e-mail. I am on Windows XP and use Outlook 2002
for e-mail. The e-mail is on a POP3 server (access is needed to ports 465
and 995). Outlook was set in Norton Internet Security Programs Control with
'Automatic' Internet Access and 'Multiple' for Category. I have also tried
'Permit All." If I turn off the firewall, I am able to download and send
e-mail. The error I am getting is ""Sending and Receiving' reported error
(0x8004210A): 'The operation timed out waiting for a response from the
receiving (POP) server"

Please help!

More about : send receive mail problem norton nis 2005

Anonymous
January 8, 2005 1:15:38 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

"Mark Williams" <MWilliams@att.net> wrote in message
news:6yDDd.3720$c13.2035@bgtnsc04-news.ops.worldnet.att.net...
> Two weeks ago I installed Norton Internet Security 2005. Everything worked
> great, including my e-mail. After the Norton Live Update on Wednesday, I
> can no longer download and send e-mail. I am on Windows XP and use Outlook
> 2002 for e-mail. The e-mail is on a POP3 server (access is needed to ports
> 465 and 995). Outlook was set in Norton Internet Security Programs Control
> with 'Automatic' Internet Access and 'Multiple' for Category. I have also
> tried 'Permit All." If I turn off the firewall, I am able to download and
> send e-mail. The error I am getting is ""Sending and Receiving' reported
> error (0x8004210A): 'The operation timed out waiting for a response from
> the receiving (POP) server"
>
> Please help!
>
>
Mark,
I had a very similar problem and it happened in the last two weeks.
I cleared it by uninstalling Norton Internet Security 2005 completely and
then
reinstalling it and then rerunning Live Update.
Everything else I tried by enabling the ports etc failed.

Dave W
Anonymous
January 8, 2005 8:44:29 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

"Dave Waller" <David.Waller1@Blueyonder.nospam.co.uk> wrote in message
news:eeJC3ZQ9EHA.2016@TK2MSFTNGP15.phx.gbl...
> "Mark Williams" <MWilliams@att.net> wrote in message
> news:6yDDd.3720$c13.2035@bgtnsc04-news.ops.worldnet.att.net...
>> Two weeks ago I installed Norton Internet Security 2005. Everything
>> worked great, including my e-mail. After the Norton Live Update on
>> Wednesday, I can no longer download and send e-mail. I am on Windows XP
>> and use Outlook 2002 for e-mail. The e-mail is on a POP3 server (access
>> is needed to ports 465 and 995). Outlook was set in Norton Internet
>> Security Programs Control with 'Automatic' Internet Access and 'Multiple'
>> for Category. I have also tried 'Permit All." If I turn off the firewall,
>> I am able to download and send e-mail. The error I am getting is
>> ""Sending and Receiving' reported error (0x8004210A): 'The operation
>> timed out waiting for a response from the receiving (POP) server"
>>
>> Please help!
>>
>>
> Mark,
> I had a very similar problem and it happened in the last two weeks.
> I cleared it by uninstalling Norton Internet Security 2005 completely and
> then
> reinstalling it and then rerunning Live Update.
> Everything else I tried by enabling the ports etc failed.
>
> Dave W

You were correct. I tried everything to not have to uninstall and
re-install, but to no avail. I then reluctantly did it, went through 33 MG
of Live Updates and am now up and running. I did find one workaround of
making the IP a trusted site, but did not really want the security hole. I
heard a lot of good things about NIS 2005 and PC Magazine rated it very
high. I have only had it two weeks and boom. In working the issue today,
it also ended up hanging number of times when I was trying to make simple
changes in the various options. It would be interesting if others are
having similar challenges or if this was just a fluke.

Thank you for your help and advice!
!