How disable shell folder for CD burning ?

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.perform_maintain (More info?)

RegMon shows that very frequently I access this device number.

{fbeb8a05-beee-4442-804e-409d6c4515e9}

This device number is something to do with the "shell folder for CD
burning".

I haven't burnt a CD for about a month. If I do any burning I use
Nero and not XP.

Whatever it is, can I disable the "shell folder for CD burning"?
2 answers Last reply
More about disable shell folder burning
  1. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.perform_maintain (More info?)

    Hi Zarbol Tsar,

    Disable XP's native CD burning support by opening My Computer,
    right-clicking on the icon for the burner, going to Properties then
    Recording tab, and clicking in the checkbox beside "Enable CD recording on
    this drive" to clear the checkmark, then clicking on Apply then OK.


    Regards,

    --
    Patti MacLeod
    Microsoft MVP - Windows Shell/User

    "Zarbol Tsar" <zarbol@tsar.net> wrote in message
    news:95D7DF6625A0651D7E@130.133.1.4...
    > RegMon shows that very frequently I access this device number.
    >
    > {fbeb8a05-beee-4442-804e-409d6c4515e9}
    >
    > This device number is something to do with the "shell folder for CD
    > burning".
    >
    > I haven't burnt a CD for about a month. If I do any burning I use
    > Nero and not XP.
    >
    > Whatever it is, can I disable the "shell folder for CD burning"?
  2. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.perform_maintain (More info?)

    You can also put a stop to WinXP's built in CD burning support by disabling
    the 'IMAPI CD-Burning COM Service'.
    (Admin Tools>Services).

    martin.

    "Patti MacLeod" <pam120@nospamshaw.ca> wrote in message
    news:eRgYQUQ9EHA.3120@TK2MSFTNGP12.phx.gbl...
    > Hi Zarbol Tsar,
    >
    > Disable XP's native CD burning support by opening My Computer,
    > right-clicking on the icon for the burner, going to Properties then
    > Recording tab, and clicking in the checkbox beside "Enable CD recording on
    > this drive" to clear the checkmark, then clicking on Apply then OK.
    >
    >
    >
    > Regards,
    >
    > --
    > Patti MacLeod
    > Microsoft MVP - Windows Shell/User
    >
    > "Zarbol Tsar" <zarbol@tsar.net> wrote in message
    > news:95D7DF6625A0651D7E@130.133.1.4...
    > > RegMon shows that very frequently I access this device number.
    > >
    > > {fbeb8a05-beee-4442-804e-409d6c4515e9}
    > >
    > > This device number is something to do with the "shell folder for CD
    > > burning".
    > >
    > > I haven't burnt a CD for about a month. If I do any burning I use
    > > Nero and not XP.
    > >
    > > Whatever it is, can I disable the "shell folder for CD burning"?
    >
    >
Ask a new question

Read More

Shell Burner CD-Rom Microsoft Windows XP