Sign in with
Sign up | Sign in
Your question
Closed

Crysis Jaggies

Last response: in Video Games
Share
November 28, 2011 6:36:24 PM

After recently trying out Crysis (finally!) one of the first things I noticed were all the jagged edges, especially on foilage. Also, my resolution is 1080p on a 23 inch screen, so I don't think that's the problem. I tried turning off AA and using r_UseEdgeAA 2, but it barely helped. Is there any way that I can fix this? If it looks this way for most people, I can't say I'm very impressed with the graphics. :( 

More about : crysis jaggies

November 28, 2011 7:12:45 PM

the jaggies are reduced by AA, so turning AA up instead of down should help.

if you're getting no difference between no AA and something like 8xAA then you need to check your GPU settings so that GPU control panel doesn't force some settings over the in-game settings
November 28, 2011 8:53:26 PM

Standard MSAA doesn't really effect foliage textures. If you have an AMD card you can try using the Morphological Filtering option, or set the anti aliasing mode to Adaptive Anti Aliasing in the Catalyst Control Center, though trying to force things through CCC tends not to work most of the time. Nvidia has a similar technology to Adaptive Anti Aliasing, but I can't recall what they call it, you'd have to look around the nvidia control panel if you have an nvidia card. Nvidia also has FXAA but unlike Morphological Filtering that can't be forced globally with drivers, games have to be coded specifically to use that feature.
Related resources

Best solution

November 28, 2011 9:22:20 PM
Share

or if you have a high end AMD card you can have access to SSAA which is king of the hill but very taxing.
November 28, 2011 10:12:13 PM

Thanks. Changed crysis to dx9, then used 4x supersampling with it. Looks better now.
November 28, 2011 10:12:37 PM

Best answer selected by sam jay.
November 28, 2011 11:10:07 PM

sam jay said:
Thanks. Changed crysis to dx9, then used 4x supersampling with it. Looks better now.


I've noticed that in Dx10 it won't let you force SSAA, I never thought to try Dx9.
!