Sign in with
Sign up | Sign in
Your question
Closed

Skyrim graphic problems

Last response: in Video Games
Share
November 29, 2011 9:22:36 PM


My elder scrolls 5: Skyrim is correctly installed, my PC can run it with amazing graphics, but after the first 30 seconds into the game (while in the cart), the sky, "turns off", this leads to a very frustrating visual issue.
I can still see the clouds, birds, etc, but every mountain and landscape far away looks "black", and all the mountain outlines are ugly; I feel quite sad, because for me, this is a big game breaking bug (dont know if its the game's fault), basically, the only environment that looks good, is the one in a range of 30 meters or so.
Also, this whole bug made the far away terrains look much closer than they really are.

Is there a soul with enough knowledge to help me fix this issue? PLZZZZZZZZZZ

(My PC is very up-to-date, and, I have played the first 30 min of the game up until the point when you are introduced to the open world, so I know my pc can make the game look breath taking with no lags.)

Best solution

November 29, 2011 9:43:50 PM

It seems like tekmage has compiled together a little information for Skyrim users here:

http://www.tomshardware.com/forum/115196-13-skyrim-expe...


In my experience with the game, it had serious texture load issues until I installed the 4GB Skyrim mod, which you can download from http://www.skyrimnexus.com/downloads/file.php?id=1013

I also applied all the texture fix mods from Xenius, such as the "No more Blocky Faces". They are very much recommended.

If you're fixing your "Sky", you might as well really jazz it up, IMO. The Enhanced Night Skyrim mod is also a great addition, and found here:
http://www.skyrimnexus.com/downloads/file.php?id=85

If you have no already done so, edit your INI files and set custom FOV, and disable hardware acceleration on your mouse. In the link I gave you for tekmage's post, he was kind enough to give instructions on where to find the SkyrimPrefs.ini file.

If you have an good graphics card, like you mentioned, I would recommend that you also turn on your tree self shadowing in your SkyrimPrefs.ini file. Find the line that says:
bTreesReceiveShadows=0


And change the 0 to a 1. Simple. And it has very low performance impact on anyone with an OK graphic card. If any.

Some people also have found disabling the Vsync setting to be helpful.
To do that, you just need to add the following line to the bottom of the [Display] section of the SkyrimPrefs.ini file:

iPresentInterval=0

Hope this helps.


Oh, and upgrade your graphic drivers too. The last graphic driver release from AMD helped out my FPS a little bit.

Good luck =)


Share
November 29, 2011 9:50:18 PM

oh, yeah. In steam you probably also want to run an integrity check on your game cache. Always a possibility you have some missing files / corruption going on.
Score
0
Related resources
November 29, 2011 10:56:43 PM

my mom thinks she has a good desktop but to most they wouldnt agree. my point is just because you think your desktop can run the game doesnt mean your right. im sure your correct but to just eliminate hardware performance care to list your components?
Score
0
December 10, 2011 2:31:31 PM

Odd, I already updated my situation: thanks to the people who took their time to try and give me possible solutions to fix my game, but it was only missing some graphic drivers or something, it now runs amazingly well, Skyrim has been my second life for the past couple weeks.

I also had that large adress aware mod installed (4g Skyrim one), amazing mod!
Score
0
December 10, 2011 2:32:10 PM

Best answer selected by sirsamuelin.
Score
0
!