NTBackup requires user to be logged on?

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I have NTBackup jobs created as scheduled tasks to run nightly at 1AM. If I
log out of the computer, NTBackup does not run, logged on and locked,
NTBackup will run as scheduled. Can I change that behavior so NTBackup will
run when the user is not logged on to the computer?
--
TIA
Mattie
3 answers Last reply
More about ntbackup requires user logged
  1. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    New features of the Scheduled Tasks Control Panel item that
    are included in Windows XP Service Pack 2
    http://support.microsoft.com/default.aspx?scid=kb;en-us;883605&Product=windowsxpsp2

    HOW TO: Troubleshoot Scheduled Tasks in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;308558

    HOW TO: Schedule Tasks in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;308569

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User

    Be Smart! Protect Your PC!
    http://www.microsoft.com/athome/security/protect/default.aspx

    ----------------------------------------------------------------------------

    "mattie" wrote:

    | I have NTBackup jobs created as scheduled tasks to run nightly at 1AM. If I
    | log out of the computer, NTBackup does not run, logged on and locked,
    | NTBackup will run as scheduled. Can I change that behavior so NTBackup will
    | run when the user is not logged on to the computer?
    | --
    | TIA
    | Mattie
  2. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    Thank you for your response. This is why I'm confused as I don't see
    anything erroneous. The Task Scheduler service is started and automatic,
    "log on as: Local System account and allow service to interact with desktop"
    is enabled. Under BackUp properties, "Run only if logged on" is not checked.
    Under Scheduled Tasks - Advanced - AT Service Account Configuration shows
    System Account selected. Why then does it only run when the user is logged
    on and the system is locked and it refuses to run if I log off? I'm confused

    "Carey Frisch [MVP]" wrote:

    > New features of the Scheduled Tasks Control Panel item that
    > are included in Windows XP Service Pack 2
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;883605&Product=windowsxpsp2
    >
    > HOW TO: Troubleshoot Scheduled Tasks in Windows XP
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;308558
    >
    > HOW TO: Schedule Tasks in Windows XP
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;308569
    >
    > --
    > Carey Frisch
    > Microsoft MVP
    > Windows XP - Shell/User
    >
    > Be Smart! Protect Your PC!
    > http://www.microsoft.com/athome/security/protect/default.aspx
    >
    > ----------------------------------------------------------------------------
    >
    > "mattie" wrote:
    >
    > | I have NTBackup jobs created as scheduled tasks to run nightly at 1AM. If I
    > | log out of the computer, NTBackup does not run, logged on and locked,
    > | NTBackup will run as scheduled. Can I change that behavior so NTBackup will
    > | run when the user is not logged on to the computer?
    > | --
    > | TIA
    > | Mattie
    >
  3. Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

    If you log off, the Task Scheduler is no longer running,
    so a Scheduled Task cannot run.

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User

    Be Smart! Protect Your PC!
    http://www.microsoft.com/athome/security/protect/default.aspx

    ----------------------------------------------------------------------------

    "mattie" wrote:

    | Thank you for your response. This is why I'm confused as I don't see
    | anything erroneous. The Task Scheduler service is started and automatic,
    | "log on as: Local System account and allow service to interact with desktop"
    | is enabled. Under BackUp properties, "Run only if logged on" is not checked.
    | Under Scheduled Tasks - Advanced - AT Service Account Configuration shows
    | System Account selected. Why then does it only run when the user is logged
    | on and the system is locked and it refuses to run if I log off? I'm confused
Ask a new question

Read More

Computers Microsoft Job Market Windows XP