Sign in with
Sign up | Sign in
Your question

Problems with KR7A-RAID and Athlon XP 1800+

Last response: in Motherboards
Share
December 6, 2001 6:32:35 PM

Just purchased ABIT KR7A-RAID and Athlon XP1800. When I first installed I could not get it to boot. So I refresned the CMOS. It now boots up, and shows CPU as Athlon 1150 MHz and gives error message "CPU is unworkable or has changed". If I go into the BIOS setup, it shows the CPU as Athlon 1500+(133). If I try to save this setting, or if I try to set to 1800+(133), and restart, it will not boot up again, and I have to reset the CMOS again to be able to get it to boot.

Any ideas anyone?
Anonymous
a b V Motherboard
a b à CPUs
December 6, 2001 7:46:07 PM

First, I don't have this mobo but the problem you describe
sounds alot like what is encountered when the SPEED ERROR
HOLD or something like that is ENABLED in the cmos. If it
IS a option and is enabled, definately disable.

Just an idea.
Good luck,
Mathwiz
December 6, 2001 9:02:13 PM

Where did you buy the CPU? Are you sure it's actually an 1800+? They might've given you the wrong one.

<font color=orange>Quarter</font color=orange> <font color=blue>Pounder</font color=blue> <font color=orange>Inside</font color=orange>
Related resources
Anonymous
a b V Motherboard
a b à CPUs
December 6, 2001 10:09:34 PM

I had this SAME exact problem when I was installing my KR7A- Raid Abit and amd athlon xp 1600+ mobo this morning... At first I would have to clear the CMOS when I changed something in the bios but I'm not sure what I did to get it to work heh sorry =/ Also the Dragon Orb 3 fan I got is very loud hehe
December 7, 2001 5:41:12 AM

I have checked this and it is disabled, and still cannot get it to accept the correct settings
December 7, 2001 5:43:17 AM

I purchased from Overclockers, so I am sure they probably sent the correct chip.
December 7, 2001 6:11:33 AM

retail or oem chip?
like did it come in a box that was made by AMD, or was it in some sort of plastic case?
because of the similar look of the cpus, it is quite possible that they sent you the wrong chip...but there till is a chance that it is something with the board.
to be sure, take the chip out, and inspect it......check all the markings...
THEY DO PRINT THE PERFORMANCE RATING OF THE CHIP ON THE CORE RIGHT?
or do they just put it in there......?


-DAvid

-Live, Learn, then build your own computer!-
December 7, 2001 4:58:30 PM

Anyone can make mistakes. I'd suggest you look at the chip.

<font color=orange>Quarter</font color=orange> <font color=blue>Pounder</font color=blue> <font color=orange>Inside</font color=orange>
December 7, 2001 8:47:43 PM

Try setting the (Multiplier Factor) at 11.5 and the CPU (FSB/PCI Clock) 133 and you'll get 1533

defrage is child's play-fdisk
December 10, 2001 6:36:00 AM

I have checked the chip itself and it is stamped as an Athlon 1800.It seems that the motherboard BIOS does not recognise it as such, and is recognising it as Athlon 1150. If I keep it at those settings, even though it comes up with message "CPU incorrect..." it still boots, and I can run it, so I dont think the problem is with the chip. If I try to configure it as Athlon 1500 or 1800 and save settings, then it will not boot, and I have to clear the CMOS and start again. Has anyone else experienced this problem?
December 10, 2001 6:37:54 AM

I have tried manually setting the chip as suggested, but still it will not boot after saving the settings. I have to clear the CMOS and start again.
December 10, 2001 10:16:36 AM

I have two KT7A-Raid version1.1 and 1.3. 1.1 won't boot. 1.3 boots ok and I set it manually and did the cleared the CMOS. It work ok, but I was getting my butt kick playing UT, so I updated the BIOS and UT screen was acting funning so I cleared the CMOS again and everything is fine and I'm kicking butt again :) 
Your mobo should be ready for XP. They do have a BIOS update, but it doesn't say anything about XP. You might want to update it though.
It doesn't sound good. I know when I updated the BIOS to be XP ready I only had the settings for the 1500-1900. No 900 1200, just for XP CPU, thought that was weird. It's like I have to update my BIOS to go back to a TBird.
If you cleared you CMOS and set to 1800, you should be good to go, but your not. Definitely keep me up to date what you have to do. Since I have the 1800 and the KR7A Board coming in next week. I bought 2400 DDR for it. your ram is 133
By the way even if I set my BIOS to 1900 it still boots.

defrage is child's play-fdisk
December 10, 2001 10:44:59 AM

I contacted the supplier where I bought the goods, and they are sending me another motherboard, because they think there may be a problem.

By the way I am using 2400 DDR also.

I will keep you posted on the outcome.
December 10, 2001 3:40:27 PM

Thanks, I'll also post how I do, hopefully at the end of the week. I also plan on unlocking the Multiplier to try to take advantage of the 2400 Ram. That should be interesting.

defrage is child's play-fdisk
December 20, 2001 7:39:18 AM

After having recevied a replacement board, which I then found that the RAID controller was faulty, and then I received another new board, it now works, and correctly recognises the processor.

However I now have a problem with my Audigy sound card, where I cannot install the Creative drivers, it will only work with the naticve Win XP drivers, with limited functionality
December 20, 2001 9:47:57 AM

Good to hear you got your new board, to bad the sound is giving you problems now. I have the none Raid Board and use SB Live X-Gamers 5.1. And I have to Allow LPT Interrupt Sharing. Found in Devise Manager, under Creative SB16 Emulation. With the other Abit bourd w Raid I had to do this before I booted, if not then I would have to disable the 370 chip, raid, or what ever it was called with out looking to get back to windows to Allow LPT Interrupt Sharing. If I just install the drivers, then this Sharing is already check off. Don't know if this will help, since it's the only problem I had with sound. Win98se


defrage is child's play-fdisk
December 20, 2001 11:17:03 AM

About the Audigy problems I've heard something that this card requires Bus Mastering to work properly. Actually, it's not the card that requires it but the Firewire port.
Some PCI slots provide this functionality and others don't, so try to change card's slot. It may help.
December 20, 2001 7:42:11 PM

I tried unistalling the Audigy sound card, put it in another slot, and XP recognised it OK, and installed the native XP drivers. But when I come to install the Creative programs and drivers from CD, after running setup it still says that it cannot find a soundcard. The card does work however with just the XP native drivers, although with restricted functionality.
!