Sign in with
Sign up | Sign in
Your question

Sound troubleshooting after hibernate

Tags:
  • Hibernate
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
January 22, 2005 10:57:01 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

After I wake up my laptop from hibernation, sometimes the sound is lost. I
checked the volume for everything, and nothing is muted. The first time this
happened, I selected and then de-selected the mute option for the volume,
which seemed to work. After that, it didn't work. Thank you for your help!

More about : sound troubleshooting hibernate

Anonymous
March 10, 2005 8:37:12 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I`ve got a similiar problem with an ibm thinkpad r40 and a soundmax
soundchip, xp sp1, new drivers, bios update....

After hibernation (in most cases!) i dont hear anything, but the sound is
displayed, for example, in winamp.

When i de-activate and re-activate the soundmax driver, it works fine again!
Unfortunately theres no power management option on the driver card.

ibm support said, that its a xp problem, from soundmax there is no answer!

Any suggestions?

thx,

g.
Anonymous
March 10, 2005 9:47:01 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

After about 5 phone calls to Toshiba Support, I am still having problems with
the sound. I have a Toshiba Satellite A65-165 Laptop with Windows XP Home.
Here are the steps that I have taken so far:

Downloaded the latest version of Direct X.
Put the Hardware Acceleration down one notch.
Downloaded Kelly's (the MVP) "restore system sounds" registry patch
Updated BIOS.
I recently downloaded, uninstalled, and reinstalled the sound card driver
(RealTek AC' 97) which for the moment seems to work, so maybe you could try
that.
!