Sign in with
Sign up | Sign in
Your question

dial-up connection keeps popping up when I have a Cable co..

Last response: in Wireless Networking
Share
Anonymous
January 5, 2005 5:34:37 PM

Archived from groups: alt.internet.wireless (More info?)

I connect to the Internet with Comcast cable Modem. Always On!
I have set up a Wireless network on my two computers at home. One is a
desktop, the other a laptop. The desktop is wired to the Netgear WGR614, the
laptop connected with the Netgear WG511 PC Card. These seemed to work good.
I then set up File & Printer Sharing between the two computers. That works
good.
But, since I set up Sharing between the computers, the Windows Dial-up
connect box pops up. Each time I go into the connection settings and choose
to "Never dial a connection" but it will not stick. It keeps changing back
to "Dial whenever a network connection is not present". This is getting
aggravating.
Any idea why this has started happening? Any idea how to fix this?
Thanks,
John
Anonymous
January 5, 2005 5:34:38 PM

Archived from groups: alt.internet.wireless (More info?)

L'l John wrote:
> I connect to the Internet with Comcast cable Modem. Always On!
> I have set up a Wireless network on my two computers at home. One is a
> desktop, the other a laptop. The desktop is wired to the Netgear
> WGR614, the laptop connected with the Netgear WG511 PC Card. These
> seemed to work good. I then set up File & Printer Sharing between the
> two computers. That works good.
> But, since I set up Sharing between the computers, the Windows Dial-up
> connect box pops up. Each time I go into the connection settings and
> choose to "Never dial a connection" but it will not stick. It keeps
> changing back to "Dial whenever a network connection is not present".
> This is getting aggravating.
> Any idea why this has started happening? Any idea how to fix this?
> Thanks,
> John

Have a firewall/anti* thing? Some don't let things change network setting..
Changes are kept in memory/temp not on disk/perm.. A reboot and the memory
is gone (sort of like a stroke)
January 5, 2005 5:49:08 PM

Archived from groups: alt.internet.wireless (More info?)

"L'l John" <je_norrisstopspam@hotmail.com> wrote in message
news:fJydncDGHOjj3EHcRVn-rw@comcast.com...
> I connect to the Internet with Comcast cable Modem. Always On!
> I have set up a Wireless network on my two computers at home. One is a
> desktop, the other a laptop. The desktop is wired to the Netgear WGR614,
the
> laptop connected with the Netgear WG511 PC Card. These seemed to work
good.
> I then set up File & Printer Sharing between the two computers. That works
> good.
> But, since I set up Sharing between the computers, the Windows Dial-up
> connect box pops up. Each time I go into the connection settings and
choose
> to "Never dial a connection" but it will not stick. It keeps changing back
> to "Dial whenever a network connection is not present". This is getting
> aggravating.
> Any idea why this has started happening? Any idea how to fix this?
> Thanks,
> John

First off, what version of Windows do you have? NT/98/Me/2K/XP?
I'm far from a Windows expert, but have you gone through the Internet
connection wizard setup to tell it you now have a LAN that has an Internet
connection? You can find it in IE in Tools -> Internet Options... ->
Connections and then click the Setup button.

good luck,
Jonathan
Related resources
Anonymous
January 5, 2005 9:53:53 PM

Archived from groups: alt.internet.wireless (More info?)

"Jonathan" <jonathanNO@SPAMsprintmail.com> wrote in message
news:qOKdncx81onF2UHcRVn-uQ@speakeasy.net...
>
> "L'l John" <je_norrisstopspam@hotmail.com> wrote in message
> news:fJydncDGHOjj3EHcRVn-rw@comcast.com...
>> I connect to the Internet with Comcast cable Modem. Always On!
>> I have set up a Wireless network on my two computers at home. One is a
>> desktop, the other a laptop. The desktop is wired to the Netgear WGR614,
> the
>> laptop connected with the Netgear WG511 PC Card. These seemed to work
> good.
>> I then set up File & Printer Sharing between the two computers. That
>> works
>> good.
>> But, since I set up Sharing between the computers, the Windows Dial-up
>> connect box pops up. Each time I go into the connection settings and
> choose
>> to "Never dial a connection" but it will not stick. It keeps changing
>> back
>> to "Dial whenever a network connection is not present". This is getting
>> aggravating.
>> Any idea why this has started happening? Any idea how to fix this?
>> Thanks,
>> John
>
> First off, what version of Windows do you have? NT/98/Me/2K/XP?
> I'm far from a Windows expert, but have you gone through the Internet
> connection wizard setup to tell it you now have a LAN that has an Internet
> connection? You can find it in IE in Tools -> Internet Options... ->
> Connections and then click the Setup button.
>
> good luck,
> Jonathan
>
>

On both computers I am running WinXP (service pack 2).
I have been using a LAN for my connection for months before this started
happening. Seems it just started after I had already been using my Wireless
network for a few days and immediately after Networking the 2 computers.
Thanks,
John
Anonymous
January 5, 2005 10:02:41 PM

Archived from groups: alt.internet.wireless (More info?)

"Peter Pan" <Marcs1102NOSPAM@HotmailNOSPAM.com> wrote in message
news:343307F452ef9U1@individual.net...
> L'l John wrote:
>> I connect to the Internet with Comcast cable Modem. Always On!
>> I have set up a Wireless network on my two computers at home. One is a
>> desktop, the other a laptop. The desktop is wired to the Netgear
>> WGR614, the laptop connected with the Netgear WG511 PC Card. These
>> seemed to work good. I then set up File & Printer Sharing between the
>> two computers. That works good.
>> But, since I set up Sharing between the computers, the Windows Dial-up
>> connect box pops up. Each time I go into the connection settings and
>> choose to "Never dial a connection" but it will not stick. It keeps
>> changing back to "Dial whenever a network connection is not present".
>> This is getting aggravating.
>> Any idea why this has started happening? Any idea how to fix this?
>> Thanks,
>> John
>
> Have a firewall/anti* thing? Some don't let things change network
> setting.. Changes are kept in memory/temp not on disk/perm.. A reboot and
> the memory is gone (sort of like a stroke)
>

Yes, I use Windows Firewall. Would it keep popping up the dial-up
connection?
Anonymous
January 5, 2005 10:02:42 PM

Archived from groups: alt.internet.wireless (More info?)

L'l John wrote:
> "Peter Pan" <Marcs1102NOSPAM@HotmailNOSPAM.com> wrote in message
> news:343307F452ef9U1@individual.net...
>> L'l John wrote:
>>> I connect to the Internet with Comcast cable Modem. Always On!
>>> I have set up a Wireless network on my two computers at home. One
>>> is a desktop, the other a laptop. The desktop is wired to the
>>> Netgear WGR614, the laptop connected with the Netgear WG511 PC
>>> Card. These seemed to work good. I then set up File & Printer
>>> Sharing between the two computers. That works good.
>>> But, since I set up Sharing between the computers, the Windows
>>> Dial-up connect box pops up. Each time I go into the connection
>>> settings and choose to "Never dial a connection" but it will not
>>> stick. It keeps changing back to "Dial whenever a network
>>> connection is not present". This is getting aggravating.
>>> Any idea why this has started happening? Any idea how to fix this?
>>> Thanks,
>>> John
>>
>> Have a firewall/anti* thing? Some don't let things change network
>> setting.. Changes are kept in memory/temp not on disk/perm.. A
>> reboot and the memory is gone (sort of like a stroke)
>>
>
> Yes, I use Windows Firewall. Would it keep popping up the dial-up
> connection?

Really have no idea/solution (YET!, but I will perservere!)... I have tried
various combo of things (have Norton Systems/Norton Firewall/SP2 Firewall),
and even pulled em all.. As for the error, I have cable and a WiFi at home,
but usually get that when I travel and use the cell phone, normally with
Mobile Office, but I also tried it direct with Dial-up.
People usually treat me like a stupid idiot that can't read, and tell me
useless things to try that never work. Just wanted to let you know you
AREN'T crazy (i've been told that quite a few times).. Others have that
problem too.
January 5, 2005 11:24:29 PM

Archived from groups: alt.internet.wireless (More info?)

just open up Internet Explorer. At the top, click tools -> internet
options. On the new window that pops up, click the Connections tab and
there in the middle of that window you should see some radio buttons to
click. Click the one that says "Never dial a connection".
Alternatively, you can just select the dial-up connections in the box
and click the remove button until they're all gone. Click ok out of
everything and you're all set.

-Shin

L'l John wrote:
> I connect to the Internet with Comcast cable Modem. Always On!
> I have set up a Wireless network on my two computers at home. One is a
> desktop, the other a laptop. The desktop is wired to the Netgear WGR614, the
> laptop connected with the Netgear WG511 PC Card. These seemed to work good.
> I then set up File & Printer Sharing between the two computers. That works
> good.
> But, since I set up Sharing between the computers, the Windows Dial-up
> connect box pops up. Each time I go into the connection settings and choose
> to "Never dial a connection" but it will not stick. It keeps changing back
> to "Dial whenever a network connection is not present". This is getting
> aggravating.
> Any idea why this has started happening? Any idea how to fix this?
> Thanks,
> John
>
>
Anonymous
January 5, 2005 11:24:30 PM

Archived from groups: alt.internet.wireless (More info?)

"Shin" <shinma6980@netscape.net> wrote in message
news:12YCd.11095$wi2.3603@newssvr11.news.prodigy.com...
> just open up Internet Explorer. At the top, click tools -> internet
> options. On the new window that pops up, click the Connections tab and
> there in the middle of that window you should see some radio buttons to
> click. Click the one that says "Never dial a connection". Alternatively,
> you can just select the dial-up connections in the box and click the
> remove button until they're all gone. Click ok out of everything and
> you're all set.
>
> -Shin

I guess you didn't read all my message.

quoted from my original message:
"But, since I set up Sharing between the computers, the Windows Dial-up
connect box pops up. Each time I go into the connection settings and choose
to "Never dial a connection" but it will not stick. It keeps changing back
to
"Dial whenever a network connection is not present".

I can remove my one dial-up connection but it is for using my Cellphone to
be able to connect if and when Comcast Cable is not working and I would like
to be able to keep it as before and not have to re-set it up when the need
arises.
Thanks,
John


> L'l John wrote:
>> I connect to the Internet with Comcast cable Modem. Always On!
>> I have set up a Wireless network on my two computers at home. One is a
>> desktop, the other a laptop. The desktop is wired to the Netgear WGR614,
>> the laptop connected with the Netgear WG511 PC Card. These seemed to work
>> good.
>> I then set up File & Printer Sharing between the two computers. That
>> works good.
>> But, since I set up Sharing between the computers, the Windows Dial-up
>> connect box pops up. Each time I go into the connection settings and
>> choose to "Never dial a connection" but it will not stick. It keeps
>> changing back to "Dial whenever a network connection is not present".
>> This is getting aggravating.
>> Any idea why this has started happening? Any idea how to fix this?
>> Thanks,
>> John
Anonymous
January 5, 2005 11:24:31 PM

Archived from groups: alt.internet.wireless (More info?)

L'l John wrote:
> "Shin" <shinma6980@netscape.net> wrote in message
> news:12YCd.11095$wi2.3603@newssvr11.news.prodigy.com...
>> just open up Internet Explorer. At the top, click tools -> internet
>> options. On the new window that pops up, click the Connections tab
>> and there in the middle of that window you should see some radio
>> buttons to click. Click the one that says "Never dial a
>> connection". Alternatively, you can just select the dial-up
>> connections in the box and click the remove button until they're all
>> gone. Click ok out of everything and you're all set.
>>
>> -Shin
>
> I guess you didn't read all my message.
>
> quoted from my original message:
> "But, since I set up Sharing between the computers, the Windows
> Dial-up connect box pops up. Each time I go into the connection
> settings and choose to "Never dial a connection" but it will not
> stick. It keeps changing back to
> "Dial whenever a network connection is not present".
>
> I can remove my one dial-up connection but it is for using my
> Cellphone to be able to connect if and when Comcast Cable is not
> working and I would like to be able to keep it as before and not have
> to re-set it up when the need arises.
> Thanks,
> John
>
>

I have the same prob. I use a cell phone when traveling, and have a wifi at
home. Seems to be an undocumented "feature" (grrrr) of SP2. Started doing
that AFTER I did the upgrade. No solution yet, but just thought I'd chime in
with someone else having the same problem.
Anonymous
January 5, 2005 11:24:32 PM

Archived from groups: alt.internet.wireless (More info?)

"Peter Pan" <Marcs1102NOSPAM@HotmailNOSPAM.com> wrote in message
news:343eh9F4580hpU1@individual.net...
> L'l John wrote:
>> "Shin" <shinma6980@netscape.net> wrote in message
>> news:12YCd.11095$wi2.3603@newssvr11.news.prodigy.com...
>>> just open up Internet Explorer. At the top, click tools -> internet
>>> options. On the new window that pops up, click the Connections tab
>>> and there in the middle of that window you should see some radio
>>> buttons to click. Click the one that says "Never dial a
>>> connection". Alternatively, you can just select the dial-up
>>> connections in the box and click the remove button until they're all
>>> gone. Click ok out of everything and you're all set.
>>>
>>> -Shin
>>
>> I guess you didn't read all my message.
>>
>> quoted from my original message:
>> "But, since I set up Sharing between the computers, the Windows
>> Dial-up connect box pops up. Each time I go into the connection
>> settings and choose to "Never dial a connection" but it will not
>> stick. It keeps changing back to
>> "Dial whenever a network connection is not present".
>>
>> I can remove my one dial-up connection but it is for using my
>> Cellphone to be able to connect if and when Comcast Cable is not
>> working and I would like to be able to keep it as before and not have
>> to re-set it up when the need arises.
>> Thanks,
>> John
>>
>>
>
> I have the same prob. I use a cell phone when traveling, and have a wifi
> at home. Seems to be an undocumented "feature" (grrrr) of SP2. Started
> doing that AFTER I did the upgrade. No solution yet, but just thought I'd
> chime in with someone else having the same problem.
>
Thanks,
I never had this problem until after setting up Windows Networking w/ File
and Printer sharing. Been using SP2 since it was made available and also
using Cable connection for past 6 months. This just started this week.
John
Anonymous
January 6, 2005 6:46:52 AM

Archived from groups: alt.internet.wireless (More info?)

I had the problem too recently with my desktop computers on a D-Link 524
router.
I just networked my computers and set every computer to share (2 desktops
and 1 laptop).
2 computers running WinXPSP2 with ZoneAlarm are both wired to the router.
After I included the range of IP addresses of the router in the "Trusted
Zone" on both computers and selected "Never Dial......." (also checking the
LAN settings to make sure no boxes are checked) I don't see that annoying
window anymore.
I am running AVG AntiVirus software.
I am not running the Windows Firewall.

Maybe I am lucky. <g>

later,
dave
(One out of many daves)


"Peter Pan" <Marcs1102NOSPAM@HotmailNOSPAM.com> wrote in message
news:343f0mF41t262U1@individual.net...
> L'l John wrote:
>> "Peter Pan" <Marcs1102NOSPAM@HotmailNOSPAM.com> wrote in message
>> news:343307F452ef9U1@individual.net...
>>> L'l John wrote:
>>>> I connect to the Internet with Comcast cable Modem. Always On!
>>>> I have set up a Wireless network on my two computers at home. One
>>>> is a desktop, the other a laptop. The desktop is wired to the
>>>> Netgear WGR614, the laptop connected with the Netgear WG511 PC
>>>> Card. These seemed to work good. I then set up File & Printer
>>>> Sharing between the two computers. That works good.
>>>> But, since I set up Sharing between the computers, the Windows
>>>> Dial-up connect box pops up. Each time I go into the connection
>>>> settings and choose to "Never dial a connection" but it will not
>>>> stick. It keeps changing back to "Dial whenever a network
>>>> connection is not present". This is getting aggravating.
>>>> Any idea why this has started happening? Any idea how to fix this?
>>>> Thanks,
>>>> John
>>>
>>> Have a firewall/anti* thing? Some don't let things change network
>>> setting.. Changes are kept in memory/temp not on disk/perm.. A
>>> reboot and the memory is gone (sort of like a stroke)
>>>
>>
>> Yes, I use Windows Firewall. Would it keep popping up the dial-up
>> connection?
>
> Really have no idea/solution (YET!, but I will perservere!)... I have
> tried various combo of things (have Norton Systems/Norton Firewall/SP2
> Firewall), and even pulled em all.. As for the error, I have cable and a
> WiFi at home, but usually get that when I travel and use the cell phone,
> normally with Mobile Office, but I also tried it direct with Dial-up.
> People usually treat me like a stupid idiot that can't read, and tell me
> useless things to try that never work. Just wanted to let you know you
> AREN'T crazy (i've been told that quite a few times).. Others have that
> problem too.
>
Anonymous
January 6, 2005 3:10:48 PM

Archived from groups: alt.internet.wireless (More info?)

"dave AKA vwdoc1" <vwdoc1@ameritech.net> wrote in message
news:Mw2Dd.4942$Vj3.3376@newssvr17.news.prodigy.com...
>I had the problem too recently with my desktop computers on a D-Link 524
>router.
> I just networked my computers and set every computer to share (2 desktops
> and 1 laptop).
> 2 computers running WinXPSP2 with ZoneAlarm are both wired to the router.
> After I included the range of IP addresses of the router in the "Trusted
> Zone" on both computers and selected "Never Dial......." (also checking
> the LAN settings to make sure no boxes are checked) I don't see that
> annoying window anymore.
> I am running AVG AntiVirus software.
> I am not running the Windows Firewall.
>
> Maybe I am lucky. <g>
>
> later,
> dave
> (One out of many daves)

Dave,
I don't think you are particularly lucky, just that maybe I am unlucky. :-(
I have unchecked the "Never Dial" box hundreds of times. It just keeps
changing back before I need another web page when I am surfing.
I have turned off Windows Firewall, but installed Zone Alarm. Actually, I
tried it without any firewall. I have been using AVG Antivirus for over a
year.
Wish I could get lucky!
John
Anonymous
January 6, 2005 8:08:34 PM

Archived from groups: alt.internet.wireless (More info?)

"Shin" <shinma6980@netscape.net> wrote in message
news:12YCd.11095$wi2.3603@newssvr11.news.prodigy.com...
> just open up Internet Explorer. At the top, click tools -> internet
> options. On the new window that pops up, click the Connections tab and
> there in the middle of that window you should see some radio buttons to
> click. Click the one that says "Never dial a connection". Alternatively,
> you can just select the dial-up connections in the box and click the
> remove button until they're all gone. Click ok out of everything and
> you're all set.
>
> -Shin

Shin,
I just wanted to let you know that I finally followed your advice.
Finally I removed my cell phone modem from the list of dial-up connections,
which was the only dial-up connection I had, and that stopped the problem. I
had that installed for the past 6 months without any problems until I
Networked my two computers. The desktop is the only one affected.
I will probably wait until my cable connections fowls up before reinstalling
my Cell phone connection.
Thanks,
John


>
> L'l John wrote:
>> I connect to the Internet with Comcast cable Modem. Always On!
>> I have set up a Wireless network on my two computers at home. One is a
>> desktop, the other a laptop. The desktop is wired to the Netgear WGR614,
>> the laptop connected with the Netgear WG511 PC Card. These seemed to work
>> good.
>> I then set up File & Printer Sharing between the two computers. That
>> works good.
>> But, since I set up Sharing between the computers, the Windows Dial-up
>> connect box pops up. Each time I go into the connection settings and
>> choose to "Never dial a connection" but it will not stick. It keeps
>> changing back to "Dial whenever a network connection is not present".
>> This is getting aggravating.
>> Any idea why this has started happening? Any idea how to fix this?
>> Thanks,
>> John
January 7, 2005 12:29:00 AM

Archived from groups: alt.internet.wireless (More info?)

On Thu, 6 Jan 2005 12:10:48 -0500, "L'l John" <je_norrisstopspam@hotmail.com>
wrote:

<snip>
>
>Dave,
>I don't think you are particularly lucky, just that maybe I am unlucky. :-(
>I have unchecked the "Never Dial" box hundreds of times. It just keeps
>changing back before I need another web page when I am surfing.
>I have turned off Windows Firewall, but installed Zone Alarm. Actually, I
>tried it without any firewall. I have been using AVG Antivirus for over a
>year.
>Wish I could get lucky!
>John
>
Have you scanned your system for spyware/adware?
Anonymous
January 7, 2005 12:29:01 AM

Archived from groups: alt.internet.wireless (More info?)

"Beretta" <invalid@invalid.org> wrote in message
news:c9brt09aumet9kie31tsdqta4n7mimfp4a@4ax.com...
> On Thu, 6 Jan 2005 12:10:48 -0500, "L'l John"
> <je_norrisstopspam@hotmail.com>
> wrote:
>
> <snip>
>>
>>Dave,
>>I don't think you are particularly lucky, just that maybe I am unlucky.
>>:-(
>>I have unchecked the "Never Dial" box hundreds of times. It just keeps
>>changing back before I need another web page when I am surfing.
>>I have turned off Windows Firewall, but installed Zone Alarm. Actually, I
>>tried it without any firewall. I have been using AVG Antivirus for over a
>>year.
>>Wish I could get lucky!
>>John
>>
> Have you scanned your system for spyware/adware?
>
>

I have scanned with Ad-Aware and Spysubtract with nothing but tracking
cookies showing up.
Finally I removed my cell phone modem from the list of dial-up connections,
which was the only dial-up connection I had, and that stopped the problem. I
had that installed for the past 6 months without any problems until I
Networked my two computers. The desktop is the only one affected.
!