Sign in with
Sign up | Sign in
Your question

Soyo and Crucail

Last response: in Motherboards
Share
December 10, 2001 3:59:13 AM

To whom its may concern

I am very frustrated and depressed right now. I really need help for the trouble that I have with both of Dragon and dragon plus. I got Soyo Dragon board, T-bird 1.4, Gloria III, crucial 768 MB, ToshibaDVD16x, Acer RWCD20x with Window2000 about 5 moths, but now thing went very wrong. So, I decided to buy a new Soyo dragon plus with XP 1600+ yesterday.

These are the problem that I have when I tried to install some programs or drives.

1) For Dragon Plus, I cannot install driver for Creative Lab platinum 5.1. The system locked up and freezes when all most the end of installation. So the installation had never been completed before the system shut down by itself. However, I am using the c-channel driver instead now.

2) The system gave me message saying that “ internal error” during 3d max 2 installation and the system locked up.

3) When I opened Maya 3 demo program on Dragon plus, I got the message saying that “ Cannot load plugins and cannot access memory location”.

4) I cannot play DVD. The system either locked up or shut down by itself after movie played a few minutes.

5) System locked up went I used sound forge XP to play the sound, which I recorded from my own voice on.

Do you thing that would be something wrong with the physical memory?
Do you thing that Toshiba DVD and Acer RWCD have problem?
I cannot think of anything right now because I already put the new mother board and CUP on the system.

By the way I am working with a lot of multimedia, graphic and 3d animation stuff.


Please help.
Regard,

soima

More about : soyo crucail

December 10, 2001 6:26:17 AM

Try removing the sound card. Both Atholon systems I have built had problems with sound blaster cards. I don't know why. Maybe bad luck. Maybe Creative doesnt try to optimize thier drivers for Athalon systems.
a b V Motherboard
December 10, 2001 6:41:40 AM

Could be a lot of things, including a dying power supply and/or corrupted OS. When did you last do a clean install?

What's the frequency, Kenneth?
Related resources
December 10, 2001 6:43:18 AM

Thank you for replied.
Yes, I did remove SBcard and use a build in sound from Soyo.
However, I still have the same problem with the system as I mention above massges.
Hoping that someone would have some idea about other those problem

Thank you
December 10, 2001 6:45:48 AM

Hello,

Just today. I did clean install OS and then start to installed graphic software and other then problem started.

thank you
a b V Motherboard
December 10, 2001 6:53:22 AM

Could be the power supply, do you have access to a really nice unit you can use to test?

What's the frequency, Kenneth?
December 10, 2001 12:33:22 PM

When you were trying the Soundblaster, had you disabled the onboard video?

Also, when you do a fresh install you should install each peripheral and then test the system. This way maybe you can track down exactly what is causing the problem. First try the system with no sound cards (disable onboard stuff, etc) and no LAN, then see if it's stable. If it crashes like that you're PSU is suspect like crashman said.

Proceed methodically, look for patterns. That how debugging works.

<i>It's always the one thing you never suspected.</i>
December 10, 2001 11:27:03 PM

Thank you for you all for reply me and try to help.

I did disable onboard sound when I tried to install Sb driver. However, I decided to use on board sound right and had no problem to make it work.

The main problems were:
Sometime system shut down by itself when I was using 3d max program.
The system hung up when I played DVD movie for a few minutes.
Sometime I could not install any things, it gave me message saying that “cannot find some .dll OR internal error OR could not find .exe to use fro installation Or registry invalid OR could not access memory location, something like that.

Then, this morning, I took off one of the memory diems and I now can play DVD movie.
However, system shut down by itself again when I was using 3d Max. So, it could be that memory are defective. I am trying to get memory from the store and I will try to replace all of them and see how the system will perform.

About the power supply, it is very new 400W. I bought at the same time as other components. ( 5 moths ago.) I don’t have any accessible unit that I can test the power supply

Thank you again.
soima
!