Sign in with
Sign up | Sign in
Your question

Getting Marantz Receiver to Recognize Sound Card Settings

Last response: in Windows 7
Share
October 3, 2010 7:02:55 AM

I'm hoping somebody can offer some tips here, as I'm thinking that this is related to Windows 7 and not necessarily hardware.

I've hooked up my PC to my Marantz SR8001 receiver, via the ATI 5870 video card HDMI connection that is hooked into the VCR1 HMDI port on the receiver. I'm able to get sound through the system, however I am not able to adjust any sound properties (equalizer settings) in the actual Soundblaster X-Fi sound card settings/properties program on the PC. I tried hooking up the sound card directly into the receiver via a 3.5mm to RCA jack adapter that was plugged into the sound card digital out port. I tried the auxillary ports and a few others on the receiver but could never get any sound to come though, which is why I resorted to running the sound through the video card HDMI port, along with the video. I checked various settings, tried a different RCA cable but couldn't get any sound. I'd really like to be able to control the sound card properties in the PC that reflect through the receiver, is there a way to do this?

Thanks!
a b $ Windows 7
October 4, 2010 6:33:48 AM

In a word NO. The sound is coming from the source via hdmi bypassing the sound card. Your receiver should give you all the control you need.
m
0
l
a b U Graphics card
October 4, 2010 4:17:35 PM

wrong, the ATI cards do not use spdif passthrough HDMI. they have their own sound chip these days. (correct me if im wrong)

anyways im assuming you want the sound through your x-fi, basically there are a number of ways to do this, but im assuming you want it digital, not analogue, so 2 ways remain.

Either you can use Coaxial Spdif, which plugs a normal RCA cable into one of the 3.5 mm jacks, and one of the tulips will be usable for sound, (red or white), just see which one by trying,

second option is through Optical Spdif, Toslink cable.

Im hereby assuming it is at least an x-fi titanium or better.

Also make sure that under windows 7 sound settings you have selected the right output.

to get here type sound into the search bar in start menu, and click on sound. (Probably the first one that pops up)

that is how I did it, with optical.

m
0
l
Related resources
a b U Graphics card
October 4, 2010 4:20:16 PM

Sorry jonmor68, I read your post wrong. You are right. my bad.
m
0
l
a b U Graphics card
October 4, 2010 4:22:10 PM

anyways basically if you want to use your x-fi, I would advice using the optical connection (or just coax if not possible) and installing the Dolby Digital live pack from the creative website.

also make sure that the output is then set to speakers, and that you have actually enabled the encoder for DDL, or DTS connect. (another option)
m
0
l
a b $ Windows 7
October 4, 2010 8:21:40 PM

N.Broekhuijsen said:
Sorry jonmor68, I read your post wrong. You are right. my bad.

Not a problem, I've misread posts myself, it's easy to do specially when you get to my age, 70+.
m
0
l
!