Sign in with
Sign up | Sign in
Your question

MMC.exe - Application Error

Last response: in Windows XP
Share
Anonymous
a b } Memory
February 2, 2005 3:13:02 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

My new AMD 64 build with XP pro service pack 2 installed is running smooth
with one exception ...... everytime I leave device manager I get MMC.exe -
Application Error the instruction at 0x66028429 referenced memory at
0x66028429 The memory could not be written. I'm stumped does anyone have any
ideas?
March 31, 2005 5:32:35 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I don't know the answer, but I get the same error.

I *DO* know that it goes away if you rebuild your profile from scratch, but
that's a really long winded solution.

I've been trying to figure out the similarities between our systems that
have the error & those that don't.

Any chance you've got a Matrox graphics card with two (or more) screens?
Have you installed spybot and/or ad-aware?

Regards,

-JB


"paranger" <paranger@discussions.microsoft.com> wrote in message
news:C18526D9-45B0-4041-B5DD-C5A040A3FB00@microsoft.com...
My new AMD 64 build with XP pro service pack 2 installed is running smooth
with one exception ...... everytime I leave device manager I get MMC.exe -
Application Error the instruction at 0x66028429 referenced memory at
0x66028429 The memory could not be written. I'm stumped does anyone have
any
ideas?
Anonymous
a b } Memory
August 16, 2005 11:31:03 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I have the exact same problem. I have an Athlon 64 3200+ and just
installed Windows XP service pack 2. Whenever I exit from Defrag or
certain other control panel items, I get that message, word for word
(even the same addresses).
Anonymous
a b } Memory
August 17, 2005 3:56:43 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Exact same problem as who or what?

What is the error message?

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:D qadnR4grsraGJ_eRVn_vQ@giganews.com,
nindigo <nyteraine@aol-dot-com.no-spam.invalid> hunted and pecked:
> I have the exact same problem. I have an Athlon 64 3200+ and just
> installed Windows XP service pack 2. Whenever I exit from Defrag or
> certain other control panel items, I get that message, word for word
> (even the same addresses).
!