Netgear DG834GT no 108mbps mode

Archived from groups: alt.internet.wireless (More info?)

I'm tearing my hair out trying to get my network to run in 108mbps mode.

I have:

Netgear DG834GT 108mbps router
1 PC with Netgear WG111T 108mbps USB adaptor
1 PC with Netgear WG311T 108mbps PCI adaptor

All the above work fine together in b/g modes. But they just won't work in
108mbps mode. They only way I can get them to work is be disabling WEP and
even then they commincate with each at super low speeds. Opening a 10KB text
files takes 10 seconds.

I have the router set to "108mbps only", it runs on channel 6. Both adaptor
have been set to use 108mbps mode only, but I'm having no luck. All 3
components are less than 12 feet apart too!

Settings the router to "auto108mbps" improves speeds, BUT it will only work
if I set both adaptor use normal "g" 54mbps, which kinda proves that none of
the equipment is running in superG/T mode. Anyone any ideas?
5 answers Last reply
More about netgear dg834gt 108mbps mode
  1. Archived from groups: alt.internet.wireless (More info?)

    I cant even get the PCI adapter to work! Do u know of any good step by step
    guides for Netgear. i have the same items as yourself and have run into
    problems myself.
    "mark" <mark@localhost.com> wrote in message
    news:crmmu5$fbg$1@news7.svr.pol.co.uk...
    > I'm tearing my hair out trying to get my network to run in 108mbps mode.
    >
    > I have:
    >
    > Netgear DG834GT 108mbps router
    > 1 PC with Netgear WG111T 108mbps USB adaptor
    > 1 PC with Netgear WG311T 108mbps PCI adaptor
    >
    > All the above work fine together in b/g modes. But they just won't work in
    > 108mbps mode. They only way I can get them to work is be disabling WEP and
    > even then they commincate with each at super low speeds. Opening a 10KB
    > text
    > files takes 10 seconds.
    >
    > I have the router set to "108mbps only", it runs on channel 6. Both
    > adaptor
    > have been set to use 108mbps mode only, but I'm having no luck. All 3
    > components are less than 12 feet apart too!
    >
    > Settings the router to "auto108mbps" improves speeds, BUT it will only
    > work
    > if I set both adaptor use normal "g" 54mbps, which kinda proves that none
    > of
    > the equipment is running in superG/T mode. Anyone any ideas?
    >
    >
  2. Archived from groups: alt.internet.wireless (More info?)

    mark:
    >I'm tearing my hair out...

    That comes as std. with Netgear, managed to return mine, bought Draytek
    Vigor which restored hair and peace of mind.
    Regards,
    Martin
  3. Archived from groups: alt.internet.wireless (More info?)

    Are you using the Netgear wireless config. utility or Windows Wireless
    Zero configuration? If you're using the Netgear Utility, you must
    place a checkmark in the box next to 108 AND 54MB in order to achieve
    the 108 mb speed. Checking only the box next to 108 will not suffice.
    In the router's settings, is there a setting for enabling packet burst?
    If so, enable it. I know I'm forgetting some things being that I am
    currently mixing brands to attain the 108mb speed. (Netgear WG511T and
    D-Link DWL-2100AP).


    --
    doug Jamal
    brought to you by http://www.wifi-forum.com/
  4. Archived from groups: alt.internet.wireless (More info?)

    I agree, the DG834GT only works sensibly if you using the setting that
    allows it to drop to lower speeds if required (108Mb auto).

    The problem is that if the monitor program is correct, it always drops to
    54Mbit when transferring any amount of data, and I have never seen data
    transfer rates that show that there is an operational 108Mbit connection, so
    why did I bother spending extra money on this router?

    Another reply suggests using Draytek routers. I agree. My Draytek worked
    fine until it was killed by lightning. I should have stuck with them.

    Another problem with the DG834GT is that if you use the 'idle timeout', then
    when it reconnects, the internet connection is not properly functional, and
    this can only be fixed by either resetting the router, power cycling, or
    resetting the value of the timeout (?). I exchanged messages with their
    support people, but gave up as they never seem to read previous replies, so
    you find yourself going round in circles.

    I now have an unecessarily expensive 54Mbit wireless router that can only be
    used in 'alway on' mode.

    --
    Nigel D
  5. Archived from groups: alt.internet.wireless (More info?)

    On Sun, 28 Aug 2005 13:28:02 +0100, "Nigel D"
    <annonymous@microsoft.discussions> wrote:

    >I agree, the DG834GT only works sensibly if you using the setting that
    >allows it to drop to lower speeds if required (108Mb auto).
    >
    >The problem is that if the monitor program is correct, it always drops to
    >54Mbit when transferring any amount of data, and I have never seen data
    >transfer rates that show that there is an operational 108Mbit connection, so
    >why did I bother spending extra money on this router?

    [I didn't see the original posting on my newsreader so I'm replying to
    the reply].

    It really depends on the distances involved and whether you're picking
    up any interference. Also the 802.11b compatibility mode will wreck
    performance.

    See:
    http://www.tomsnetworking.com/Sections-article60-page5.php
    Note the graph. It's a "walk test" comparing a 54Mbit/sec device with
    a 108Mbit/sec device. The dip in the middle is about 300ft away.
    Note that the average performance when close to the access point is
    considerably better with 108Mbits/sec when very close but drops off
    quickly with distance. Also note that it slows down when too close to
    the access point. That's a timing issue.

    The 802.11b compatibility mode will wreck performance. The access
    point has to listen for 802.11b devices periodically. If it finds
    even one 802.11b packet, it will slow down for a considerable time
    slice listening for more 802.11b packets.

    This is stolen from an Atheros PDF at:
    http://www.atheros.com/pt/athe ros_range_whitepaper.pdf
    with some additions and corrections by me.

    Non-overlapping Modulation Max Max Max
    Channels ------- | Link TCP UDP
    | | | | |
    802.11b 3 CCK 11 5.9 7.1
    802.11g (with
    802.11b) 3 OFDM/CCK 54 14.4 19.5
    802.11g only 3 OFDM 54 24.4 30.5
    802.11g turbo 1 OFDM 108 42.9 54.8
    802.11a 13 OFDM 54 24.4 30.5
    802.11a turbo 6 OFDM 108 42.9 54.8

    The above is with encryption disabled. Drop the numbers by about 15%
    for encryption enabled.

    If you're hearing interference, the access point will immediately slow
    down to a slower speed. It doesn't matter what type of interference,
    if the S/N ratio drops, so will the connection speed. At 108Mbit/sec,
    it doesn't take much junk to slow things down.


    --
    Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    150 Felker St #D http://www.LearnByDestroying.com
    Santa Cruz CA 95060 http://802.11junk.com
    AE6KS 831-336-2558
Ask a new question

Read More

Netgear Wireless Networking