Sign-in / Sign-up
Your question

Having problems after instalaltion of XP home/Servicepack 2

Tags:
  • HD
  • Windows XP
Last response: in Windows XP
Anonymous
February 17, 2005 7:01:55 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Before automatic updates installed SP2 on my machine I had about 6 GB of HD
space. After installation was complete I had about 200 MB< Yes I went from 6
GB to 200 MB of HD space, When I became awrare of this I immediately
installed an additional HD in my machine and moved what I could to the new
one. After I had done this I was back up to about 1.5 Gig but the machine
was very slow and is. Also I am having problems with my machine freezing up.
or running very slow. I have a P4 2,8 with 512 of ram. My machine has been
used maderatly to heavy since the initial install about 1 1/2 years ago. I
have tried everything I can think of but am getting nowhere. I just checked
and I have 500 meg of a 20 gig HD remaing free. Where did it go.. HAHA
Thanks John

--
John J Carr
Po Box 11021
Yakima, Wa. 98909

More about : problems instalaltion home servicepack

Anonymous
February 17, 2005 11:11:55 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

John, have you cleaned out your system lately? Rt click on Drive Icon
in MyComputer select Properties>Disk Cleanup>
More Options>System Restore>Cleanup. Say Yes and Ok to all. You should
also check for trojans, spyware, adware
and Virus. You can use these free sites. The last two Spyware Sweeper
and System Mechanic are free for 30 day trial.


http://www.kephyr.com/spywarescanner/index.html?source=...



http://www.lavasoftusa.com/software/adaware/



http://www.safer-networking.org/en/index.html



http://housecall.trendmicro.com/


http://www.webroot.com/

http://www.iolo.com






"John Carr" <john@wildwave.biz> wrote in message
news:o YFj8hOFFHA.3984@TK2MSFTNGP14.phx.gbl...
> Before automatic updates installed SP2 on my machine I had about 6 GB of
> HD space. After installation was complete I had about 200 MB< Yes I went
> from 6 GB to 200 MB of HD space, When I became awrare of this I
> immediately installed an additional HD in my machine and moved what I
> could to the new one. After I had done this I was back up to about 1.5 Gig
> but the machine was very slow and is. Also I am having problems with my
> machine freezing up. or running very slow. I have a P4 2,8 with 512 of
> ram. My machine has been used maderatly to heavy since the initial install
> about 1 1/2 years ago. I have tried everything I can think of but am
> getting nowhere. I just checked and I have 500 meg of a 20 gig HD remaing
> free. Where did it go.. HAHA
> Thanks John
>
> --
> John J Carr
> Po Box 11021
> Yakima, Wa. 98909
>