Sign in with
Sign up | Sign in
Your question

Add/Remove Programs won't open!

Tags:
  • Control Panel
  • Microsoft
  • Error Message
  • Windows XP
Last response: in Windows XP
Share
Anonymous
February 17, 2005 9:31:05 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

When I go into the control panel and try to click on add/remove programs, it
just doesn't open, no error message or anything. Can somebody help me?

More about : add remove programs open

February 17, 2005 11:33:07 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I'm having the same problem but I'm running W2K Advanced Server which was
just loaded and all critical updates and service pack installed.

"Broomstick_Bob" wrote:

> When I go into the control panel and try to click on add/remove programs, it
> just doesn't open, no error message or anything. Can somebody help me?
Anonymous
February 17, 2005 3:34:19 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Bob;
You may have a virus or spyware.
Follow the yellow section on this link:
http://www3.telus.net/dandemar/slowcom.htm

--
Jupiter Jones [MVP]
http://www3.telus.net/dandemar/


"Broomstick_Bob" <Broomstick_Bob@discussions.microsoft.com> wrote in message
news:6B485268-9513-4B04-8B69-7CF11101B57D@microsoft.com...
> When I go into the control panel and try to click on add/remove programs,
> it
> just doesn't open, no error message or anything. Can somebody help me?
Anonymous
February 17, 2005 3:34:35 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Steve;
You may have a virus or spyware.
Follow the yellow section on this link:
http://www3.telus.net/dandemar/slowcom.htm

--
Jupiter Jones [MVP]
http://www3.telus.net/dandemar/


"Steve@BSV" <Steve@BSV@discussions.microsoft.com> wrote in message
news:8F46F22C-2C99-4538-BB25-8017558920A7@microsoft.com...
> I'm having the same problem but I'm running W2K Advanced Server which was
> just loaded and all critical updates and service pack installed.
>
> "Broomstick_Bob" wrote:
>
>> When I go into the control panel and try to click on add/remove programs,
>> it
>> just doesn't open, no error message or anything. Can somebody help me?
!