Sign in with
Sign up | Sign in
Your question

Skyrim why u no like me

Tags:
  • PC gaming
  • Video Games
Last response: in Video Games
Share
December 13, 2011 2:12:36 AM

Hello,
Skryim Says that failed to initalize renderer. ShaderModel3 required but not supported by your video card. Any ideas? I have installed new Catalyst software and upgraded my drivers. Running a ATI Radeon x1250 on a Vista 64bit toshiba from roughly 3 years ago.

More about : skyrim

December 13, 2011 3:25:09 AM

Your problem is that you don't have a video card, you have integrated graphics. While the x1xxx series cards do support ShaderModel 3.0, the x1250 integrated graphics does not. It only supports up to ShaderModel 2.0b. You are going to have to buy a video card in order to play Skyrim.

You mentioned Toshiba, is this a laptop? If so, you are completely out of luck, only top of the line gaming laptops have upgradeable graphics, and anything using an integrated graphics solution like the x1250 would not meet that criteria. You'll have to either build a desktop capable of playing Skyrim, or get a new laptop.

If this is a desktop, post the full specs if you want a recommendation for a video card.
m
0
l
December 13, 2011 4:01:09 AM

Supernova1138 said:
Your problem is that you don't have a video card, you have integrated graphics. While the x1xxx series cards do support ShaderModel 3.0, the x1250 integrated graphics does not. It only supports up to ShaderModel 2.0b. You are going to have to buy a video card in order to play Skyrim.

You mentioned Toshiba, is this a laptop? If so, you are completely out of luck, only top of the line gaming laptops have upgradeable graphics, and anything using an integrated graphics solution like the x1250 would not meet that criteria. You'll have to either build a desktop capable of playing Skyrim, or get a new laptop.

If this is a desktop, post the full specs if you want a recommendation for a video card.

+1; desktop is always the best idea if you want accessible upgrades
m
0
l
December 13, 2011 8:21:43 AM

"ShaderModel3 required but not supported by your video card:

That's your problem. Newer hardware will be required to run the game; this is not a software issue.
m
0
l
Related resources
!