Sign in with
Sign up | Sign in
Your question

size of the virtual memory paging file?

Last response: in Windows XP
Share
February 18, 2005 6:15:07 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

can someone please tell me what this should be set at? i keep getting the pop
up error reporting...
Under Paging file size for selected drive, click Custom size, and type a new
paging file size in megabytes in the Initial size (MB) or Maximum size (MB)
box, and then click Set. i did set it to 980 and still a problem.also i find
this in Msconfig dumprep 0-u at least its not freezing when i first open a
web page or window when i first sign on...also what should be the setting for
temporary folders in internet properties? i have it set to 1526MG is that
okay?
--
thank you for your help:-)
Anonymous
February 18, 2005 9:59:51 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Set it to let Windows manage

--
Mike Hall
MVP - Windows Shell/user

http://dts-l.org/goodpost.htm





"Cj" <Cj@discussions.microsoft.com> wrote in message
news:5623E27D-9505-4EB0-9509-AC8DA2B0EF99@microsoft.com...
> can someone please tell me what this should be set at? i keep getting the
> pop
> up error reporting...
> Under Paging file size for selected drive, click Custom size, and type a
> new
> paging file size in megabytes in the Initial size (MB) or Maximum size
> (MB)
> box, and then click Set. i did set it to 980 and still a problem.also i
> find
> this in Msconfig dumprep 0-u at least its not freezing when i first open a
> web page or window when i first sign on...also what should be the setting
> for
> temporary folders in internet properties? i have it set to 1526MG is that
> okay?
> --
> thank you for your help:-)
Anonymous
February 18, 2005 12:32:08 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

You should use the 'system managed size'. It works.

Modem Ani

"Cj" <Cj@discussions.microsoft.com> wrote in message
news:5623E27D-9505-4EB0-9509-AC8DA2B0EF99@microsoft.com...
> can someone please tell me what this should be set at? i keep getting the
pop
> up error reporting...
> Under Paging file size for selected drive, click Custom size, and type a
new
> paging file size in megabytes in the Initial size (MB) or Maximum size
(MB)
> box, and then click Set. i did set it to 980 and still a problem.also i
find
> this in Msconfig dumprep 0-u at least its not freezing when i first open a
> web page or window when i first sign on...also what should be the setting
for
> temporary folders in internet properties? i have it set to 1526MG is that
> okay?
> --
> thank you for your help:-)
Anonymous
February 18, 2005 2:53:13 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi

Please try the following article by Alex Nichol:

"Virtual Memory in Windows XP"
http://aumha.org/win5/a/xpvm.php

--


Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"Cj" <Cj@discussions.microsoft.com> wrote in message
news:5623E27D-9505-4EB0-9509-AC8DA2B0EF99@microsoft.com...
> can someone please tell me what this should be set at? i keep getting the
> pop
> up error reporting...
> Under Paging file size for selected drive, click Custom size, and type a
> new
> paging file size in megabytes in the Initial size (MB) or Maximum size
> (MB)
> box, and then click Set. i did set it to 980 and still a problem.also i
> find
> this in Msconfig dumprep 0-u at least its not freezing when i first open a
> web page or window when i first sign on...also what should be the setting
> for
> temporary folders in internet properties? i have it set to 1526MG is that
> okay?
> --
> thank you for your help:-)
!