Belkin Pre-N Router Problem - Continued

Archived from groups: alt.comp.networking.routers,alt.internet.wireless,microsoft.public.windows.networking.wireless (More info?)

This is an additional post.

My problem with the Belkin Pre-N router continues. The wireless
functionality now completely collapses after one day or two.
Had a chat with the Belkin tech support who was clueless and who could only
recommend some basic changes to the setting.
The phenomenon is now accentuated. Performances on the wireless system very
quickly decreases till unworkable. Router resetting is working...which is a
tiny consolation.
A similar problem was also reported in an article by David Haskin, published
on 12/29/04 in SmallBizPipeline.

So I did my last changes to the wireless setting - most of the options OFF
and 811G only. Stay tuned !

When will Belkin fix this problem? Have not seen any Firmware update yet !
--
Danisoid
4 answers Last reply
More about belkin router problem continued
  1. Archived from groups: alt.comp.networking.routers,alt.internet.wireless (More info?)

    "Danisoid" <nospam@getout.com> wrote in message
    news:OYCdnexnwZC71ELcRVn-ug@comcast.com...
    > This is an additional post.
    >
    > My problem with the Belkin Pre-N router continues. The wireless
    > functionality now completely collapses after one day or two.
    > Had a chat with the Belkin tech support who was clueless and who could
    > only
    > recommend some basic changes to the setting.
    > The phenomenon is now accentuated. Performances on the wireless system
    > very
    > quickly decreases till unworkable. Router resetting is working...which is
    > a
    > tiny consolation.
    > A similar problem was also reported in an article by David Haskin,
    > published
    > on 12/29/04 in SmallBizPipeline.
    >
    > So I did my last changes to the wireless setting - most of the options OFF
    > and 811G only. Stay tuned !
    >
    > When will Belkin fix this problem? Have not seen any Firmware update yet
    > !

    I've only had the odd issue. I had wirless go once. But no real issues
    since. But when ADSL does a reconnect on the modem for some reason the
    router doesn't recollect its dhcp address(or leaving it ten mins isn't
    enough!). And i find resetting the router solves this. I only really get
    this maybe once a week and no real issue with that.

    Other than that I'm entirely satisfied with the product. I use the desktop
    belking pre-n card also (which is just a pci card with a slot to take card
    slot cards - i.e. the pre-n notebook adaptor).

    Daniel
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    It could be that your router is on its way out(defective). I work for a WISP,
    and we install several routers a day, and we come across new routers that are
    defective almost daily.

    "Danisoid" wrote:

    > This is an additional post.
    >
    > My problem with the Belkin Pre-N router continues. The wireless
    > functionality now completely collapses after one day or two.
    > Had a chat with the Belkin tech support who was clueless and who could only
    > recommend some basic changes to the setting.
    > The phenomenon is now accentuated. Performances on the wireless system very
    > quickly decreases till unworkable. Router resetting is working...which is a
    > tiny consolation.
    > A similar problem was also reported in an article by David Haskin, published
    > on 12/29/04 in SmallBizPipeline.
    >
    > So I did my last changes to the wireless setting - most of the options OFF
    > and 811G only. Stay tuned !
    >
    > When will Belkin fix this problem? Have not seen any Firmware update yet !
    > --
    > Danisoid
    >
    >
    >
  3. Archived from groups: alt.comp.networking.routers,alt.internet.wireless,microsoft.public.windows.networking.wireless (More info?)

    Good News
    Since I switch to G only, things are now working fine without any hiccup. So
    does that mean that B&G together does not work? I do not know.
    For info, the config is:
    Protected mode off
    No ACK
    QoS off
    802.11G only
    Fixed channel

    Hope it helps
    Dan


    "Danisoid" <nospam@getout.com> wrote in message
    news:OYCdnexnwZC71ELcRVn-ug@comcast.com...
    > This is an additional post.
    >
    > My problem with the Belkin Pre-N router continues. The wireless
    > functionality now completely collapses after one day or two.
    > Had a chat with the Belkin tech support who was clueless and who could
    > only
    > recommend some basic changes to the setting.
    > The phenomenon is now accentuated. Performances on the wireless system
    > very
    > quickly decreases till unworkable. Router resetting is working...which is
    > a
    > tiny consolation.
    > A similar problem was also reported in an article by David Haskin,
    > published
    > on 12/29/04 in SmallBizPipeline.
    >
    > So I did my last changes to the wireless setting - most of the options OFF
    > and 811G only. Stay tuned !
    >
    > When will Belkin fix this problem? Have not seen any Firmware update yet
    > !
    > --
    > Danisoid
    >
    >
  4. Archived from groups: alt.comp.networking.routers,alt.internet.wireless (More info?)

    Danisoid wrote:
    > Good News
    > Since I switch to G only, things are now working fine without any hiccup. So
    > does that mean that B&G together does not work? I do not know.
    > For info, the config is:
    > Protected mode off
    > No ACK
    > QoS off
    > 802.11G only
    > Fixed channel
    >
    > Hope it helps
    > Dan

    Well they advise using protected mode if you are using b and G.
    No idea on the ack bit.
    I Do use QoS thought not sure if it benefits me or not.
    the rest of the settings I also use.

    kind regards,

    DANIEL
Ask a new question

Read More

Wireless Routers Belkin Wireless Networking