EQ2

Archived from groups: alt.games.everquest (More info?)

Hope this is the right forum for this post, but I cannot get EQ2 to run
without the following error. "NVIDIA GeForce MX440 requires 4 texture
units" I installed the update driver and still no luck. Anyone have any
ideas?
8 answers Last reply
More about tomshardware
  1. Archived from groups: alt.games.everquest (More info?)

    On Wed, 22 Dec 2004 04:52:04 GMT, "James R. Shaw"
    <jrshaw@sbcglobal.net> wrotC:DRIVE_E

    >Hope this is the right forum for this post, but I cannot get EQ2 to run
    >without the following error. "NVIDIA GeForce MX440 requires 4 texture
    >units" I installed the update driver and still no luck. Anyone have any
    >ideas?
    >

    Get a new card.

    I had the same card -- and the same problem. There's plenty of cards
    in the 100 dollar range which will run EQ2 fine.
    *----------------------------------------------------*
    Evolution doesn't take prisoners:Lizard
    "I've heard of this thing men call 'empathy', but I've never
    once been afflicted with it, thanks the Gods." Bruno The Bandit
    http://www.mrlizard.com
  2. Archived from groups: alt.games.everquest (More info?)

    On Wed, 22 Dec 2004 04:52:04 GMT, "James R. Shaw"
    <jrshaw@sbcglobal.net> wrote:

    >Hope this is the right forum for this post, but I cannot get EQ2 to run
    >without the following error. "NVIDIA GeForce MX440 requires 4 texture
    >units" I installed the update driver and still no luck. Anyone have any
    >ideas?
    >

    ....what is your video card?

    --
    Dark Tyger

    Sympathy for the retailer:
    http://www.actsofgord.com/index.html
    "Door's to your left" -Gord
    (I have no association with this site. Just thought it was funny as hell)

    Protect free speech: http://stopfcc.com/
  3. Archived from groups: alt.games.everquest (More info?)

    James R. Shaw wrote:
    > Hope this is the right forum for this post, but I cannot get EQ2 to
    > run without the following error. "NVIDIA GeForce MX440 requires 4
    > texture units" I installed the update driver and still no luck. Anyone
    > have any ideas?

    Get another video card -- yours can't run EQ2. You're just
    shy of the minimum requirements.
  4. Archived from groups: alt.games.everquest (More info?)

    "Dark Tyger" <darktiger@somewhere.net> wrote in message
    news:936is0tltka3as8r6bd2l5hpg7rearnp8s@4ax.com...
    > On Wed, 22 Dec 2004 04:52:04 GMT, "James R. Shaw"
    > <jrshaw@sbcglobal.net> wrote:
    >
    >>Hope this is the right forum for this post, but I cannot get EQ2 to run
    >>without the following error. "NVIDIA GeForce MX440 requires 4 texture
    >>units" I installed the update driver and still no luck. Anyone have any
    >>ideas?
    >>
    >
    > ...what is your video card?
    >
    > --
    > Dark Tyger
    >
    > Sympathy for the retailer:
    > http://www.actsofgord.com/index.html
    > "Door's to your left" -Gord
    > (I have no association with this site. Just thought it was funny as hell)
    >
    > Protect free speech: http://stopfcc.com/

    I'm just guessing here...but maybe his video card is a NVIDIA GeForce
    MX440...

    LoonBoon
  5. Archived from groups: alt.games.everquest (More info?)

    "LoonBoon" <LCallis@nuvox.net> wrote in message
    news:Vjfyd.12006$FE.3736@fe37.usenetserver.com...
    >
    > "Dark Tyger" <darktiger@somewhere.net> wrote in message
    > news:936is0tltka3as8r6bd2l5hpg7rearnp8s@4ax.com...
    >> On Wed, 22 Dec 2004 04:52:04 GMT, "James R. Shaw"
    >> <jrshaw@sbcglobal.net> wrote:
    >>
    >>>Hope this is the right forum for this post, but I cannot get EQ2 to run
    >>>without the following error. "NVIDIA GeForce MX440 requires 4 texture
    >>>units" I installed the update driver and still no luck. Anyone have any
    >>>ideas?
    >>>
    >>
    >> ...what is your video card?
    >>
    >> --
    >> Dark Tyger
    >>
    >> Sympathy for the retailer:
    >> http://www.actsofgord.com/index.html
    >> "Door's to your left" -Gord
    >> (I have no association with this site. Just thought it was funny as hell)
    >>
    >> Protect free speech: http://stopfcc.com/
    >
    > I'm just guessing here...but maybe his video card is a NVIDIA GeForce
    > MX440...
    >
    > LoonBoon
    >
    >

    As others have posted, you need to get a new graphics card, the one you have
    does not contain the necessary pixel/vertex shaders that are needed to run
    the game.
  6. Archived from groups: alt.games.everquest (More info?)

    "Toytown" <billg@microsoft.com> wrote in message
    news:Jmgyd.20502$117.9818@fe09.usenetserver.com...
    >
    > "LoonBoon" <LCallis@nuvox.net> wrote in message
    > news:Vjfyd.12006$FE.3736@fe37.usenetserver.com...
    >>
    >> "Dark Tyger" <darktiger@somewhere.net> wrote in message
    >> news:936is0tltka3as8r6bd2l5hpg7rearnp8s@4ax.com...
    >>> On Wed, 22 Dec 2004 04:52:04 GMT, "James R. Shaw"
    >>> <jrshaw@sbcglobal.net> wrote:
    >>>
    >>>>Hope this is the right forum for this post, but I cannot get EQ2 to run
    >>>>without the following error. "NVIDIA GeForce MX440 requires 4 texture
    >>>>units" I installed the update driver and still no luck. Anyone have
    >>>>any
    >>>>ideas?
    >>>>
    >>>
    >>> ...what is your video card?
    >>>
    >>> --
    >>> Dark Tyger
    >>>
    >>> Sympathy for the retailer:
    >>> http://www.actsofgord.com/index.html
    >>> "Door's to your left" -Gord
    >>> (I have no association with this site. Just thought it was funny as
    >>> hell)
    >>>
    >>> Protect free speech: http://stopfcc.com/
    >>
    >> I'm just guessing here...but maybe his video card is a NVIDIA GeForce
    >> MX440...
    >>
    >> LoonBoon
    >>
    >>
    >
    > As others have posted, you need to get a new graphics card, the one you
    > have does not contain the necessary pixel/vertex shaders that are needed
    > to run the game.
    >
    >

    I have a GeForce 4 Ti and it can run EQ2 but if you're in the market for a
    new card I would get one of the higher FX cards or the new ATI cards.
  7. Archived from groups: alt.games.everquest (More info?)

    "LoonBoon" <LCallis@nuvox.net> wrote in
    news:Vjfyd.12006$FE.3736@fe37.usenetserver.com:

    >
    > "Dark Tyger" <darktiger@somewhere.net> wrote in message
    > news:936is0tltka3as8r6bd2l5hpg7rearnp8s@4ax.com...
    >> On Wed, 22 Dec 2004 04:52:04 GMT, "James R. Shaw"
    >> <jrshaw@sbcglobal.net> wrote:
    >>
    >>>Hope this is the right forum for this post, but I cannot get EQ2 to
    >>>run without the following error. "NVIDIA GeForce MX440 requires 4
    >>>texture units" I installed the update driver and still no luck.
    >>>Anyone have any ideas?
    >>>
    >>
    >> ...what is your video card?
    >>
    >> Sympathy for the retailer: http://www.actsofgord.com/index.html
    >> "Door's to your left" -Gord
    >> (I have no association with this site. Just thought it was funny as
    >> hell)
    >>
    >> Protect free speech: http://stopfcc.com/
    >
    > I'm just guessing here...but maybe his video card is a NVIDIA GeForce
    > MX440...
    >

    Yeah, I was going to take a wild stab in the dark there myself...

    Others have already said it, get a new video card. Personally, I like
    the ATi 9800 Pro, it's reasonably priced, and great bang for the buck.
    If you don't mind spending big bucks, go for the top end NVidia or ATi
    card.

    --
    On Erollisi Marr in <Sanctuary of Marr>
    Ancient Graeme Faelban, Barbarian Prophet of 69 seasons

    On Steamfont
    Graeme, 18 Dwarven Shaman, 16 Scholar
  8. Archived from groups: alt.games.everquest (More info?)

    "James R. Shaw" <jrshaw@sbcglobal.net> wrote in message
    news:T37yd.1741$yV1.800@newssvr14.news.prodigy.com...
    > Hope this is the right forum for this post, but I cannot get EQ2 to run
    > without the following error. "NVIDIA GeForce MX440 requires 4 texture
    > units" I installed the update driver and still no luck. Anyone have any
    > ideas?

    If you dig deeply enough into the online help, there's a note on the list of
    supported cards. The GeForce4 MX chipsets are not supported.

    I printed the list before going shopping. I remember when the MX chipsets
    were about to hit the market, the DOOM3 developers were advising people to
    avoid them since they're really a step backwards, more like a GeForce2.

    That little blurb on the box, DirectX 9.0 support, is the hitch. The
    chipset supports 7.0 and some of 8.0.
Ask a new question

Read More

Video Games Product