Sign in with
Sign up | Sign in
Your question

Javascript problem

Last response: in Windows XP
Share
Anonymous
February 27, 2005 10:43:03 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

When I go to a website that requires javascript to be enabled I get a message
saying that "javascript on my computer is not enabled". Yet, when I check my
settings the button to enable javascript is highlighted? Can anyone help me
to figure out how to solve this? It started after I upgraded XP SP2. Thanks.

More about : javascript problem

February 28, 2005 1:51:01 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

You need to be internet explorer
Click on Tools> Internet Options> Advanced Tab

There is a list of 'Settings'
Scroll down to find Microsoft VM
there are 3 Items
1. Java console enabled
2. Java Logging enabled
3. JT Compiler for virtual machine enabled

Each of these 3 must be ticked!

Now where did you see 'the button to enable javascript '?




"jkenny7512" wrote:

> When I go to a website that requires javascript to be enabled I get a message
> saying that "javascript on my computer is not enabled". Yet, when I check my
> settings the button to enable javascript is highlighted? Can anyone help me
> to figure out how to solve this? It started after I upgraded XP SP2. Thanks.
Anonymous
February 28, 2005 10:48:15 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Java and JavaScript are not the same.

Tom

"BAR" <BAR@discussions.microsoft.com> wrote in message
news:0C937A2E-F150-4CC8-A2AF-66C543BC14E8@microsoft.com...
| You need to be internet explorer
| Click on Tools> Internet Options> Advanced Tab
|
| There is a list of 'Settings'
| Scroll down to find Microsoft VM
| there are 3 Items
| 1. Java console enabled
| 2. Java Logging enabled
| 3. JT Compiler for virtual machine enabled
|
| Each of these 3 must be ticked!
|
| Now where did you see 'the button to enable javascript '?
|
|
|
|
| "jkenny7512" wrote:
|
| > When I go to a website that requires javascript to be enabled I get a
message
| > saying that "javascript on my computer is not enabled". Yet, when I
check my
| > settings the button to enable javascript is highlighted? Can anyone help
me
| > to figure out how to solve this? It started after I upgraded XP SP2.
Thanks.
!