Sign in with
Sign up | Sign in
Your question

Explorer do not search files...

Last response: in Windows XP
Share
Anonymous
February 28, 2005 6:47:03 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hello, this problem happened already before updating to XPSP2, it continues
today, and shows this way;
When searching for any file, after start–search, nothing happens, except an
error message displays “explorer found a problem and must close�, giving
option to see error details and send report to MS.
After closing message box icons in the screen disappear, then after a few
seconds the screen refreshes itself again, icons coming back.
In event viewer the following information appears,

“Description:
Aplication with errors: explorer.exe, version: 6.0.2900.2180, module with
error: shdocvw.dll, versión 6.0.2900.2573, error adress 0x00024153.

To obtain more information, see Technical and Support Center
http://go.microsoft.com/fwlink/events.asp.

Data:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 65 78 70 ure exp
0018: 6c 6f 72 65 72 2e 65 78 lorer.ex
0020: 65 20 36 2e 30 2e 32 39 e 6.0.29
0028: 30 30 2e 32 31 38 30 20 00.2180
0030: 69 6e 20 73 68 64 6f 63 in shdoc
0038: 76 77 2e 64 6c 6c 20 36 vw.dll 6
0040: 2e 30 2e 32 39 30 30 2e .0.2900.
0048: 32 35 37 33 20 61 74 20 2573 at
0050: 6f 66 66 73 65 74 20 30 offset 0
0058: 30 30 32 34 31 35 33 0d 0024153.
0060: 0a . “

Have regular MS updates and update Mc Afee AV, and run CWS, Adaware. The PC
operates correctly except for this problem,without virus/spyware symptoms.
Have seen many reports on windows explorer problems but this do not exactly
fits in those descriptions. Any help will be appreciated. Thanks.

More about : explorer search files

Anonymous
February 28, 2005 4:39:05 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

JLA

Can you please provide the Event ID: and Source? Is there a matching
error report with a fault bucket?


--


Hope this helps.

Gerry
~~~~~~~~~~~~~~~~~~~~~~~~
FCA

Using invalid email address

Stourport, Worcs, England
Enquire, plan and execute.
~~~~~~~~~~~~~~~~~~~~~~~~
Please tell the newsgroup how any
suggested solution worked for you.

http://dts-l.org/goodpost.htm

~~~~~~~~~~~~~~~~~~~~~~~~


"JLA" <JLA@discussions.microsoft.com> wrote in message
news:EDDFB79B-875A-4964-9D7A-187B0E12D034@microsoft.com...
> Hello, this problem happened already before updating to XPSP2, it
> continues
> today, and shows this way;
> When searching for any file, after start–search, nothing happens,
> except an
> error message displays “explorer found a problem and must close�,
> giving
> option to see error details and send report to MS.
> After closing message box icons in the screen disappear, then after a
> few
> seconds the screen refreshes itself again, icons coming back.
> In event viewer the following information appears,
>
> “Description:
> Aplication with errors: explorer.exe, version: 6.0.2900.2180, module
> with
> error: shdocvw.dll, versión 6.0.2900.2573, error adress 0x00024153.
>
> To obtain more information, see Technical and Support Center
> http://go.microsoft.com/fwlink/events.asp.
>
> Data:
> 0000: 41 70 70 6c 69 63 61 74 Applicat
> 0008: 69 6f 6e 20 46 61 69 6c ion Fail
> 0010: 75 72 65 20 20 65 78 70 ure exp
> 0018: 6c 6f 72 65 72 2e 65 78 lorer.ex
> 0020: 65 20 36 2e 30 2e 32 39 e 6.0.29
> 0028: 30 30 2e 32 31 38 30 20 00.2180
> 0030: 69 6e 20 73 68 64 6f 63 in shdoc
> 0038: 76 77 2e 64 6c 6c 20 36 vw.dll 6
> 0040: 2e 30 2e 32 39 30 30 2e .0.2900.
> 0048: 32 35 37 33 20 61 74 20 2573 at
> 0050: 6f 66 66 73 65 74 20 30 offset 0
> 0058: 30 30 32 34 31 35 33 0d 0024153.
> 0060: 0a . “
>
> Have regular MS updates and update Mc Afee AV, and run CWS, Adaware.
> The PC
> operates correctly except for this problem,without virus/spyware
> symptoms.
> Have seen many reports on windows explorer problems but this do not
> exactly
> fits in those descriptions. Any help will be appreciated. Thanks.
>
Anonymous
February 28, 2005 4:39:06 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hello Gerry, these are the data,

-Error ID-.1001
-Source -.Application error
-Fault bucket, don´t know exactly what you mean, is it all the info
appearing in the error report window ? Thanks for your interest.

JLA




"Gerry Cornell" wrote:

> JLA
>
> Can you please provide the Event ID: and Source? Is there a matching
> error report with a fault bucket?
>
>
> --
>
>
> Hope this helps.
>
> Gerry
> ~~~~~~~~~~~~~~~~~~~~~~~~
> FCA
>
> Using invalid email address
>
> Stourport, Worcs, England
> Enquire, plan and execute.
> ~~~~~~~~~~~~~~~~~~~~~~~~
> Please tell the newsgroup how any
> suggested solution worked for you.
>
> http://dts-l.org/goodpost.htm
>
> ~~~~~~~~~~~~~~~~~~~~~~~~
>
>
> "JLA" <JLA@discussions.microsoft.com> wrote in message
> news:EDDFB79B-875A-4964-9D7A-187B0E12D034@microsoft.com...
> > Hello, this problem happened already before updating to XPSP2, it
> > continues
> > today, and shows this way;
> > When searching for any file, after start–search, nothing happens,
> > except an
> > error message displays “explorer found a problem and must close�,
> > giving
> > option to see error details and send report to MS.
> > After closing message box icons in the screen disappear, then after a
> > few
> > seconds the screen refreshes itself again, icons coming back.
> > In event viewer the following information appears,
> >
> > “Description:
> > Aplication with errors: explorer.exe, version: 6.0.2900.2180, module
> > with
> > error: shdocvw.dll, versión 6.0.2900.2573, error adress 0x00024153.
> >
> > To obtain more information, see Technical and Support Center
> > http://go.microsoft.com/fwlink/events.asp.
> >
> > Data:
> > 0000: 41 70 70 6c 69 63 61 74 Applicat
> > 0008: 69 6f 6e 20 46 61 69 6c ion Fail
> > 0010: 75 72 65 20 20 65 78 70 ure exp
> > 0018: 6c 6f 72 65 72 2e 65 78 lorer.ex
> > 0020: 65 20 36 2e 30 2e 32 39 e 6.0.29
> > 0028: 30 30 2e 32 31 38 30 20 00.2180
> > 0030: 69 6e 20 73 68 64 6f 63 in shdoc
> > 0038: 76 77 2e 64 6c 6c 20 36 vw.dll 6
> > 0040: 2e 30 2e 32 39 30 30 2e .0.2900.
> > 0048: 32 35 37 33 20 61 74 20 2573 at
> > 0050: 6f 66 66 73 65 74 20 30 offset 0
> > 0058: 30 30 32 34 31 35 33 0d 0024153.
> > 0060: 0a . “
> >
> > Have regular MS updates and update Mc Afee AV, and run CWS, Adaware.
> > The PC
> > operates correctly except for this problem,without virus/spyware
> > symptoms.
> > Have seen many reports on windows explorer problems but this do not
> > exactly
> > fits in those descriptions. Any help will be appreciated. Thanks.
> >
>
>
Anonymous
March 1, 2005 5:19:01 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hello Gerry, looking into the eventviewer with more detail I see there are in
fact two consecutive errors reported, with ID 1000 and ID 1001. Herewith is
the info:

Event type: Error
Event source: Application Error
Event cathegory: None
Event Id: 1000
Fecha: 27/02/2005
Hora: 21:52:07
Usuario: No disponible
Equipo: NOMBRE-FZWVPCOJ
Descripción:
Aplicación con errores: explorer.exe, versión: 6.0.2900.2180, módulo con
error: shdocvw.dll, versión 6.0.2900.2573, dirección de error 0x00024153.

Para obtener más información, vea el Centro de ayuda y soporte técnico en
http://go.microsoft.com/fwlink/events.asp.
Datos:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 65 78 70 ure exp
0018: 6c 6f 72 65 72 2e 65 78 lorer.ex
0020: 65 20 36 2e 30 2e 32 39 e 6.0.29
0028: 30 30 2e 32 31 38 30 20 00.2180
0030: 69 6e 20 73 68 64 6f 63 in shdoc
0038: 76 77 2e 64 6c 6c 20 36 vw.dll 6
0040: 2e 30 2e 32 39 30 30 2e .0.2900.
0048: 32 35 37 33 20 61 74 20 2573 at
0050: 6f 66 66 73 65 74 20 30 offset 0
0058: 30 30 32 34 31 35 33 0d 0024153.
0060: 0a
______
Tipo de suceso: Error
Origen del suceso: Application Error
Categoría del suceso: Ninguno
Id. suceso: 1000
Fecha: 27/02/2005
Hora: 21:52:07
Usuario: No disponible
Equipo: NOMBRE-FZWVPCOJ
Descripción:
Aplicación con errores: explorer.exe, versión: 6.0.2900.2180, módulo con
error: shdocvw.dll, versión 6.0.2900.2573, dirección de error 0x00024153.

Para obtener más información, vea el Centro de ayuda y soporte técnico en
http://go.microsoft.com/fwlink/events.asp.
Datos:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 65 78 70 ure exp
0018: 6c 6f 72 65 72 2e 65 78 lorer.ex
0020: 65 20 36 2e 30 2e 32 39 e 6.0.29
0028: 30 30 2e 32 31 38 30 20 00.2180
0030: 69 6e 20 73 68 64 6f 63 in shdoc
0038: 76 77 2e 64 6c 6c 20 36 vw.dll 6
0040: 2e 30 2e 32 39 30 30 2e .0.2900.
0048: 32 35 37 33 20 61 74 20 2573 at
0050: 6f 66 66 73 65 74 20 30 offset 0
0058: 30 30 32 34 31 35 33 0d 0024153.
0060: 0a

Both errors can be exactly repeated.


"JLA" wrote:

> Hello Gerry, these are the data,
>
> -Error ID-.1001
> -Source -.Application error
> -Fault bucket, don´t know exactly what you mean, is it all the info
> appearing in the error report window ? Thanks for your interest.
>
> JLA
>
>
>
>
> "Gerry Cornell" wrote:
>
> > JLA
> >
> > Can you please provide the Event ID: and Source? Is there a matching
> > error report with a fault bucket?
> >
> >
> > --
> >
> >
> > Hope this helps.
> >
> > Gerry
> > ~~~~~~~~~~~~~~~~~~~~~~~~
> > FCA
> >
> > Using invalid email address
> >
> > Stourport, Worcs, England
> > Enquire, plan and execute.
> > ~~~~~~~~~~~~~~~~~~~~~~~~
> > Please tell the newsgroup how any
> > suggested solution worked for you.
> >
> > http://dts-l.org/goodpost.htm
> >
> > ~~~~~~~~~~~~~~~~~~~~~~~~
> >
> >
> > "JLA" <JLA@discussions.microsoft.com> wrote in message
> > news:EDDFB79B-875A-4964-9D7A-187B0E12D034@microsoft.com...
> > > Hello, this problem happened already before updating to XPSP2, it
> > > continues
> > > today, and shows this way;
> > > When searching for any file, after start–search, nothing happens,
> > > except an
> > > error message displays “explorer found a problem and must close�,
> > > giving
> > > option to see error details and send report to MS.
> > > After closing message box icons in the screen disappear, then after a
> > > few
> > > seconds the screen refreshes itself again, icons coming back.
> > > In event viewer the following information appears,
> > >
> > > “Description:
> > > Aplication with errors: explorer.exe, version: 6.0.2900.2180, module
> > > with
> > > error: shdocvw.dll, versión 6.0.2900.2573, error adress 0x00024153.
> > >
> > > To obtain more information, see Technical and Support Center
> > > http://go.microsoft.com/fwlink/events.asp.
> > >
> > > Data:
> > > 0000: 41 70 70 6c 69 63 61 74 Applicat
> > > 0008: 69 6f 6e 20 46 61 69 6c ion Fail
> > > 0010: 75 72 65 20 20 65 78 70 ure exp
> > > 0018: 6c 6f 72 65 72 2e 65 78 lorer.ex
> > > 0020: 65 20 36 2e 30 2e 32 39 e 6.0.29
> > > 0028: 30 30 2e 32 31 38 30 20 00.2180
> > > 0030: 69 6e 20 73 68 64 6f 63 in shdoc
> > > 0038: 76 77 2e 64 6c 6c 20 36 vw.dll 6
> > > 0040: 2e 30 2e 32 39 30 30 2e .0.2900.
> > > 0048: 32 35 37 33 20 61 74 20 2573 at
> > > 0050: 6f 66 66 73 65 74 20 30 offset 0
> > > 0058: 30 30 32 34 31 35 33 0d 0024153.
> > > 0060: 0a . “
> > >
> > > Have regular MS updates and update Mc Afee AV, and run CWS, Adaware.
> > > The PC
> > > operates correctly except for this problem,without virus/spyware
> > > symptoms.
> > > Have seen many reports on windows explorer problems but this do not
> > > exactly
> > > fits in those descriptions. Any help will be appreciated. Thanks.
> > >
> >
> >
!