Sign in with
Sign up | Sign in
Your question

Cannot copy or move folders due to access rights

Last response: in Windows XP
Share
Anonymous
March 4, 2005 9:31:03 AM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I have been having problems lately trying to move folders that have the
"thumb.db" system file in it. I get the message "access is denied. File may
be write-protected and so forth". I rebooted in safe-mode and it works just
fine. I do I get rid of the thumbs if that's what's causing the problem.
I've also gotten into the properties tab and the "read-only" has a green
shaded block instead of just blanck or a check mark. I take it away and hit
apply but it never goes away. By the way, I have SP-2 on XP pro. Any help
would be greatly appreciated
Anonymous
March 4, 2005 12:36:40 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

The thumbs.db file is generated by the Windows operating system. It is a
database file containing the small images displayed when you view a folder
in thumbnail view (as opposed to tile, icon, list, or detail view).

Thumbs.db file contains the thumbnails for a particular folder.

Windows XP uses a compressed database file (Thumbs.db) to increase
performance.

To get rid of Thumbs.db files...
Start | Run | Type: control folders | OK |
View tab | Check: ? Do not cache thumbnails |
Apply | OK

[[Disables automatic storage of folder thumbnails in a cache file. When you
store thumbnail images in a cache file, Windows can reuse them instead of
creating new ones every time you open a folder. If you disable this
automatic storage function, folders that contain thumbnails
might take longer to open.]]

If you use Thumbnail views a lot, you may want to UNCheck ? Do not cache
thumbnails.

To re-create the Thumbs.db file, click the folder whose contents you are
trying to view in Microsoft Windows Explorer, and then click Thumbnails on
the View menu.

Note: To see the Thumbs.db file, you must be able to view hidden files. To
view hidden files, click Folder Options on the View menu in Windows
Explorer, click the View tab, click Show All Files, and then click OK.
-----

Read-only means nothing for folders. Only a file can be Read-only.

The gray state means...

[[Microsoft calls this a tri-mode flag. When it has gray in the background,
it indicates that some file or folder anywhere under that particular folder
has been set to Read-only.

This checkmark does not actually control the Read-only attribute on the
child files and folder. It just displays their status.]]

[[Windows Explorer uses the Read-Only attribute to determine whether or not
a folder is customized.]]

HOW TO: Take Ownership of a File or Folder in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;308421

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:7AB50D4C-227E-476F-86F9-9206C256704F@microsoft.com,
merlifam <merlifam@discussions.microsoft.com> hunted and pecked:
> I have been having problems lately trying to move folders that have
> the "thumb.db" system file in it. I get the message "access is
> denied. File may be write-protected and so forth". I rebooted in
> safe-mode and it works just fine. I do I get rid of the thumbs if
> that's what's causing the problem. I've also gotten into the
> properties tab and the "read-only" has a green shaded block instead
> of just blanck or a check mark. I take it away and hit apply but it
> never goes away. By the way, I have SP-2 on XP pro. Any help would
> be greatly appreciated
Anonymous
March 4, 2005 12:53:02 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Thank you. You are brilliant! All your explanations were presice and to the
point. Everything worked perfectly. You deserve a raise. Take Care,

merlifam

"Wesley Vogel" wrote:

> The thumbs.db file is generated by the Windows operating system. It is a
> database file containing the small images displayed when you view a folder
> in thumbnail view (as opposed to tile, icon, list, or detail view).
>
> Thumbs.db file contains the thumbnails for a particular folder.
>
> Windows XP uses a compressed database file (Thumbs.db) to increase
> performance.
>
> To get rid of Thumbs.db files...
> Start | Run | Type: control folders | OK |
> View tab | Check: Â? Do not cache thumbnails |
> Apply | OK
>
> [[Disables automatic storage of folder thumbnails in a cache file. When you
> store thumbnail images in a cache file, Windows can reuse them instead of
> creating new ones every time you open a folder. If you disable this
> automatic storage function, folders that contain thumbnails
> might take longer to open.]]
>
> If you use Thumbnail views a lot, you may want to UNCheck Â? Do not cache
> thumbnails.
>
> To re-create the Thumbs.db file, click the folder whose contents you are
> trying to view in Microsoft Windows Explorer, and then click Thumbnails on
> the View menu.
>
> Note: To see the Thumbs.db file, you must be able to view hidden files. To
> view hidden files, click Folder Options on the View menu in Windows
> Explorer, click the View tab, click Show All Files, and then click OK.
> -----
>
> Read-only means nothing for folders. Only a file can be Read-only.
>
> The gray state means...
>
> [[Microsoft calls this a tri-mode flag. When it has gray in the background,
> it indicates that some file or folder anywhere under that particular folder
> has been set to Read-only.
>
> This checkmark does not actually control the Read-only attribute on the
> child files and folder. It just displays their status.]]
>
> [[Windows Explorer uses the Read-Only attribute to determine whether or not
> a folder is customized.]]
>
> HOW TO: Take Ownership of a File or Folder in Windows XP
> http://support.microsoft.com/default.aspx?scid=kb;en-us;308421
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:7AB50D4C-227E-476F-86F9-9206C256704F@microsoft.com,
> merlifam <merlifam@discussions.microsoft.com> hunted and pecked:
> > I have been having problems lately trying to move folders that have
> > the "thumb.db" system file in it. I get the message "access is
> > denied. File may be write-protected and so forth". I rebooted in
> > safe-mode and it works just fine. I do I get rid of the thumbs if
> > that's what's causing the problem. I've also gotten into the
> > properties tab and the "read-only" has a green shaded block instead
> > of just blanck or a check mark. I take it away and hit apply but it
> > never goes away. By the way, I have SP-2 on XP pro. Any help would
> > be greatly appreciated
>
>
Anonymous
March 4, 2005 3:48:15 PM

Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

merlifam,

Glad it worked out.

Since I make nothing, a raise may not mean much. ;-)

Keep having fun. :-)

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:5DCD1F02-12B2-476B-9518-FED32BF7F462@microsoft.com,
merlifam <merlifam@discussions.microsoft.com> hunted and pecked:
> Thank you. You are brilliant! All your explanations were presice
> and to the point. Everything worked perfectly. You deserve a raise.
> Take Care,
>
> merlifam
>
> "Wesley Vogel" wrote:
>
>> The thumbs.db file is generated by the Windows operating system. It
>> is a database file containing the small images displayed when you
>> view a folder in thumbnail view (as opposed to tile, icon, list, or
>> detail view).
>>
>> Thumbs.db file contains the thumbnails for a particular folder.
>>
>> Windows XP uses a compressed database file (Thumbs.db) to increase
>> performance.
>>
>> To get rid of Thumbs.db files...
>> Start | Run | Type: control folders | OK |
>> View tab | Check: Â? Do not cache thumbnails |
>> Apply | OK
>>
>> [[Disables automatic storage of folder thumbnails in a cache file.
>> When you store thumbnail images in a cache file, Windows can reuse
>> them instead of creating new ones every time you open a folder. If
>> you disable this automatic storage function, folders that contain
>> thumbnails
>> might take longer to open.]]
>>
>> If you use Thumbnail views a lot, you may want to UNCheck Â? Do not
>> cache thumbnails.
>>
>> To re-create the Thumbs.db file, click the folder whose contents you
>> are trying to view in Microsoft Windows Explorer, and then click
>> Thumbnails on the View menu.
>>
>> Note: To see the Thumbs.db file, you must be able to view hidden
>> files. To view hidden files, click Folder Options on the View menu
>> in Windows Explorer, click the View tab, click Show All Files, and
>> then click OK. -----
>>
>> Read-only means nothing for folders. Only a file can be Read-only.
>>
>> The gray state means...
>>
>> [[Microsoft calls this a tri-mode flag. When it has gray in the
>> background, it indicates that some file or folder anywhere under
>> that particular folder has been set to Read-only.
>>
>> This checkmark does not actually control the Read-only attribute on
>> the child files and folder. It just displays their status.]]
>>
>> [[Windows Explorer uses the Read-Only attribute to determine whether
>> or not a folder is customized.]]
>>
>> HOW TO: Take Ownership of a File or Folder in Windows XP
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;308421
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:7AB50D4C-227E-476F-86F9-9206C256704F@microsoft.com,
>> merlifam <merlifam@discussions.microsoft.com> hunted and pecked:
>>> I have been having problems lately trying to move folders that have
>>> the "thumb.db" system file in it. I get the message "access is
>>> denied. File may be write-protected and so forth". I rebooted in
>>> safe-mode and it works just fine. I do I get rid of the thumbs if
>>> that's what's causing the problem. I've also gotten into the
>>> properties tab and the "read-only" has a green shaded block instead
>>> of just blanck or a check mark. I take it away and hit apply but it
>>> never goes away. By the way, I have SP-2 on XP pro. Any help would
>>> be greatly appreciated
!